  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.bigbeargrizzly.net/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="The State Route 330 bridges project is going into hibernation. Work on the first bridge has been completed." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.bigbeargrizzly.net/news/caltrans-suspends-winter-road-work/article_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/e5f8e936-b80b-11e6-bdf2-7bbbf7f8b473.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="188" />
<meta property="og:title" content="Caltrans suspends winter road work" />
<meta property="og:description" content="The State Route 330 bridges project is going into hibernation. Work on the first bridge has been completed." />
<meta property="og:site_name" content="Big Bear Grizzly" />
<meta property="og:section" content="Big Bear Valley News" />
<meta property="fb:app_id" content="135817296433862" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BBGrizzly" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/live/global/resources/styles/site.css?_dc=1506598689"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/live/global/resources/styles/custom.css?_dc=1471065727"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":480},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-49623841-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/ads/impressions.js?_dc=1574274912"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/ads/traffic.js?_dc=1574238986"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/ads/settings.js?_dc=1547837375"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#234756","heading_tag":"h3","links_position":"top","note":"CONVENIENTLY DELIVERED TO YOUR INBOX: Catch up on Big Bear news and information with email updates, featuring the latest and most interesting items in digest form. ","require_user_account":"1","signup_lists_only":"1","sign_up_text":"Sign up","text_color":"light","heading_bg_color":"","heading_text_color":"inherit","list_ids":"","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1492590"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Caltrans suspends winter road work | Big Bear Valley News | bigbeargrizzly.net</title>
            
    <style>body { background-color: #858585; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e3e3e3; } .fixed-nav #main-navigation { background-color: #e3e3e3 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b13636; }#site-header-container{ border-bottom: 3px solid #b13636; }#site-footer{ border-top: 3px solid #b13636; } .tnt-bg-accent { background-color: #b13636; } a .tnt-caret-down { color: #b13636; } .block-title .block-title-inner { border-color: #b13636; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b13636; } .form-control:focus { border-bottom-color: #b13636; } /* Place site-wide CSS here */ .flex-infolink {margin-bottom: 20px;} @media screen and (min-width: 768px) {.flex-infolink {margin-bottom: 40px;}} .flex-infolinkk a {padding: 10px 15px;background-color: #fff;border: 1px solid #ddd;display: block;color: #555;} .flex-infolink a:hover {text-decoration: none;color: #555;background-color: #f5f5f5;} #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} .navbar-brand img {margin-top: -12px;max-height: 45px;} .navbar-default .navbar-nav > li > a {font-weight: normal;} #main-nav_menu > li > ul > li > div > div > div.col-sm-2 > ul > li > a {float: left !important;} /* hides text on user dashboard for cvs services .subscription-service:nth-child(1) .service-price-text { display: none; } end*/ @media (min-width: 992px) and (max-width: 1200px){#main-navigation .nav > li > a {padding: 15px 10px;}} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.bigbeargrizzly.net/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Caltrans suspends winter road work | Big Bear Valley News | bigbeargrizzly.net" href="http://www.bigbeargrizzly.net/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.bigbeargrizzly.net/news/caltrans-suspends-winter-road-work/article_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
<!-- code here -->

<script type='text/javascript'>
$(document).ready(function(){

$(".subscription-service:nth-child(1) .service-price-text").text("Current e-Edition subcribers");

});
</script>

<!-- Google DFP header scripts -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/1006431/SOCAL-BB_apex', [300, 250],
        'div-gpt-ad-1430505192264-0').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_footer', [728, 90],
        'div-gpt-ad-1430505192264-1').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_homepage_impact', [300, 250],
        'div-gpt-ad-1430505192264-2').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_impact', [300, 250],
        'div-gpt-ad-1430505192264-3').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_in-article', [300, 250],
        'div-gpt-ad-1430505192264-4').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_lowerimpact', [300, 250],
        'div-gpt-ad-1430505192264-5').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Classifieds', [300, 100],
        'div-gpt-ad-1430505192264-6').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Home', [300, 100],
        'div-gpt-ad-1430505192264-7').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Marketplace', [300, 100],
        'div-gpt-ad-1430505192264-8').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Multimedia', [300, 100],
        'div-gpt-ad-1430505192264-9').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-News', [300, 100],
        'div-gpt-ad-1430505192264-10').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_promo2', [180, 150],
        'div-gpt-ad-1430505192264-11').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_promo1', [180, 150],
        'div-gpt-ad-1430505192264-12').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_obit_sponsor', [300, 250],
        'div-gpt-ad-1430505192264-13').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Sports', [300, 100],
        'div-gpt-ad-1430505192264-14').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Outlook', [300, 100],
        'div-gpt-ad-1430505192264-15').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Opinion', [300, 100],
        'div-gpt-ad-1430505192264-16').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Obits', [300, 100],
        'div-gpt-ad-1430505192264-17').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().setTargeting('site', ['bigbeargrizzly.net']);
        googletag.pubads().enableSyncRendering();
        googletag.enableServices();
    });
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-4db4ed6c-0b34-11ea-a5af-fbca4a074669 section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bigbeargrizzly.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=480&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-49623841-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1492727" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1492727" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bigbeargrizzly.net/users/signup/?referer_url=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fcaltrans-suspends-winter-road-work%2Farticle_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bigbeargrizzly.net/users/login/?referer_url=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fcaltrans-suspends-winter-road-work%2Farticle_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bigbeargrizzly.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1492727').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.bigbeargrizzly.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.bigbeargrizzly.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.bigbeargrizzly.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1492727').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bigbeargrizzly.net/users/logout/" id="user-logout-form-1492727"><input type="hidden" name="referer_url" value="http://www.bigbeargrizzly.net/news/caltrans-suspends-winter-road-work/article_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/home/grizzly_weekender/"  class="nav-link tnt-section-grizzly-weekender">Grizzly Weekender</a>
                                </li><li>
                                    <a href="/site/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill"  class="nav-link tnt-section-pay-my-account">Pay My Account</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services-subscribe">Subscription Services / Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/sheriffs_log/"  class="nav-link tnt-section-sheriffs-log">Sheriffs Log</a>
                                </li><li>
                                    <a href="/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/big_bear_recreation/"  class="nav-link tnt-section-big-bear-recreation">Big Bear Recreation</a>
                                </li><li>
                                    <a href="/sports/kathy_portie_360_g_street/"  class="nav-link tnt-section-kathy-portie-360-g-street">Kathy Portie 360 G Street</a>
                                </li><li>
                                    <a href="/sports/schedules_and_scores/"  class="nav-link tnt-section-schedules-scores">Schedules & Scores</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_to_editor"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/outlook/"  class="nav-link tnt-section-outlook">Outlook</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/outlook/arts_and_entertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                                </li><li>
                                    <a href="/outlook/religious_services/"  class="nav-link tnt-section-religious-services">Religious  Services</a>
                                </li><li>
                                    <a href="/outlook/judi_bowersi_on_life_and_stuff/"  class="nav-link tnt-section-judi-bowers-i-on-life-stuff">Judi Bowers - I on Life & Stuff</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                                </li><li>
                                    <a href="http://bigbeargrizzly.smugmug.com"  target="_blank" rel="noopener" class="nav-link tnt-section-grizzly-photo-gallery">Grizzly Photo Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/sale/sale/"  class="nav-link tnt-section-auctions-garage-sales">Auctions & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-my-account">Pay My Account</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-all-listings">All Listings</a>
                                </li><li>
                                    <a href="/marketplace/browsecats.html?parent=21000000&amp;sort=name&amp;radius=10&amp;zipcode=92314"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/marketplace/?radius=20&amp;tncms_urlmap_name=flex&amp;cat=13000000&amp;type=business&amp;action=srch"  class="nav-link tnt-section-contractors">Contractors</a>
                                </li><li>
                                    <a href="/marketplace/browsecats.html?parent=16000000&amp;sort=name&amp;radius=10&amp;zipcode=92314"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/marketplace/browsecats.html?parent=18000000&amp;sort=name&amp;radius=10&amp;zipcode=92314"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/marketplace/browsecats.html?parent=24000000&amp;sort=name&amp;radius=10&amp;zipcode=92314"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1492726" class="tncms-block hidden-md hidden-lg"><section id="block-1492726" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1492726" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1492726" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1492726-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1492726-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1492726-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1492726').submit();
        return false;
    });

    $('#site-search-1492726').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1492726 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1492726 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1492726-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1492700" class="tncms-block"><section id="block-1492700" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/e89322d6-6114-11e6-bc07-1ba767cf5086.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/e89322d6-6114-11e6-bc07-1ba767cf5086.png?resize=300%2C77 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/e89322d6-6114-11e6-bc07-1ba767cf5086.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1492703" class="tncms-block"><div id="weather-1492703" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=92315" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">33&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="92315"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1492703 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Big Bear Lake, CA
                                
                                 <small>(92315)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Snow showers early will become steadier snow for the afternoon. High 33F. Winds SW at 10 to 20 mph. Chance of snow 70%. Snow accumulating 1 to 3 inches..</p>
                            <h5>Tonight</h5>
                            <p>Occasional snow showers. Low 18F. Winds light and variable. Chance of snow 50%. Snow accumulations less than one inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 20, 2019 @ 10:46 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=92315"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1492701" class="tncms-block"><ul id="site-search-1492701-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1492701" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1492701-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1492701-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1492701-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1492701').submit();
        return false;
    });

    $('#site-search-1492701').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1492701 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1492701 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1492701-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1492702" class="tncms-block"><div id="user-controls-1492702" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.bigbeargrizzly.net/users/login/?referer_url=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fcaltrans-suspends-winter-road-work%2Farticle_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.bigbeargrizzly.net/users/signup/?referer_url=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fcaltrans-suspends-winter-road-work%2Farticle_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.bigbeargrizzly.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.bigbeargrizzly.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.bigbeargrizzly.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1492702').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bigbeargrizzly.net/users/logout/" id="user-logout-form-1492702"><input type="hidden" name="referer_url" value="http://www.bigbeargrizzly.net/news/caltrans-suspends-winter-road-work/article_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-grizzly-weekender" href="/home/grizzly_weekender/" >Grizzly Weekender</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-site-forms" href="/site/forms" >Site Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pay-my-account" href="/site/forms/subscription_services/paybill" >Pay My Account</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact_us.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscription-services-subscribe" href="/site/forms/subscription_services" >Subscription Services / Subscribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-1492715" class="tncms-block"><section id="block-1492715" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Home -->
<div id='div-gpt-ad-1430323824100-7' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Home&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Home&sz=300x100&c=12345">
</a>
</div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-breaking-news" href="/news/breaking_news/" >Breaking News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sheriffs-log" href="/news/sheriffs_log/" >Sheriffs Log</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/news/archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1492709" class="tncms-block"><section id="block-1492709" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-21e678d8-0bb4-11ea-bd05-1bedc0073abf" class="clearfix card showcase position-0 odd tnt-flag-top_story  tnt-section-news">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-21e678d8-0bb4-11ea-bd05-1bedc0073abf media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/big-bear-first-snow/article_21e678d8-0bb4-11ea-bd05-1bedc0073abf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Big Bear first snow"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/c/be/cbe5183a-0bb4-11ea-8fc7-db36e903fc3d/5dd56d0d1a587.image.jpg?crop=600%2C600%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/c/be/cbe5183a-0bb4-11ea-8fc7-db36e903fc3d/5dd56d0d1a587.image.jpg?crop=600%2C600%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/c/be/cbe5183a-0bb4-11ea-8fc7-db36e903fc3d/5dd56d0d1a587.image.jpg?crop=600%2C600%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/c/be/cbe5183a-0bb4-11ea-8fc7-db36e903fc3d/5dd56d0d1a587.image.jpg?crop=600%2C600%2C150%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/c/be/cbe5183a-0bb4-11ea-8fc7-db36e903fc3d/5dd56d0d1a587.image.jpg?crop=600%2C600%2C150%2C0&resize=600%2C600&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-ccc1cf0a-0bb4-11ea-b97d-5fb191aa649b media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/big-bear-first-snow/article_21e678d8-0bb4-11ea-bd05-1bedc0073abf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Big Bear first snow, Nov 20, 2019"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/c/cc/ccc1cf0a-0bb4-11ea-b97d-5fb191aa649b/5dd56d0e87a4d.image.jpg?crop=600%2C600%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/c/cc/ccc1cf0a-0bb4-11ea-b97d-5fb191aa649b/5dd56d0e87a4d.image.jpg?crop=600%2C600%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/c/cc/ccc1cf0a-0bb4-11ea-b97d-5fb191aa649b/5dd56d0e87a4d.image.jpg?crop=600%2C600%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/c/cc/ccc1cf0a-0bb4-11ea-b97d-5fb191aa649b/5dd56d0e87a4d.image.jpg?crop=600%2C600%2C150%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/c/cc/ccc1cf0a-0bb4-11ea-b97d-5fb191aa649b/5dd56d0e87a4d.image.jpg?crop=600%2C600%2C150%2C0&resize=600%2C600&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">Big Bear Valley News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/big-bear-first-snow/article_21e678d8-0bb4-11ea-bd05-1bedc0073abf.html" class="tnt-asset-link">
        

        
            Big Bear first snow</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-20T08:43:08-08:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li><li class="card-comment-count"><a href="/news/big-bear-first-snow/article_21e678d8-0bb4-11ea-bd05-1bedc0073abf.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1492711" class="tncms-block"><section id="block-1492711" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-News -->
<div id='div-gpt-ad-1430346549746-4' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-News&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-News&sz=300x100&c=12345">
</a>
</div></section></div><div id="tncms-block-1492710" class="tncms-block"><section id="block-1492710" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/mix-it-up-with-big-bear-chamber/article_592e772e-0b31-11ea-9ea8-9fd686cc14e1.html" class="tnt-asset-link">
        

        
            Mix it up with Big Bear Chamber</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pingpong-and-chili-face-off-for-bragging-rights/article_ca0504e8-0b33-11ea-bcdd-eb530d0f28cf.html" class="tnt-asset-link">
        

        
            Pingpong and chili face off for bragging rights</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/snow-valley-makes-winter-improvements-to-services/article_22db4794-0b34-11ea-96f9-a3e492d8028f.html" class="tnt-asset-link">
        

        
            Snow Valley makes winter improvements to services</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/big-bear-courthouse-to-expand-services/article_e09ada48-0b33-11ea-9cd8-3f898ac4a15c.html" class="tnt-asset-link">
        

        
            Big Bear courthouse to expand services</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sweet-anniversary-for-dank-donuts/article_993892a8-0b33-11ea-bb42-3b595641e8a3.html" class="tnt-asset-link">
        

        
            Sweet anniversary for Dank Donuts</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "><div id="tncms-block-1492723" class="tncms-block"><strong><a href="http://www.bigbeargrizzly.net/site/football_contest.html">Grizzly Football Contest Entry Form</a></strong></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-big-bear-recreation" href="/sports/big_bear_recreation/" >Big Bear Recreation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-kathy-portie-360-g-street" href="/sports/kathy_portie_360_g_street/" >Kathy Portie 360 G Street</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-schedules-scores" href="/sports/schedules_and_scores/" >Schedules & Scores</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1492722" class="tncms-block"><section id="block-1492722" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-75b182ba-0b31-11ea-8044-2beffb0cbc56" class="clearfix card showcase position-0 odd  tnt-section-sports tnt-sub-section-kathy-portie-360-g-street">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/kathy_portie_360_g_street/" class="tnt-section-tag">Kathy Portie 360 G Street</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/kathy_portie_360_g_street/ladies-keep-up-the-good-fight/article_75b182ba-0b31-11ea-8044-2beffb0cbc56.html" class="tnt-asset-link">
        

        
            Ladies keep up the good fight</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-20T00:00:00-08:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li><li class="card-comment-count"><a href="/sports/kathy_portie_360_g_street/ladies-keep-up-the-good-fight/article_75b182ba-0b31-11ea-8044-2beffb0cbc56.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1492725" class="tncms-block"><section id="block-1492725" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Sports -->
<div id='div-gpt-ad-1430346549746-5' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Sports&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Sports&sz=300x100&c=12345">
</a>
</div></section></div><div id="tncms-block-1492724" class="tncms-block"><section id="block-1492724" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/big-bear-boys-soccer-has-a-new-coach/article_ef6364c6-0b30-11ea-9f87-2305cb011a70.html" class="tnt-asset-link">
        

        
            Big Bear boys soccer has a new coach</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lady-bears-loaded-for-soccer/article_17546f36-0b2f-11ea-864c-ff3e5f89c5c9.html" class="tnt-asset-link">
        

        
            Lady Bears loaded for soccer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/rough-night-on-the-court-for-big-bear-basketball-teams/article_10793e42-0b31-11ea-bb29-d3618d6af43a.html" class="tnt-asset-link">
        

        
            Rough night on the court for Big Bear basketball teams</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/big-bear-cross-country-teams-squeak-into-cif-section-finals/article_837c079e-0b31-11ea-b586-73ce4a0d2ca3.html" class="tnt-asset-link">
        

        
            Big Bear cross-country teams squeak into CIF Section Finals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/usarc-seeks-volunteers-for-winter/article_66198138-0b34-11ea-a928-7b18744724ca.html" class="tnt-asset-link">
        

        
            USARC seeks volunteers for winter</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_the_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-cartoons" href="/opinion/editorial_cartoons/" >Editorial Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter-to-the-editor" href="/site/forms/online_services/letter_to_editor" >Submit a Letter to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1492716" class="tncms-block"><section id="block-1492716" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-65c36daa-05b9-11ea-b1fc-5b7a7ef2fd31" class="clearfix card showcase position-0 odd  tnt-section-opinion tnt-sub-section-editorial-cartoons">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-65c36daa-05b9-11ea-b1fc-5b7a7ef2fd31 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/mark-twain-said-it-best/image_65c36daa-05b9-11ea-b1fc-5b7a7ef2fd31.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Mark Twain said it best"
                        class="img-responsive lazyload full"
                        width="900"
                        height="506"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/6/5c/65c36daa-05b9-11ea-b1fc-5b7a7ef2fd31/5dcb64096c45a.image.jpg?crop=900%2C506%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/6/5c/65c36daa-05b9-11ea-b1fc-5b7a7ef2fd31/5dcb64096c45a.image.jpg?crop=900%2C506%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/6/5c/65c36daa-05b9-11ea-b1fc-5b7a7ef2fd31/5dcb64096c45a.image.jpg?crop=900%2C506%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/6/5c/65c36daa-05b9-11ea-b1fc-5b7a7ef2fd31/5dcb64096c45a.image.jpg?crop=900%2C506%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/6/5c/65c36daa-05b9-11ea-b1fc-5b7a7ef2fd31/5dcb64096c45a.image.jpg?crop=900%2C506%2C0%2C78&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/6/5c/65c36daa-05b9-11ea-b1fc-5b7a7ef2fd31/5dcb64096c45a.image.jpg?crop=900%2C506%2C0%2C78&resize=900%2C506&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/editorial_cartoons/" class="tnt-section-tag">Editorial Cartoons</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorial_cartoons/mark-twain-said-it-best/image_65c36daa-05b9-11ea-b1fc-5b7a7ef2fd31.html" class="tnt-asset-link">
        

        
            Mark Twain said it best</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Dale Neseman</span></li><li class="card-date">
        <time datetime="2019-11-13T00:00:00-08:00" class="tnt-date asset-date text-muted">Nov 13, 2019</time></li><li class="card-comment-count"><a href="/opinion/editorial_cartoons/mark-twain-said-it-best/image_65c36daa-05b9-11ea-b1fc-5b7a7ef2fd31.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1492718" class="tncms-block"><section id="block-1492718" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Opinion -->
<div id='div-gpt-ad-1430346549746-7' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Opinion&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Opinion&sz=300x100&c=12345">
</a>
</div></section></div><div id="tncms-block-1492717" class="tncms-block"><section id="block-1492717" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorials/help-us-to-better-serve-big-bear/article_ec8ce760-003e-11ea-bddc-a3ee73255208.html" class="tnt-asset-link">
        

        
            Help us to better serve Big Bear</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/where-to-write/article_03ef96b4-003f-11ea-9427-dfaad48b8bf2.html" class="tnt-asset-link">
        

        
            Where to write</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorials/celebrate-october-s-end-with-style-safety/article_8798cf34-fbef-11e9-a0ce-a74caca15623.html" class="tnt-asset-link">
        

        
            Celebrate October’s end with style, safety</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_the_editor/more-government-coverage/article_762a6f64-fbef-11e9-99b7-d7752d75c898.html" class="tnt-asset-link">
        

        
            More government coverage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_the_editor/disappointed/article_438879ac-fbef-11e9-a3f0-9ff1eaab4956.html" class="tnt-asset-link">
        

        
            Disappointed</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw outlook">
                <a class="dropdown-toggle nav-link tnt-section-outlook" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/outlook/" >Outlook
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-outlook-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-and-entertainment" href="/outlook/arts_and_entertainment/" >Arts and Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religious-services" href="/outlook/religious_services/" >Religious  Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-judi-bowers-i-on-life-stuff" href="/outlook/judi_bowersi_on_life_and_stuff/" >Judi Bowers - I on Life & Stuff</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-outlook-one" class="tncms-region "><div id="tncms-block-1492719" class="tncms-block"><section id="block-1492719" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-e389dd40-0b32-11ea-969a-4383a52f74f7" class="clearfix card showcase position-0 odd  tnt-section-outlook">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/outlook/" class="tnt-section-tag">Outlook</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/outlook/students-celebrate-music-and-art/article_e389dd40-0b32-11ea-969a-4383a52f74f7.html" class="tnt-asset-link">
        

        
            Students celebrate music and art</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-20T00:00:00-08:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li><li class="card-comment-count"><a href="/outlook/students-celebrate-music-and-art/article_e389dd40-0b32-11ea-969a-4383a52f74f7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-outlook-two" class="tncms-region "><div id="tncms-block-1492721" class="tncms-block"><section id="block-1492721" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Outlook -->
<div id='div-gpt-ad-1430346549746-6' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Outlook&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Outlook&sz=300x100&c=12345">
</a>
</div></section></div><div id="tncms-block-1492720" class="tncms-block"><section id="block-1492720" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/outlook/voice-students-earn-nats-honors/article_4ae8d254-0b31-11ea-ac2f-1b84b34188eb.html" class="tnt-asset-link">
        

        
            Voice students earn NATS honors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/outlook/music-of-joyful-hearts-for-the-holidays/article_02b35746-0b33-11ea-81ab-27f241f03d11.html" class="tnt-asset-link">
        

        
            Music of Joyful Hearts for the holidays</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/outlook/carnegie-kids-sing-for-you/article_f04f1202-0b32-11ea-9de2-e385af19cbcc.html" class="tnt-asset-link">
        

        
            Carnegie Kids sing for you</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/outlook/make-plans-to-attend-rotary-senior-holiday-luncheon/article_d6a05306-0b33-11ea-89b1-030689a35ab6.html" class="tnt-asset-link">
        

        
            Make plans to attend Rotary senior holiday luncheon</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/outlook/spend-a-wilde-evening-at-the-pac/article_39fa6550-0b33-11ea-ac07-abd14ab1d710.html" class="tnt-asset-link">
        

        
            Spend a Wilde evening at the PAC</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-outlook-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submit-an-obituary" href="/site/forms/announcements/obituary" >Submit an Obituary </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "><div id="tncms-block-1492712" class="tncms-block"><section id="block-1492712" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-447a852e-0b32-11ea-9caf-434523ba8f7f" class="clearfix card showcase position-0 odd  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-447a852e-0b32-11ea-9caf-434523ba8f7f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/obituaries/cody-kersey/article_447a852e-0b32-11ea-9caf-434523ba8f7f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Cody Kersey"
                        class="img-responsive lazyload full"
                        width="466"
                        height="262"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/8/0c/80cfb9f4-0b32-11ea-a9b9-6b7697fdcf51/5dd492b99917a.image.jpg?crop=466%2C262%2C348%2C169&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/8/0c/80cfb9f4-0b32-11ea-a9b9-6b7697fdcf51/5dd492b99917a.image.jpg?crop=466%2C262%2C348%2C169&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/8/0c/80cfb9f4-0b32-11ea-a9b9-6b7697fdcf51/5dd492b99917a.image.jpg?crop=466%2C262%2C348%2C169&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/8/0c/80cfb9f4-0b32-11ea-a9b9-6b7697fdcf51/5dd492b99917a.image.jpg?crop=466%2C262%2C348%2C169&resize=466%2C262&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/cody-kersey/article_447a852e-0b32-11ea-9caf-434523ba8f7f.html" class="tnt-asset-link">
        

        
            Cody Kersey</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-20T00:00:00-08:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li><li class="card-comment-count"><a href="/obituaries/cody-kersey/article_447a852e-0b32-11ea-9caf-434523ba8f7f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "><div id="tncms-block-1492714" class="tncms-block"><section id="block-1492714" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Obits -->
<div id='div-gpt-ad-1430346549746-8' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Obits&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Obits&sz=300x100&c=12345">
</a>
</div></section></div><div id="tncms-block-1492713" class="tncms-block"><section id="block-1492713" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/matthew-david-mccarthy/article_467d1a3e-003e-11ea-9a48-a73a5e0f1bed.html" class="tnt-asset-link">
        

        
            Matthew David McCarthy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/walter-walt-podrouzek/article_002a8c56-003e-11ea-bb78-13539e7b2649.html" class="tnt-asset-link">
        

        
            Walter “Walt” Podrouzek</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/donna-rose-stevenson/article_78eccd34-003e-11ea-acbb-737f1f3ece08.html" class="tnt-asset-link">
        

        
            Donna Rose Stevenson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/robert-dale-slagle/article_f5f7f6d4-faab-11e9-a16b-cb0be21fb049.html" class="tnt-asset-link">
        

        
            Robert Dale Slagle</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photos-videos" href="/multimedia/" >Photos & Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-grizzly-photo-gallery" href="http://bigbeargrizzly.smugmug.com"  target="_blank" rel="noopener">Grizzly Photo Gallery</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-1492707" class="tncms-block"><section id="block-1492707" class="block emphasis-h3   " ><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1492707-5c5be1fe-fcf2-11e9-a5e2-23a6f040d4b9" class="clearfix card summary has-image image-top inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5c5be1fe-fcf2-11e9-a5e2-23a6f040d4b9 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/big-bear-football-parent-appreciation-day/collection_5c5be1fe-fcf2-11e9-a5e2-23a6f040d4b9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +43</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Big Bear football parent appreciation day 2019"
                        class="img-responsive lazyload full"
                        width="900"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/7/3f/73f38ae2-fcf2-11e9-affd-a71bb8c4660c/5dbcaa0ae16dc.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/7/3f/73f38ae2-fcf2-11e9-affd-a71bb8c4660c/5dbcaa0ae16dc.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/7/3f/73f38ae2-fcf2-11e9-affd-a71bb8c4660c/5dbcaa0ae16dc.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/7/3f/73f38ae2-fcf2-11e9-affd-a71bb8c4660c/5dbcaa0ae16dc.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/7/3f/73f38ae2-fcf2-11e9-affd-a71bb8c4660c/5dbcaa0ae16dc.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/7/3f/73f38ae2-fcf2-11e9-affd-a71bb8c4660c/5dbcaa0ae16dc.image.jpg?resize=900%2C600 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia/" class="tnt-section-tag">Multimedia</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/big-bear-football-parent-appreciation-day/collection_5c5be1fe-fcf2-11e9-a5e2-23a6f040d4b9.html" class="tnt-asset-link">
        

        
            Big Bear football parent appreciation day 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-01T14:55:00-07:00" class="tnt-date asset-date text-muted">Nov 1, 2019</time></li><li class="card-comment-count"><a href="/multimedia/big-bear-football-parent-appreciation-day/collection_5c5be1fe-fcf2-11e9-a5e2-23a6f040d4b9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1492707-b22ac9bc-fcf0-11e9-bd44-efbc5445d121" class="clearfix card summary has-image image-top inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b22ac9bc-fcf0-11e9-bd44-efbc5445d121 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/lions-club-pumpkin-patch/collection_b22ac9bc-fcf0-11e9-bd44-efbc5445d121.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +14</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Lions Club Pumpkin Patch 2019"
                        class="img-responsive lazyload full"
                        width="900"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/3/25/325b63b2-fcf1-11e9-8f56-4bb847c49f96/5dbca7ef5bbba.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/3/25/325b63b2-fcf1-11e9-8f56-4bb847c49f96/5dbca7ef5bbba.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/3/25/325b63b2-fcf1-11e9-8f56-4bb847c49f96/5dbca7ef5bbba.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/3/25/325b63b2-fcf1-11e9-8f56-4bb847c49f96/5dbca7ef5bbba.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/3/25/325b63b2-fcf1-11e9-8f56-4bb847c49f96/5dbca7ef5bbba.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/3/25/325b63b2-fcf1-11e9-8f56-4bb847c49f96/5dbca7ef5bbba.image.jpg?resize=900%2C600 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia/" class="tnt-section-tag">Multimedia</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/lions-club-pumpkin-patch/collection_b22ac9bc-fcf0-11e9-bd44-efbc5445d121.html" class="tnt-asset-link">
        

        
            Lions Club Pumpkin Patch 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-01T14:43:00-07:00" class="tnt-date asset-date text-muted">Nov 1, 2019</time></li><li class="card-comment-count"><a href="/multimedia/lions-club-pumpkin-patch/collection_b22ac9bc-fcf0-11e9-bd44-efbc5445d121.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "><div id="tncms-block-1492708" class="tncms-block"><section id="block-1492708" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Multimedia -->
<div id='div-gpt-ad-1430346549746-3' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Multimedia&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Multimedia&sz=300x100&c=12345">
</a>
</div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-auctions-garage-sales" href="/classifieds/sale/sale/" >Auctions & Garage Sales</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-items-for-sale" href="/classifieds/sale/" >Items for Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/classifieds/sale/pet/" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/classifieds/housing/sale/" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rentals" href="/classifieds/housing/rent/" >Rentals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-services" href="/classifieds/service/" >Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-vehicles" href="/classifieds/vehicle/" >Vehicles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pay-my-account" href="/site/forms/subscription_services/paybill/" >Pay My Account</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="/site/forms/online_services/classified" >Place a Classified Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "><div id="tncms-block-1492693" class="tncms-block"><section id="block-1492693" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1492693 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-1b3d6bbb-d18e-5652-a095-23461900ce44" class="clearfix card  product has-image" data-track-object='{"title":"Oakside Restaurant and Bar is now hiring for Host, busser","url":"/classifieds/job/oakside-restaurant-and-bar-is-now-hiring-for-host-busser/ad_1b3d6bbb-d18e-5652-a095-23461900ce44.html","uuid":"1b3d6bbb-d18e-5652-a095-23461900ce44","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/1b3d6bbb-d18e-5652-a095-23461900ce44">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-1b3d6bbb-d18e-5652-a095-23461900ce44 media-preview ad-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/oakside-restaurant-and-bar-is-now-hiring-for-host-busser/ad_1b3d6bbb-d18e-5652-a095-23461900ce44.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Oakside Restaurant and Bar is now hiring for Host, busser"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/0/af/0afd63f0-7ad6-53ad-8e67-553777c4907c/5dcc91fb67e52.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/0/af/0afd63f0-7ad6-53ad-8e67-553777c4907c/5dcc91fb67e52.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/0/af/0afd63f0-7ad6-53ad-8e67-553777c4907c/5dcc91fb67e52.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/0/af/0afd63f0-7ad6-53ad-8e67-553777c4907c/5dcc91fb67e52.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/0/af/0afd63f0-7ad6-53ad-8e67-553777c4907c/5dcc91fb67e52.image.jpg?resize=600%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Job
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/oakside-restaurant-and-bar-is-now-hiring-for-host-busser/ad_1b3d6bbb-d18e-5652-a095-23461900ce44.html" class="tnt-asset-link">
        

        
            Oakside Restaurant and Bar is now hiring for Host, busser</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>Oakside Restaurant and Bar is now hiring for Host, busser&hellip;</p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-d2f192c7-a57b-5c4d-82d4-a8e9e5dc1d6b" class="clearfix card  product " data-track-object='{"title":"Water & sewer line repairs, Stop & waste value. Underground","url":"/classifieds/service/water-sewer-line-repairs-stop-waste-value-underground/ad_d2f192c7-a57b-5c4d-82d4-a8e9e5dc1d6b.html","uuid":"d2f192c7-a57b-5c4d-82d4-a8e9e5dc1d6b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d2f192c7-a57b-5c4d-82d4-a8e9e5dc1d6b">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/water-sewer-line-repairs-stop-waste-value-underground/ad_d2f192c7-a57b-5c4d-82d4-a8e9e5dc1d6b.html" class="tnt-asset-link">
        

        
            Water & sewer line repairs, Stop & waste value. Underground</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>Water &amp; sewer line repairs, Stop &amp; waste value. U&hellip;</p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "><div id="tncms-block-1492704" class="tncms-block"><section id="block-1492704" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Classifieds -->
<div id='div-gpt-ad-1430346549746-1' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Classifieds&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Classifieds&sz=300x100&c=12345">
</a>
</div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business-directory">
                <a class="dropdown-toggle nav-link tnt-section-business-directory" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/marketplace" >Business Directory
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-marketplace-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-all-listings" href="/marketplace" >All Listings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-automotive" href="/marketplace/browsecats.html?parent=21000000&amp;sort=name&amp;radius=10&amp;zipcode=92314" >Automotive</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contractors" href="/marketplace/?radius=20&amp;tncms_urlmap_name=flex&amp;cat=13000000&amp;type=business&amp;action=srch" >Contractors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dining" href="/marketplace/browsecats.html?parent=16000000&amp;sort=name&amp;radius=10&amp;zipcode=92314" >Dining</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/marketplace/browsecats.html?parent=18000000&amp;sort=name&amp;radius=10&amp;zipcode=92314" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/marketplace/browsecats.html?parent=24000000&amp;sort=name&amp;radius=10&amp;zipcode=92314" >Real Estate</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-marketplace-one" class="tncms-region "><div id="tncms-block-1492705" class="tncms-block"><section id="block-1492705" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492705 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-33d037de-d41f-55a9-af3b-6ab3b4fdbdd6" class="clearfix card business enhanced " data-track-object='{"title":"Butcher&#39;s Block Building Materials True Value","url":"/marketplace/construction/tools_hardware/butcher-s-block-building-materials-true-value/business_1114968020.html","uuid":"33d037de-d41f-55a9-af3b-6ab3b4fdbdd6","app":"business","metric":""}' data-tncms-tracking="business/block/33d037de-d41f-55a9-af3b-6ab3b4fdbdd6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/tools_hardware/butcher-s-block-building-materials-true-value/business_1114968020.html" class="tnt-asset-link">
        

        
            Butcher's Block Building Materials True Value</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Big Bear Lake
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//41860%20Big%20Bear%20Blvd%2BBig%20Bear%20Lake%2BCA%2B92315">
                                        41860 Big Bear Blvd, Big Bear Lake, CA 92315
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:909-866-8518">
                                    
                                    909-866-8518
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Butcher's Block Building Materials True Value's website" href="http://butchersblock.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-cdfc545b-54c8-5129-98d4-23445bd65a34" class="clearfix card business enhanced  has-image" data-track-object='{"title":"Daves Auto Inc","url":"/marketplace/daves-auto-inc/business_3922004761.html","uuid":"cdfc545b-54c8-5129-98d4-23445bd65a34","app":"business","metric":""}' data-tncms-tracking="business/block/cdfc545b-54c8-5129-98d4-23445bd65a34">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/daves-auto-inc/business_3922004761.html" >
                    <div class="media-preview-cdfc545b-54c8-5129-98d4-23445bd65a34 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Daves Auto Inc"
                        class="img-responsive lazyload logo"
                        width="1000"
                        height="901"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/business/c/df/cdfc545b-54c8-5129-98d4-23445bd65a34/5ca7ddaef1506.image.jpg?resize=200%2C180 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/business/c/df/cdfc545b-54c8-5129-98d4-23445bd65a34/5ca7ddaef1506.image.jpg?resize=300%2C270 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/business/c/df/cdfc545b-54c8-5129-98d4-23445bd65a34/5ca7ddaef1506.image.jpg?resize=400%2C360 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/business/c/df/cdfc545b-54c8-5129-98d4-23445bd65a34/5ca7ddaef1506.image.jpg?resize=540%2C487 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/business/c/df/cdfc545b-54c8-5129-98d4-23445bd65a34/5ca7ddaef1506.image.jpg?resize=750%2C676 750w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/business/c/df/cdfc545b-54c8-5129-98d4-23445bd65a34/5ca7ddaef1506.image.jpg?resize=1000%2C901 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/daves-auto-inc/business_3922004761.html" class="tnt-asset-link">
        

        
            Daves Auto Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//613%20W%20Big%20Bear%20Blvd%2BBig%20Bear%20City%2BCA%2B92314">
                                        613 W Big Bear Blvd, Big Bear City, CA 92314
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:909-585-4436">
                                    
                                    909-585-4436
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-marketplace-two" class="tncms-region "><div id="tncms-block-1492706" class="tncms-block"><section id="block-1492706" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Marketplace -->
<div id='div-gpt-ad-1430346549746-2' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Marketplace&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Marketplace&sz=300x100&c=12345">
</a>
</div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-marketplace-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-4db4ed6c-0b34-11ea-a5af-fbca4a074669" class="asset article-default"  data-url="http://www.bigbeargrizzly.net/news/caltrans-suspends-winter-road-work/article_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/e5f8e936-b80b-11e6-bdf2-7bbbf7f8b473.jpg">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="188">
        </div>
        <meta itemprop="name" content="bigbeargrizzly.net">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.bigbeargrizzly.net/news/caltrans-suspends-winter-road-work/article_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html" />
    <style>
                .asset-paging .direction {
                    color: #b13636;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-4db4ed6c-0b34-11ea-a5af-fbca4a074669" class="asset-paging">
                <div id="paging-prev-4db4ed6c-0b34-11ea-a5af-fbca4a074669" class="paging-link prev offset"></div>
                <div id="paging-next-4db4ed6c-0b34-11ea-a5af-fbca4a074669" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Caltrans suspends winter road work
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-11-20T00:00:00-08:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/caltrans-suspends-winter-road-work/article_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-20T00:00:00-08:00">
    <meta itemprop="datePublished" content="2019-11-20T00:00:00-08:00">
    <meta itemprop="dateModified" content="2019-11-20T00:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fcaltrans-suspends-winter-road-work%2Farticle_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/caltrans-suspends-winter-road-work/article_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4db4ed6c-0b34-11ea-a5af-fbca4a074669"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Caltrans%20suspends%20winter%20road%20work&via=BBGrizzly&url=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fcaltrans-suspends-winter-road-work%2Farticle_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/caltrans-suspends-winter-road-work/article_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4db4ed6c-0b34-11ea-a5af-fbca4a074669"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bigbeargrizzly.net/tncms/asset/editorial/4db4ed6c-0b34-11ea-a5af-fbca4a074669" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4db4ed6c-0b34-11ea-a5af-fbca4a074669"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Bear%20Grizzly%5D%20Caltrans%20suspends%20winter%20road%20work&body=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fcaltrans-suspends-winter-road-work%2Farticle_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4db4ed6c-0b34-11ea-a5af-fbca4a074669"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4db4ed6c-0b34-11ea-a5af-fbca4a074669">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fcaltrans-suspends-winter-road-work%2Farticle_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/caltrans-suspends-winter-road-work/article_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4db4ed6c-0b34-11ea-a5af-fbca4a074669"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Caltrans%20suspends%20winter%20road%20work&via=BBGrizzly&url=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fcaltrans-suspends-winter-road-work%2Farticle_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/caltrans-suspends-winter-road-work/article_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4db4ed6c-0b34-11ea-a5af-fbca4a074669"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bigbeargrizzly.net/tncms/asset/editorial/4db4ed6c-0b34-11ea-a5af-fbca4a074669" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4db4ed6c-0b34-11ea-a5af-fbca4a074669"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Bear%20Grizzly%5D%20Caltrans%20suspends%20winter%20road%20work&body=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fcaltrans-suspends-winter-road-work%2Farticle_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4db4ed6c-0b34-11ea-a5af-fbca4a074669"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/caltrans-suspends-winter-road-work/article_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4db4ed6c-0b34-11ea-a5af-fbca4a074669"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4db4ed6c-0b34-11ea-a5af-fbca4a074669-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4db4ed6c-0b34-11ea-a5af-fbca4a074669" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4db4ed6c-0b34-11ea-a5af-fbca4a074669" class="save-list-4db4ed6c-0b34-11ea-a5af-fbca4a074669-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4db4ed6c-0b34-11ea-a5af-fbca4a074669" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80008"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80008"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>The State Route 330 bridges project is going into hibernation. Work on the first bridge has been completed.</p><p>The project has been suspended through March, and the solar signals have been removed. Emergency repairs will be done as needed.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bigbeargrizzly.net",
  secureDomain: "www.bigbeargrizzly.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"bigbeargrizzly.net","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bigbeargrizzly.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In March, Caltrans will review and discuss the second bridge replacement, taking into account the winter weather. The state transportation agency spent $150,000 from SB 1 gasoline tax funding to suspend the operation. There is no remaining funding to replace the second bridge, which is 80 years old.</p><p>For more information, visit</p>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1006431/SOCAL-BB_in-article', [300, 250],
'div-gpt-ad-1430429382337-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- /1006431/SOCAL-BB_in-article -->
<div id='div-gpt-ad-1430429382337-0' style='height:250px; width:300px;float:left;margin-right:20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430429382337-0'); });
</script>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1697388" class="tncms-block"><section id="block-1697388" class="block emphasis-h3   " ><div id="promo-button-1697388" class="promo-button"><a href="https://www.bigbeargrizzly.net/site/forms/subscription_services/subscribe/"><button type="button" class="btn btn-block  "><div class="sticker">
                    <span class="far tnt-newspaper"></span>
                </div>Big Bear Grizzly: The Media of the Mountain Subscribe today</button></a></div></section></div></div><p><a href="http://www.district8.dot.ca.gov">www.district8.dot.ca.gov</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"bigbeargrizzly.net","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bigbeargrizzly.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80008"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fcaltrans-suspends-winter-road-work%2Farticle_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/caltrans-suspends-winter-road-work/article_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4db4ed6c-0b34-11ea-a5af-fbca4a074669"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Caltrans%20suspends%20winter%20road%20work&via=BBGrizzly&url=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fcaltrans-suspends-winter-road-work%2Farticle_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/caltrans-suspends-winter-road-work/article_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4db4ed6c-0b34-11ea-a5af-fbca4a074669"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bigbeargrizzly.net/tncms/asset/editorial/4db4ed6c-0b34-11ea-a5af-fbca4a074669" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4db4ed6c-0b34-11ea-a5af-fbca4a074669"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Bear%20Grizzly%5D%20Caltrans%20suspends%20winter%20road%20work&body=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fcaltrans-suspends-winter-road-work%2Farticle_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4db4ed6c-0b34-11ea-a5af-fbca4a074669"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/caltrans-suspends-winter-road-work/article_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4db4ed6c-0b34-11ea-a5af-fbca4a074669"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4db4ed6c-0b34-11ea-a5af-fbca4a074669-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4db4ed6c-0b34-11ea-a5af-fbca4a074669" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4db4ed6c-0b34-11ea-a5af-fbca4a074669" class="save-list-4db4ed6c-0b34-11ea-a5af-fbca4a074669-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4db4ed6c-0b34-11ea-a5af-fbca4a074669" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4db4ed6c-0b34-11ea-a5af-fbca4a074669" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/caltrans-suspends-winter-road-work/article_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4db4ed6c-0b34-11ea-a5af-fbca4a074669" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bigbeargrizzly.net/users/login/?referer_url=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fcaltrans-suspends-winter-road-work%2Farticle_4db4ed6c-0b34-11ea-a5af-fbca4a074669.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1492583" class="tncms-block"><div id="tncms-block-1026559" class="tncms-block">

    
    <div class="nav-builder-container">
    <ul class="nav">
<li class="nav-item ">
                <span style="float:left; margin-bottom:15px; padding-right:15px; padding-left:54px;"><a href="/special"><img src="http://f7517cb46e697ac7f5ee-5b1a575f92ec8c3e57aaf609794d7797.r3.cf2.rackcdn.com/specialsectionsicon.jpg"></a></span> 
                </li>
                
                <li class="nav-item ">
                <span style="float:left; margin-bottom:15px; padding-right:15px;"><a href="/eedition"><img src="http://f7517cb46e697ac7f5ee-5b1a575f92ec8c3e57aaf609794d7797.r3.cf2.rackcdn.com/eeditionicon.jpg"></a></span> 
                </li>
                
                <li class="nav-item ">
                <span style="float:left; margin-bottom:15px; padding-right:15px;"><a href="/marketplace"><img src="http://f7517cb46e697ac7f5ee-5b1a575f92ec8c3e57aaf609794d7797.r3.cf2.rackcdn.com/marketplaceicon.jpg"></a></span> 
                </li>
                
                <li class="nav-item ">
                <span style="float:left; margin-bottom:15px; padding-right:15px;"><a href="/classifieds"><img src="http://f7517cb46e697ac7f5ee-5b1a575f92ec8c3e57aaf609794d7797.r3.cf2.rackcdn.com/classifiedicon.jpg"></a></span> 
                </li>
                
        <span class="clear"></span>    
        </ul>
</div>
    </div></div><div id="tncms-block-1492581" class="tncms-block"><!--/1006431/SOCAL-BB_apex--><div id='div-gpt-ad-1430505192264-0' style='height:250px; width:300px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430505192264-0'); });
    </script>
</div></div><div id="tncms-block-1492576" class="tncms-block"><section id="block-1492576" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1492576 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1492576-97bf84a4-ca74-5702-bae4-1d4f64d464c2" class="clearfix card summary has-image image-left dark  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-97bf84a4-ca74-5702-bae4-1d4f64d464c2 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/big-bear-grizzly/edition_97bf84a4-ca74-5702-bae4-1d4f64d464c2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Big Bear Grizzly"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="464"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/eedition/e/f6/ef6ed756-aeab-5235-be58-bb90699aca53/5dd4974e86645.preview-300.jpg?resize=300%2C464" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition/" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/big-bear-grizzly/edition_97bf84a4-ca74-5702-bae4-1d4f64d464c2.html" class="tnt-asset-link">
        

        
            Big Bear Grizzly</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-20T00:00:00-08:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li><li class="card-comment-count"><a href="/eedition/big-bear-grizzly/edition_97bf84a4-ca74-5702-bae4-1d4f64d464c2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1492577" class="tncms-block padding-bottom"><div class="follow-links-1492577 default">
    
    <section id="block-1492577" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492577 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/Big-Bear-Lake-CA/Big-Bear-Grizzly/243278602126" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BBGrizzly" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/bigbeargrizzly/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/big-bear-now/id1180172345?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.app_bigbear1.layout&hl=en" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bigbeargrizzly.net",
  "sameAs" : ["http://www.facebook.com/pages/Big-Bear-Lake-CA/Big-Bear-Grizzly/243278602126","https://twitter.com/BBGrizzly","https://www.instagram.com/bigbeargrizzly/","https://itunes.apple.com/us/app/big-bear-now/id1180172345?mt=8","https://play.google.com/store/apps/details?id=com.app_bigbear1.layout&hl=en"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1492582" class="tncms-block"><!--/1006431/SOCAL-BB_impact--><div id='div-gpt-ad-1430505192264-3' style='height:250px; width:300px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430505192264-3'); });
    </script>
</div></div><div id="tncms-block-1492580" class="tncms-block"><section id="block-1492580" class="block emphasis-h3   " ><div id="html-asset-1492580">
            <div class="html-content"><script src='http://api.circularhub.com/partner_services/module.js?id=585&key=75a203fa201df142'></script></div>
        </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1492592" class="tncms-block"><section id="block-1492592" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492592 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-6483fb1f-f7f5-58ed-845b-bc510d7a4ba4" class="clearfix card business power " data-track-object='{"title":"Coldwell Banker Sky Ridge Realty","url":"/marketplace/coldwell-banker-sky-ridge-realty/business_3922005188.html","uuid":"6483fb1f-f7f5-58ed-845b-bc510d7a4ba4","app":"business","metric":""}' data-tncms-tracking="business/block/6483fb1f-f7f5-58ed-845b-bc510d7a4ba4">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/coldwell-banker-sky-ridge-realty/business_3922005188.html" class="tnt-asset-link">
        

        
            Coldwell Banker Sky Ridge Realty</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//42000%20Big%20Bear%20Blvd%2BBig%20Bear%20Lake%2BCA%2B92315">
                                        42000 Big Bear Blvd, Big Bear Lake, CA 92315
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    909-878-0444
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Coldwell Banker Sky Ridge Realty's website" href="https://www.cbskyridge.com/?fbclid=IwAR3lLKUi8ElEuQthhV_2mNcBZfXEfCd_rO8iTojhRhdIWDRIf4nzbrkIUHg" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-16d0ec6c-2020-52ce-9139-1c51ebedc5d2" class="clearfix card business power " data-track-object='{"title":"Big Bear Grizzly","url":"/marketplace/big-bear-grizzly/business_1115094337.html","uuid":"16d0ec6c-2020-52ce-9139-1c51ebedc5d2","app":"business","metric":""}' data-tncms-tracking="business/block/16d0ec6c-2020-52ce-9139-1c51ebedc5d2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/big-bear-grizzly/business_1115094337.html" class="tnt-asset-link">
        

        
            Big Bear Grizzly</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//42007%20Fox%20Farm%20Rd%2C%20Suite%203B%2BBig%20Bear%20Lake%2BCA%2B92315">
                                        42007 Fox Farm Rd, Suite 3B, Big Bear Lake, CA 92315
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    909-866-3456
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Big Bear Grizzly's website" href="http://www.bigbeargrizzly.net" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Big Bear Grizzly's coupons" href="/classifieds/?bi=16d0ec6c-2020-52ce-9139-1c51ebedc5d2&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-28bea029-d03d-5b35-b871-06bc34e66b08" class="clearfix card business enhanced " data-track-object='{"title":"Wheeler Steffen Sotheby&#39;s International Realty","url":"/marketplace/real_estate/residential/wheeler-steffen-sotheby-s-international-realty/business_4000123241.html","uuid":"28bea029-d03d-5b35-b871-06bc34e66b08","app":"business","metric":""}' data-tncms-tracking="business/block/28bea029-d03d-5b35-b871-06bc34e66b08">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/residential/wheeler-steffen-sotheby-s-international-realty/business_4000123241.html" class="tnt-asset-link">
        

        
            Wheeler Steffen Sotheby's International Realty</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Big Bear Lake
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//596%20Pine%20Knot%20Ave.%2BBig%20Bear%20Lake%2BCA%2B92315">
                                        596 Pine Knot Ave., Big Bear Lake, CA 92315
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    909-878-5500
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Wheeler Steffen Sotheby's International Realty's website" href="http://www.wssir.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-33d037de-d41f-55a9-af3b-6ab3b4fdbdd6" class="clearfix card business enhanced " data-track-object='{"title":"Butcher&#39;s Block Building Materials True Value","url":"/marketplace/construction/tools_hardware/butcher-s-block-building-materials-true-value/business_1114968020.html","uuid":"33d037de-d41f-55a9-af3b-6ab3b4fdbdd6","app":"business","metric":""}' data-tncms-tracking="business/block/33d037de-d41f-55a9-af3b-6ab3b4fdbdd6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/tools_hardware/butcher-s-block-building-materials-true-value/business_1114968020.html" class="tnt-asset-link">
        

        
            Butcher's Block Building Materials True Value</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Big Bear Lake
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//41860%20Big%20Bear%20Blvd%2BBig%20Bear%20Lake%2BCA%2B92315">
                                        41860 Big Bear Blvd, Big Bear Lake, CA 92315
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    909-866-8518
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Butcher's Block Building Materials True Value's website" href="http://butchersblock.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-1492575" class="tncms-block"><section id="block-1492575" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492575 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-6b6c493e-0046-11ea-afab-77be28969a1f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-importance-of-being-earnest/event_6b6c493e-0046-11ea-afab-77be28969a1f.html" class="tnt-asset-link">
        

        
            “The Importance of Being Earnest”</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-20T19:30:00-08:00">
            Wed, Nov 20, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Big Bear Lake Performing Arts Center
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6b6c493e-0046-11ea-afab-77be28969a1f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-importance-of-being-earnest/event_6b6c493e-0046-11ea-afab-77be28969a1f.html" class="tnt-asset-link">
        

        
            “The Importance of Being Earnest”</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-21T19:30:00-08:00">
            Thu, Nov 21, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Big Bear Lake Performing Arts Center
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-781432f6-0045-11ea-8a3f-afa67775f372" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/winter-nights-paint-n-sip/event_781432f6-0045-11ea-8a3f-afa67775f372.html" class="tnt-asset-link">
        

        
            Winter Nights Paint n Sip</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-22T18:00:00-08:00">
            Fri, Nov 22, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Barrel 33
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a8c4e46c-0046-11ea-99e4-5794f5f4ee4d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-ataris-in-concert/event_a8c4e46c-0046-11ea-99e4-5794f5f4ee4d.html" class="tnt-asset-link">
        

        
            The Ataris in concert</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-22T18:30:00-08:00">
            Fri, Nov 22, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                The Cave
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6b6c493e-0046-11ea-afab-77be28969a1f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-importance-of-being-earnest/event_6b6c493e-0046-11ea-afab-77be28969a1f.html" class="tnt-asset-link">
        

        
            “The Importance of Being Earnest”</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-22T19:30:00-08:00">
            Fri, Nov 22, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Big Bear Lake Performing Arts Center
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6b6c493e-0046-11ea-afab-77be28969a1f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-importance-of-being-earnest/event_6b6c493e-0046-11ea-afab-77be28969a1f.html" class="tnt-asset-link">
        

        
            “The Importance of Being Earnest”</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-23T14:00:00-08:00">
            Sat, Nov 23, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Big Bear Lake Performing Arts Center
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6b6c493e-0046-11ea-afab-77be28969a1f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-importance-of-being-earnest/event_6b6c493e-0046-11ea-afab-77be28969a1f.html" class="tnt-asset-link">
        

        
            “The Importance of Being Earnest”</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-23T19:30:00-08:00">
            Sat, Nov 23, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Big Bear Lake Performing Arts Center
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6b6c493e-0046-11ea-afab-77be28969a1f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-importance-of-being-earnest/event_6b6c493e-0046-11ea-afab-77be28969a1f.html" class="tnt-asset-link">
        

        
            “The Importance of Being Earnest”</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-24T14:00:00-08:00">
            Sun, Nov 24, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Big Bear Lake Performing Arts Center
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7db8753a-05b5-11ea-a1ea-e7210d57bf30" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/th-annual-big-bear-turkey-trot/event_7db8753a-05b5-11ea-a1ea-e7210d57bf30.html" class="tnt-asset-link">
        

        
            7th annual Big Bear Turkey Trot</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-28T09:00:00-08:00">
            Thu, Nov 28, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Meadow Park
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0808c4ba-05b6-11ea-bba7-833e6f14210e" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/th-mountain-christmas-boutique/event_0808c4ba-05b6-11ea-bba7-833e6f14210e.html" class="tnt-asset-link">
        

        
            35th Mountain Christmas Boutique</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-29T10:00:00-08:00">
            Fri, Nov 29, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Convention Center at Big Bear Lake
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1650409" class="tncms-block"></div><div id="tncms-block-1492579" class="tncms-block"><section id="block-1492579" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492579 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1492579" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1492579" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1492579" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1492579" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1492579" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/traffic-collision-sparks-brush-fire-near-snow-summit/article_fb0af1d8-0a48-11ea-ae2d-2fe1c9cf31fc.html">Traffic collision sparks brush fire near Snow Summit</a></li><li><a href="/news/warm-november-equals-later-start-for-resorts/article_7bc5b03a-05b0-11ea-a032-e37554eb32eb.html">Warm November equals later start for resorts</a></li><li><a href="/news/is-it-snow-time-in-big-bear/article_9d22781a-0b34-11ea-8fd3-43462aeedba2.html">Is it snow time in Big Bear?</a></li><li><a href="/news/deputies-arrest-big-bear-man-on-robbery-assault-charges/article_59277730-04a6-11ea-b147-7720a4b526ac.html">Deputies arrest Big Bear man on robbery, assault charges</a></li><li><a href="/home/grizzly_weekender/leonid-meteor-shower-big-bear-skywatching/article_89364e3c-05b0-11ea-a5b0-3bc9281d12b6.html">Leonid Meteor Shower — Big Bear skywatching</a></li><li><a href="/home/grizzly_weekender/the-importance-of-being-earnest-big-bear-is-amused/article_d2156a70-05b0-11ea-bc24-7311899e6535.html">‘The Importance of Being Earnest’ — Big Bear is amused</a></li><li><a href="/obituaries/matthew-david-mccarthy/article_467d1a3e-003e-11ea-9a48-a73a5e0f1bed.html">Matthew David McCarthy</a></li><li><a href="/sports/bears-to-go-fast-furious-on-the-court/article_c098b11a-05ad-11ea-9d13-efd528a3939b.html">Bears to go fast, furious on the court</a></li><li><a href="/news/honor-and-respect/article_fbe36902-05af-11ea-9e10-7b5787d838bd.html">Honor and respect</a></li><li><a href="/news/big-bear-antique-car-club-gives-back-to-big-bear/article_9479c39c-05af-11ea-b640-8b664c9f0f83.html">Big Bear Antique Car Club gives back to Big Bear</a></li></ul></div>
        
        
            <div id="images-1492579" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/good-morning-big-bear/image_a5697efc-07a5-11ea-9533-0fe2f5696b13.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Good Morning, Big Bear"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/a/56/a5697efc-07a5-11ea-9533-0fe2f5696b13/5dce9da56e6ff.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/big-bear-weather-picture-nov/image_e56db0dc-05b0-11ea-a8c2-93ba4aa9760a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Big Bear weather picture, Nov. 13, 2019"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/e/56/e56db0dc-05b0-11ea-a8c2-93ba4aa9760a/5dcb5586f09bb.image.jpg?crop=600%2C600%2C150%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/big-bear-girls-basketball-nov/image_0abaa714-05b1-11ea-b970-bbe6ac72fa40.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Big Bear girls basketball, Nov. 13, 2019"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/0/ab/0abaa714-05b1-11ea-b970-bbe6ac72fa40/5dcb55c589b3b.image.jpg?crop=600%2C600%2C150%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/mark-twain-said-it-best/image_65c36daa-05b9-11ea-b1fc-5b7a7ef2fd31.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mark Twain said it best"
                        class="img-responsive lazyload full"
                        width="664"
                        height="664"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/6/5c/65c36daa-05b9-11ea-b1fc-5b7a7ef2fd31/5dcb64096c45a.image.jpg?crop=664%2C664%2C118%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/big-bear-high-school-cross-country/image_4dd41162-08a8-11ea-bcde-bb7c82615881.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Big Bear High School cross-country"
                        class="img-responsive lazyload full"
                        width="150"
                        height="150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/dd/4dd41162-08a8-11ea-bcde-bb7c82615881/5dd04fb96c392.image.jpg?crop=150%2C150%2C27%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/tie-a-yellow-ribbon/image_130a79d4-003f-11ea-8f4d-5b8dd96d5f64.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tie a yellow ribbon"
                        class="img-responsive lazyload full"
                        width="696"
                        height="696"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/1/30/130a79d4-003f-11ea-8f4d-5b8dd96d5f64/5dc2334666eff.image.jpg?crop=696%2C696%2C102%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/sleeping-in/image_c807b8b4-fbef-11e9-a026-9f967c268b72.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sleeping in"
                        class="img-responsive lazyload full"
                        width="732"
                        height="732"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/c/80/c807b8b4-fbef-11e9-a026-9f967c268b72/5dbaf83ad01d4.image.jpg?crop=732%2C732%2C83%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/big-bear-turkey-trot-november/image_fbf83404-01c2-11ea-94b9-a313a6fc4c9d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Big Bear Turkey Trot, November 2019"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/f/bf/fbf83404-01c2-11ea-94b9-a313a6fc4c9d/5dc4bde316829.image.jpg?crop=600%2C600%2C150%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1492579" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1492579" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/warm-november-equals-later-start-for-resorts/article_7bc5b03a-05b0-11ea-a032-e37554eb32eb.html">Warm November equals later start for resorts</a> (1)</li><li><a href="/news/renovations-slated-for-discovery-center/article_f30b8878-025d-11ea-a876-ef734f58c37b.html">Renovations slated for Discovery Center</a> (1)</li><li><a href="/news/honor-and-respect/article_fbe36902-05af-11ea-9e10-7b5787d838bd.html">Honor and respect</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1492593" class="tncms-block"><!--/1006431/SOCAL-BB_lowerimpact--><div id='div-gpt-ad-1430505192264-5' style='height:250px; width:300px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430505192264-5'); });
    </script>
</div></div><div id="tncms-block-1492590" class="tncms-block"><section id="block-1492590" class="block emphasis-h3 light  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.bigbeargrizzly.net/users/signup/" class="">Email</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1492590 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="Newsletter signup">
                
                Big Bear Grizzly newsletters
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1492590 text-muted">
        <p>CONVENIENTLY DELIVERED TO YOUR INBOX: Catch up on Big Bear news and information with email updates, featuring the latest and most interesting items in digest form. </p>
    </div>
</div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group has-desc">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Big Bear headlines</h4>
                            
                                <p><span>The headlines making news in Big Bear. Updates daily what you need to know, what you may have missed and what's coming up.&nbsp; </span><strong><a href="https://www.bigbeargrizzly.net/users/signup/" target="_blank">Signup today</a>!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Big Bear Now</h4>
                            
                                <p>Big Bear Now is all things Big Bear. Delivered Sundays with compelling stories from Big Bear Now magazine you may have missed. Sign up <strong><a href="https://www.bigbeargrizzly.net/users/signup/" target="_blank">here</a></strong> to be in the loop.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News Alerts</h4>
                            
                                <p>Get an email alert when breaking news impacts Big Bear Valley. From road closures and weather alerts, to crime or accidents, be alerted to news that could impact your commute or your day.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Good Morning Big Bear</h4>
                            
                                <p><strong><a href="https://www.bigbeargrizzly.net/users/signup/" target="_blank">Morning briefing </a></strong>to get your day started. What you need to know, what you may have missed and what's coming up.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Your E-edition is ready</h4>
                            
                                <p>The E-edition of the Big Bear Grizzly is ready for you.</p>
<p><strong><a href="http://www.bigbeargrizzly.net/eedition/page/page_f7f189f8-dc2a-51bb-b87a-c1393a3afb9d.html" target="_self">CLICK HERE</a> </strong>to view.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.bigbeargrizzly.net/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1492589" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1492570" class="tncms-block"><!--/1006431/SOCAL-BB_footer--><div id='div-gpt-ad-1430505192264-1' style='height:90px; width:728px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430505192264-1'); });
    </script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1492552" class="tncms-block"><section id="block-1492552" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492552 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outlook"  href="/outlook/" >
                    <span class="nav-label">Outlook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1492555" class="tncms-block"><section id="block-1492555" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492555 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grizzly-rack-locations"  href="/site/grizzly_rack_locations.html" >
                    <span class="nav-label">Grizzly Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopper-rack-locations"  href="/site/shopper_rack_locations.html" >
                    <span class="nav-label">Shopper Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://secure.townnews.com/shared-content/adowl/front-end.php?domain=bi-www2.bigbeargrizzly.net"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1492553" class="tncms-block padding-bottom"><section id="block-1492553" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/c29cd750-6116-11e6-93c1-b7cd0cceb749.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/c29cd750-6116-11e6-93c1-b7cd0cceb749.png?resize=300%2C77 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/c29cd750-6116-11e6-93c1-b7cd0cceb749.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1492554" class="tncms-block"><section id="block-1492554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492554 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>bigbeargrizzly.net</strong><br>
    42007 Fox Farm Road,Suite 3B<br>
    Big Bear Lake, CA 92315
    <br>
    
        <strong>Phone:</strong> 909-866-3456<br>
        <strong>Email:</strong> <a href="mailto:editor.grizzly@gmail.com">editor.grizzly@gmail.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2019, <a href="/">Big Bear Grizzly</a>, 42007 Fox Farm Road,Suite 3B Big Bear Lake, CA <!--| <a href="/site/terms.html">Terms of Use</a> --> | <a href="/site/privacy.html">Privacy Notice</a></small> 
            
            </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1492727 = $('#user-controls-1492727 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1492727.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1492727.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1492702 = $('#user-controls-1492702 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1492702.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1492702.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>