  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.bigbeargrizzly.net/content/tncms/live/" />
<meta name="keywords" content="sports, tour de big bear, kathy portie, big bear lake, big bear cycling association" />
<meta name="news_keywords" content="sports, tour de big bear, kathy portie, big bear lake, big bear cycling association" />
<meta name="description" content="Ten days. That is all that&rsquo;s left to get ready for the Tour de Big Bear and the more than 2,000 cyclists expected to participate in the 10th annual event." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.bigbeargrizzly.net/sports/kathy_portie_360_g_street/time-to-celebrate-big-bear-cycling/article_cb47b1a6-adab-11e9-a231-236d064e415c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/9c6a2286-b800-11e6-90a1-1b4b3faa85ef.jpg" />
<meta property="og:image:width" content="2548" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Time to celebrate Big Bear cycling" />
<meta property="og:description" content="Ten days. That is all that&rsquo;s left to get ready for the Tour de Big Bear and the more than 2,000 cyclists expected to participate in the 10th annual event." />
<meta property="og:site_name" content="Big Bear Grizzly" />
<meta property="og:section" content="Kathy Portie 360 G Street" />
<meta property="fb:app_id" content="135817296433862" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BBGrizzly" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/live/global/resources/styles/site.css?_dc=1506598689"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/live/global/resources/styles/custom.css?_dc=1471065727"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/kathy_portie_360_g_street","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":441},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-49623841-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#234756","heading_tag":"h3","links_position":"top","note":"CONVENIENTLY DELIVERED TO YOUR INBOX: Catch up on Big Bear news and information with email updates, featuring the latest and most interesting items in digest form. ","require_user_account":"1","signup_lists_only":"1","sign_up_text":"Sign up","text_color":"light","heading_bg_color":"","heading_text_color":"inherit","list_ids":"","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1492590"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Time to celebrate Big Bear cycling | Kathy Portie 360 G Street | bigbeargrizzly.net</title>
            
    <style>body { background-color: #858585; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e3e3e3; } .fixed-nav #main-navigation { background-color: #e3e3e3 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b13636; }#site-header-container{ border-bottom: 3px solid #b13636; }#site-footer{ border-top: 3px solid #b13636; } .tnt-bg-accent { background-color: #b13636; } a .tnt-caret-down { color: #b13636; } .block-title .block-title-inner { border-color: #b13636; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b13636; } .form-control:focus { border-bottom-color: #b13636; } /* Place site-wide CSS here */ .flex-infolink {margin-bottom: 20px;} @media screen and (min-width: 768px) {.flex-infolink {margin-bottom: 40px;}} .flex-infolinkk a {padding: 10px 15px;background-color: #fff;border: 1px solid #ddd;display: block;color: #555;} .flex-infolink a:hover {text-decoration: none;color: #555;background-color: #f5f5f5;} #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} .navbar-brand img {margin-top: -12px;max-height: 45px;} .navbar-default .navbar-nav > li > a {font-weight: normal;} #main-nav_menu > li > ul > li > div > div > div.col-sm-2 > ul > li > a {float: left !important;} /* hides text on user dashboard for cvs services .subscription-service:nth-child(1) .service-price-text { display: none; } end*/ @media (min-width: 992px) and (max-width: 1200px){#main-navigation .nav > li > a {padding: 15px 10px;}} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.bigbeargrizzly.net/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Time to celebrate Big Bear cycling | Kathy Portie 360 G Street | bigbeargrizzly.net" href="http://www.bigbeargrizzly.net/search/?f=rss&amp;t=article&amp;c=sports/kathy_portie_360_g_street&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.bigbeargrizzly.net/sports/kathy_portie_360_g_street/time-to-celebrate-big-bear-cycling/article_cb47b1a6-adab-11e9-a231-236d064e415c.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
<!-- code here -->

<script type='text/javascript'>
$(document).ready(function(){

$(".subscription-service:nth-child(1) .service-price-text").text("Current e-Edition subcribers");

});
</script>

<!-- Google DFP header scripts -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/1006431/SOCAL-BB_apex', [300, 250],
        'div-gpt-ad-1430505192264-0').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_footer', [728, 90],
        'div-gpt-ad-1430505192264-1').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_homepage_impact', [300, 250],
        'div-gpt-ad-1430505192264-2').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_impact', [300, 250],
        'div-gpt-ad-1430505192264-3').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_in-article', [300, 250],
        'div-gpt-ad-1430505192264-4').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_lowerimpact', [300, 250],
        'div-gpt-ad-1430505192264-5').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Classifieds', [300, 100],
        'div-gpt-ad-1430505192264-6').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Home', [300, 100],
        'div-gpt-ad-1430505192264-7').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Marketplace', [300, 100],
        'div-gpt-ad-1430505192264-8').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Multimedia', [300, 100],
        'div-gpt-ad-1430505192264-9').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-News', [300, 100],
        'div-gpt-ad-1430505192264-10').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_promo2', [180, 150],
        'div-gpt-ad-1430505192264-11').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_promo1', [180, 150],
        'div-gpt-ad-1430505192264-12').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_obit_sponsor', [300, 250],
        'div-gpt-ad-1430505192264-13').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Sports', [300, 100],
        'div-gpt-ad-1430505192264-14').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Outlook', [300, 100],
        'div-gpt-ad-1430505192264-15').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Opinion', [300, 100],
        'div-gpt-ad-1430505192264-16').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Obits', [300, 100],
        'div-gpt-ad-1430505192264-17').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().setTargeting('site', ['bigbeargrizzly.net']);
        googletag.pubads().enableSyncRendering();
        googletag.enableServices();
    });
</script>

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-cb47b1a6-adab-11e9-a231-236d064e415c  section-sports section-kathy-portie-360-g-street type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bigbeargrizzly.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports%2Fkathy_portie_360_g_street&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=441&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-49623841-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-cb47b1a6-adab-11e9-a231-236d064e415c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.bigbeargrizzly.net/users/admin/contribute/article/?assetid=cb47b1a6-adab-11e9-a231-236d064e415c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.bigbeargrizzly.net/users/admin/contribute/article/?from_section=/sports/kathy_portie_360_g_street"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1492727" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1492727" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bigbeargrizzly.net/users/signup/?referer_url=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fsports%2Fkathy_portie_360_g_street%2Ftime-to-celebrate-big-bear-cycling%2Farticle_cb47b1a6-adab-11e9-a231-236d064e415c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bigbeargrizzly.net/users/login/?referer_url=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fsports%2Fkathy_portie_360_g_street%2Ftime-to-celebrate-big-bear-cycling%2Farticle_cb47b1a6-adab-11e9-a231-236d064e415c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bigbeargrizzly.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1492727').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.bigbeargrizzly.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.bigbeargrizzly.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.bigbeargrizzly.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1492727').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bigbeargrizzly.net/users/logout/" id="user-logout-form-1492727"><input type="hidden" name="referer_url" value="http://www.bigbeargrizzly.net/sports/kathy_portie_360_g_street/time-to-celebrate-big-bear-cycling/article_cb47b1a6-adab-11e9-a231-236d064e415c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/home/grizzly_weekender/"  class="nav-link tnt-section-grizzly-weekender">Grizzly Weekender</a>
                                </li><li>
                                    <a href="/site/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill"  class="nav-link tnt-section-pay-my-account">Pay My Account</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services-subscribe">Subscription Services / Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/sheriffs_log/"  class="nav-link tnt-section-sheriffs-log">Sheriffs Log</a>
                                </li><li>
                                    <a href="/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/big_bear_recreation/"  class="nav-link tnt-section-big-bear-recreation">Big Bear Recreation</a>
                                </li><li>
                                    <a href="/sports/kathy_portie_360_g_street/"  class="nav-link tnt-section-kathy-portie-360-g-street">Kathy Portie 360 G Street</a>
                                </li><li>
                                    <a href="/sports/schedules_and_scores/"  class="nav-link tnt-section-schedules-scores">Schedules & Scores</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_to_editor"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/outlook/"  class="nav-link tnt-section-outlook">Outlook</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/outlook/arts_and_entertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                                </li><li>
                                    <a href="/outlook/religious_services/"  class="nav-link tnt-section-religious-services">Religious  Services</a>
                                </li><li>
                                    <a href="/outlook/judi_bowersi_on_life_and_stuff/"  class="nav-link tnt-section-judi-bowers-i-on-life-stuff">Judi Bowers - I on Life & Stuff</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                                </li><li>
                                    <a href="http://bigbeargrizzly.smugmug.com"  target="_blank" rel="noopener" class="nav-link tnt-section-grizzly-photo-gallery">Grizzly Photo Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/sale/sale/"  class="nav-link tnt-section-auctions-garage-sales">Auctions & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-my-account">Pay My Account</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-all-listings">All Listings</a>
                                </li><li>
                                    <a href="/marketplace/browsecats.html?parent=21000000&amp;sort=name&amp;radius=10&amp;zipcode=92314"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/marketplace/?radius=20&amp;tncms_urlmap_name=flex&amp;cat=13000000&amp;type=business&amp;action=srch"  class="nav-link tnt-section-contractors">Contractors</a>
                                </li><li>
                                    <a href="/marketplace/browsecats.html?parent=16000000&amp;sort=name&amp;radius=10&amp;zipcode=92314"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/marketplace/browsecats.html?parent=18000000&amp;sort=name&amp;radius=10&amp;zipcode=92314"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/marketplace/browsecats.html?parent=24000000&amp;sort=name&amp;radius=10&amp;zipcode=92314"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1492726" class="tncms-block hidden-md hidden-lg"><section id="block-1492726" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1492726" class="search-form-container card clearfix text-center ">
    <form id="site-search-1492726" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1492726-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1492726-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1492726-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1492726').submit();
        return false;
    });

    $('#site-search-1492726').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1492726 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1492726 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1492726-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1492700" class="tncms-block"><section id="block-1492700" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/e89322d6-6114-11e6-bc07-1ba767cf5086.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/e89322d6-6114-11e6-bc07-1ba767cf5086.png?resize=300%2C77 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/e89322d6-6114-11e6-bc07-1ba767cf5086.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1492703" class="tncms-block"><div id="weather-1492703" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=92315" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">55&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="92315"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1492703 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Big Bear Lake, CA
                                
                                 <small>(92315)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Variable clouds with thunderstorms, especially during the afternoon hours. High near 75F. Winds W at 5 to 10 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies this evening will become partly cloudy after midnight. Low 52F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 24, 2019 @ 5:26 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=92315"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1492701" class="tncms-block"><ul id="site-search-1492701-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1492701" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1492701-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1492701-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1492701-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1492701').submit();
        return false;
    });

    $('#site-search-1492701').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1492701 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1492701 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1492701-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1492702" class="tncms-block"><div id="user-controls-1492702" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.bigbeargrizzly.net/users/login/?referer_url=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fsports%2Fkathy_portie_360_g_street%2Ftime-to-celebrate-big-bear-cycling%2Farticle_cb47b1a6-adab-11e9-a231-236d064e415c.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.bigbeargrizzly.net/users/signup/?referer_url=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fsports%2Fkathy_portie_360_g_street%2Ftime-to-celebrate-big-bear-cycling%2Farticle_cb47b1a6-adab-11e9-a231-236d064e415c.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.bigbeargrizzly.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.bigbeargrizzly.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.bigbeargrizzly.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1492702').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bigbeargrizzly.net/users/logout/" id="user-logout-form-1492702"><input type="hidden" name="referer_url" value="http://www.bigbeargrizzly.net/sports/kathy_portie_360_g_street/time-to-celebrate-big-bear-cycling/article_cb47b1a6-adab-11e9-a231-236d064e415c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-grizzly-weekender" href="/home/grizzly_weekender/" >Grizzly Weekender</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise/" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-site-forms" href="/site/forms" >Site Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pay-my-account" href="/site/forms/subscription_services/paybill" >Pay My Account</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact_us.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition/" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscription-services-subscribe" href="/site/forms/subscription_services" >Subscription Services / Subscribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-1492715" class="tncms-block"><section id="block-1492715" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Home -->
<div id='div-gpt-ad-1430323824100-7' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Home&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Home&sz=300x100&c=12345">
</a>
</div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-breaking-news" href="/news/breaking_news/" >Breaking News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sheriffs-log" href="/news/sheriffs_log/" >Sheriffs Log</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/news/archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1492709" class="tncms-block"><section id="block-1492709" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-1a468756-adb0-11e9-b14d-1b75a160b9fb" class="clearfix card showcase position-0 odd  tnt-section-news">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-1a468756-adb0-11e9-b14d-1b75a160b9fb media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/simba-takes-his-first-big-bear-flight/article_1a468756-adb0-11e9-b14d-1b75a160b9fb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Simba takes his first Big Bear flight"
                        class="img-responsive lazyload full"
                        width="587"
                        height="587"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/b/7d/b7dd55ba-ad80-11e9-97ec-af9457c5ff1b/5d3760fc5a577.image.jpg?crop=587%2C587%2C156%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/b/7d/b7dd55ba-ad80-11e9-97ec-af9457c5ff1b/5d3760fc5a577.image.jpg?crop=587%2C587%2C156%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/b/7d/b7dd55ba-ad80-11e9-97ec-af9457c5ff1b/5d3760fc5a577.image.jpg?crop=587%2C587%2C156%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/b/7d/b7dd55ba-ad80-11e9-97ec-af9457c5ff1b/5d3760fc5a577.image.jpg?crop=587%2C587%2C156%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/b/7d/b7dd55ba-ad80-11e9-97ec-af9457c5ff1b/5d3760fc5a577.image.jpg?crop=587%2C587%2C156%2C0&resize=587%2C587&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-b9ddbb48-ad80-11e9-aaab-8f5eae516440 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/simba-takes-his-first-big-bear-flight/article_1a468756-adb0-11e9-b14d-1b75a160b9fb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Simba flew the coop, July 23, 2019"
                        class="img-responsive lazyload full"
                        width="614"
                        height="614"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/b/9d/b9ddbb48-ad80-11e9-aaab-8f5eae516440/5d3760ffb1d5d.image.jpg?crop=614%2C614%2C143%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/b/9d/b9ddbb48-ad80-11e9-aaab-8f5eae516440/5d3760ffb1d5d.image.jpg?crop=614%2C614%2C143%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/b/9d/b9ddbb48-ad80-11e9-aaab-8f5eae516440/5d3760ffb1d5d.image.jpg?crop=614%2C614%2C143%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/b/9d/b9ddbb48-ad80-11e9-aaab-8f5eae516440/5d3760ffb1d5d.image.jpg?crop=614%2C614%2C143%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/b/9d/b9ddbb48-ad80-11e9-aaab-8f5eae516440/5d3760ffb1d5d.image.jpg?crop=614%2C614%2C143%2C0&resize=614%2C614&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">Big Bear Valley News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/simba-takes-his-first-big-bear-flight/article_1a468756-adb0-11e9-b14d-1b75a160b9fb.html" class="tnt-asset-link">
        

        
            Simba takes his first Big Bear flight</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-24T00:00:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li><li class="card-comment-count"><a href="/news/simba-takes-his-first-big-bear-flight/article_1a468756-adb0-11e9-b14d-1b75a160b9fb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1492711" class="tncms-block"><section id="block-1492711" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-News -->
<div id='div-gpt-ad-1430346549746-4' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-News&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-News&sz=300x100&c=12345">
</a>
</div></section></div><div id="tncms-block-1492710" class="tncms-block"><section id="block-1492710" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/no-harm-no-foul-for-cooke/article_b44e01e4-adb0-11e9-888e-a3278ac48114.html" class="tnt-asset-link">
        

        
            No harm, no foul for Cooke</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/big-bear-weather-picture-july/image_4ac76184-adb0-11e9-beaf-db2039f0be2b.html" class="tnt-asset-link">
        

        
            Big Bear weather picture, July 24, 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/healthcare-district-seeks-to-fill-board-seat-vacated-by-robbins/article_f7b0b2a0-adb1-11e9-b25c-5bc0e7bca68d.html" class="tnt-asset-link">
        

        
            Healthcare District seeks to fill board seat vacated by Robbins</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news-in-your-inbox-courtesy-of-the-big-bear-grizzly/article_350701cc-adb2-11e9-8f25-6b1e2743ff97.html" class="tnt-asset-link">
        

        
            News in your inbox courtesy of the Big Bear Grizzly</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/school-district-hosts-parent-info-session/article_edc862b0-adb1-11e9-b6eb-87db5ffc67a2.html" class="tnt-asset-link">
        

        
            School district hosts parent info session</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "><div id="tncms-block-1492723" class="tncms-block"><strong><a href="http://www.bigbeargrizzly.net/site/football_contest.html">Grizzly Football Contest Entry Form</a></strong></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-big-bear-recreation" href="/sports/big_bear_recreation/" >Big Bear Recreation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-kathy-portie-360-g-street" href="/sports/kathy_portie_360_g_street/" >Kathy Portie 360 G Street</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-schedules-scores" href="/sports/schedules_and_scores/" >Schedules & Scores</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1492722" class="tncms-block"><section id="block-1492722" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-43432ab0-adab-11e9-a4d7-ab9ae1a53dce" class="clearfix card showcase position-0 odd  tnt-section-sports tnt-sub-section-schedules-and-scores">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/schedules_and_scores/" class="tnt-section-tag">Schedules And Scores</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/schedules_and_scores/big-bear-fall-prep-schedule/article_43432ab0-adab-11e9-a4d7-ab9ae1a53dce.html" class="tnt-asset-link">
        

        
            Big Bear fall prep schedule</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-24T00:00:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li><li class="card-comment-count"><a href="/sports/schedules_and_scores/big-bear-fall-prep-schedule/article_43432ab0-adab-11e9-a4d7-ab9ae1a53dce.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1492725" class="tncms-block"><section id="block-1492725" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Sports -->
<div id='div-gpt-ad-1430346549746-5' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Sports&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Sports&sz=300x100&c=12345">
</a>
</div></section></div><div id="tncms-block-1492724" class="tncms-block"><section id="block-1492724" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/kathy_portie_360_g_street/time-to-celebrate-big-bear-cycling/article_cb47b1a6-adab-11e9-a231-236d064e415c.html" class="tnt-asset-link">
        

        
            Time to celebrate Big Bear cycling</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/duran-earns-high-honors-in-softball/article_33f06712-adab-11e9-96d5-77727414a2cf.html" class="tnt-asset-link">
        

        
            Duran earns high honors in softball</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/can-you-conquer-the-wall/article_003fe888-adac-11e9-8807-27a5a51d95bf.html" class="tnt-asset-link">
        

        
            Can you Conquer the Wall?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/schedules_and_scores/big-bear-outdoors/article_83c82d92-adab-11e9-8a74-2b37182e9da4.html" class="tnt-asset-link">
        

        
            Big Bear Outdoors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/record-crowds-attend-first-day-of-crafts-n-cranks-festival/article_99ceade4-ab37-11e9-8594-9bc53a159ed5.html" class="tnt-asset-link">
        

        
            Record crowds attend first day of Crafts N Cranks Festival at Snow Summit</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion/" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_the_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-cartoons" href="/opinion/editorial_cartoons/" >Editorial Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter-to-the-editor" href="/site/forms/online_services/letter_to_editor" >Submit a Letter to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1492716" class="tncms-block"><section id="block-1492716" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-cd7790b0-a89f-11e9-8643-5b91c8801043" class="clearfix card showcase position-0 odd  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">Big Bear Valley News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/how-many-times-a-week-do-you-eat-out-in/poll_cd7790b0-a89f-11e9-8643-5b91c8801043.html" class="tnt-asset-link">
        

        
            How many times a week do you eat out in Big Bear?</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-bar-chart tnt-fw" title="Poll"></i></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-23T21:40:01-07:00" class="tnt-date asset-date text-muted">8 hrs ago</time>
    </li><li class="card-comment-count"><a href="/news/how-many-times-a-week-do-you-eat-out-in/poll_cd7790b0-a89f-11e9-8643-5b91c8801043.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1492718" class="tncms-block"><section id="block-1492718" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Opinion -->
<div id='div-gpt-ad-1430346549746-7' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Opinion&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Opinion&sz=300x100&c=12345">
</a>
</div></section></div><div id="tncms-block-1492717" class="tncms-block"><section id="block-1492717" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorials/time-to-resign-and-move-on/article_7f5753ac-a89f-11e9-8f62-9320d26ef6fb.html" class="tnt-asset-link">
        

        
            Time to resign and move on</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_the_editor/flight-path-fight/article_655523c6-a89f-11e9-882d-b70dbe1e9a85.html" class="tnt-asset-link">
        

        
            Flight path fight</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorials/meet-the-challenges-of-mother-nature/article_072d7f6c-a2b1-11e9-8262-1331d4c26b00.html" class="tnt-asset-link">
        

        
            Meet the challenges of Mother Nature</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/where-to-write/article_d3c1d3a8-9dec-11e9-9297-f39b9441ede7.html" class="tnt-asset-link">
        

        
            Where to write</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/where-to-write/article_e10559dc-97ab-11e9-8bec-eb5ef095efff.html" class="tnt-asset-link">
        

        
            Where to write</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw outlook">
                <a class="dropdown-toggle nav-link tnt-section-outlook" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/outlook/" >Outlook
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-outlook-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-and-entertainment" href="/outlook/arts_and_entertainment/" >Arts and Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religious-services" href="/outlook/religious_services/" >Religious  Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-judi-bowers-i-on-life-stuff" href="/outlook/judi_bowersi_on_life_and_stuff/" >Judi Bowers - I on Life & Stuff</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-outlook-one" class="tncms-region "><div id="tncms-block-1492719" class="tncms-block"><section id="block-1492719" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-133f6f3e-adad-11e9-b518-ebb0fb5b9ead" class="clearfix card showcase position-0 odd  tnt-section-outlook tnt-sub-section-judi-bowersi-on-life-and-stuff">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/outlook/judi_bowersi_on_life_and_stuff/" class="tnt-section-tag">Judi Bowers - I on Life & Stuff</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/outlook/judi_bowersi_on_life_and_stuff/feeling-the-need-for-speed-top-gun-speed/article_133f6f3e-adad-11e9-b518-ebb0fb5b9ead.html" class="tnt-asset-link">
        

        
            Feeling the need for speed, ‘Top Gun’ speed</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-24T00:00:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li><li class="card-comment-count"><a href="/outlook/judi_bowersi_on_life_and_stuff/feeling-the-need-for-speed-top-gun-speed/article_133f6f3e-adad-11e9-b518-ebb0fb5b9ead.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-outlook-two" class="tncms-region "><div id="tncms-block-1492721" class="tncms-block"><section id="block-1492721" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Outlook -->
<div id='div-gpt-ad-1430346549746-6' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Outlook&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Outlook&sz=300x100&c=12345">
</a>
</div></section></div><div id="tncms-block-1492720" class="tncms-block"><section id="block-1492720" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/outlook/sugarloaf-property-owners-host-meeting/article_8f14bb7e-adac-11e9-88bf-3b8effe1a1cc.html" class="tnt-asset-link">
        

        
            Sugarloaf Property Owners host meeting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/outlook/benefit-concert-for-isaac-beukelman/article_c4b4ecae-adac-11e9-b759-b333d9706af3.html" class="tnt-asset-link">
        

        
            Benefit concert for Isaac Beukelman</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/outlook/adults-can-learn-ballet/article_ae073db8-adac-11e9-b75a-dfa2305e418c.html" class="tnt-asset-link">
        

        
            Adults can learn ballet</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/outlook/foundation-meets-to-discuss-property/article_82b82d16-adac-11e9-bf7a-239e8882f656.html" class="tnt-asset-link">
        

        
            Foundation meets to discuss property</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/outlook/foundation-to-honor-liz-harris/article_b9562742-adac-11e9-8bc4-6ff4a92e11b7.html" class="tnt-asset-link">
        

        
            Foundation to honor Liz Harris</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-outlook-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submit-an-obituary" href="/site/forms/announcements/obituary" >Submit an Obituary </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "><div id="tncms-block-1492712" class="tncms-block"><section id="block-1492712" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-b98a9e0e-adb2-11e9-befa-b7996228729f" class="clearfix card showcase position-0 odd  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b98a9e0e-adb2-11e9-befa-b7996228729f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/obituaries/kelsa-monroe-brandon/article_b98a9e0e-adb2-11e9-befa-b7996228729f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Kelsa Monroe Brandon"
                        class="img-responsive lazyload full"
                        width="692"
                        height="389"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/0/cf/0cf1d30a-adb3-11e9-a10a-63eb327d2872/5d37b56de69e1.image.jpg?crop=692%2C389%2C0%2C311&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/0/cf/0cf1d30a-adb3-11e9-a10a-63eb327d2872/5d37b56de69e1.image.jpg?crop=692%2C389%2C0%2C311&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/0/cf/0cf1d30a-adb3-11e9-a10a-63eb327d2872/5d37b56de69e1.image.jpg?crop=692%2C389%2C0%2C311&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/0/cf/0cf1d30a-adb3-11e9-a10a-63eb327d2872/5d37b56de69e1.image.jpg?crop=692%2C389%2C0%2C311&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/0/cf/0cf1d30a-adb3-11e9-a10a-63eb327d2872/5d37b56de69e1.image.jpg?crop=692%2C389%2C0%2C311&resize=692%2C389&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/kelsa-monroe-brandon/article_b98a9e0e-adb2-11e9-befa-b7996228729f.html" class="tnt-asset-link">
        

        
            Kelsa Monroe Brandon</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-24T00:00:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li><li class="card-comment-count"><a href="/obituaries/kelsa-monroe-brandon/article_b98a9e0e-adb2-11e9-befa-b7996228729f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "><div id="tncms-block-1492714" class="tncms-block"><section id="block-1492714" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Obits -->
<div id='div-gpt-ad-1430346549746-8' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Obits&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Obits&sz=300x100&c=12345">
</a>
</div></section></div><div id="tncms-block-1492713" class="tncms-block"><section id="block-1492713" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/barbara-wade-siegel/article_a50c5940-9d2c-11e9-a7c6-4b9a29d9389e.html" class="tnt-asset-link">
        

        
            Barbara Wade Siegel</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/herbert-c-robinson/article_5183669c-97a5-11e9-b80f-43f6a32a5ce7.html" class="tnt-asset-link">
        

        
            Herbert C. Robinson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/duane-lindquist/article_bb99b97e-922c-11e9-991f-83936079756e.html" class="tnt-asset-link">
        

        
            Duane Lindquist</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/george-lynch-grabe/article_e5c54958-8c9a-11e9-a194-4792a602c21c.html" class="tnt-asset-link">
        

        
            George Lynch Grabe</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photos-videos" href="/multimedia/" >Photos & Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-grizzly-photo-gallery" href="http://bigbeargrizzly.smugmug.com"  target="_blank" rel="noopener">Grizzly Photo Gallery</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-1492707" class="tncms-block"><section id="block-1492707" class="block emphasis-h3   " ><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1492707-818a8faa-ab3c-11e9-9a9a-a3284e364f78" class="clearfix card summary has-image image-top inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-818a8faa-ab3c-11e9-9a9a-a3284e364f78 media-preview collection-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/multimedia/garden-party---woman-s-club-flower-show/collection_818a8faa-ab3c-11e9-9a9a-a3284e364f78.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +9</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Garden Party - Woman's Club Flower Show"
                    class="img-responsive lazyload  letterbox"
                    width="900"
                    height="1264"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/9/f9/9f943de8-ab3c-11e9-8fb3-430c10798fcf/5d3393bf80611.image.jpg?resize=200%2C281" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia/" class="tnt-section-tag">Multimedia</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/garden-party---woman-s-club-flower-show/collection_818a8faa-ab3c-11e9-9a9a-a3284e364f78.html" class="tnt-asset-link">
        

        
            Garden Party - Woman's Club Flower Show</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-20T15:22:36-07:00" class="tnt-date asset-date text-muted">Jul 20, 2019</time>
    </li><li class="card-comment-count"><a href="/multimedia/garden-party---woman-s-club-flower-show/collection_818a8faa-ab3c-11e9-9a9a-a3284e364f78.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1492707-4e341d24-9f3e-11e9-b21e-a7755b815c0b" class="clearfix card summary has-image image-top inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4e341d24-9f3e-11e9-b21e-a7755b815c0b media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/big-bear-celebrates-the-fourth-of-july/collection_4e341d24-9f3e-11e9-b21e-a7755b815c0b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +54</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Big Bear celebrates the Fourth of July"
                        class="img-responsive lazyload full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/e3/4e341d24-9f3e-11e9-b21e-a7755b815c0b/5d1f779b75407.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/e3/4e341d24-9f3e-11e9-b21e-a7755b815c0b/5d1f779b75407.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/e3/4e341d24-9f3e-11e9-b21e-a7755b815c0b/5d1f779b75407.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/e3/4e341d24-9f3e-11e9-b21e-a7755b815c0b/5d1f779b75407.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/e3/4e341d24-9f3e-11e9-b21e-a7755b815c0b/5d1f779b75407.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/e3/4e341d24-9f3e-11e9-b21e-a7755b815c0b/5d1f779b75407.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/e3/4e341d24-9f3e-11e9-b21e-a7755b815c0b/5d1f779b75407.preview.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia/" class="tnt-section-tag">Multimedia</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/big-bear-celebrates-the-fourth-of-july/collection_4e341d24-9f3e-11e9-b21e-a7755b815c0b.html" class="tnt-asset-link">
        

        
            Big Bear celebrates the Fourth of July</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-05T09:02:00-07:00" class="tnt-date asset-date text-muted">Jul 5, 2019</time></li><li class="card-comment-count"><a href="/multimedia/big-bear-celebrates-the-fourth-of-july/collection_4e341d24-9f3e-11e9-b21e-a7755b815c0b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "><div id="tncms-block-1492708" class="tncms-block"><section id="block-1492708" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Multimedia -->
<div id='div-gpt-ad-1430346549746-3' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Multimedia&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Multimedia&sz=300x100&c=12345">
</a>
</div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-auctions-garage-sales" href="/classifieds/sale/sale/" >Auctions & Garage Sales</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-items-for-sale" href="/classifieds/sale/" >Items for Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/classifieds/sale/pet/" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/classifieds/housing/sale/" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rentals" href="/classifieds/housing/rent/" >Rentals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-services" href="/classifieds/service/" >Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-vehicles" href="/classifieds/vehicle/" >Vehicles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pay-my-account" href="/site/forms/subscription_services/paybill/" >Pay My Account</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="/site/forms/online_services/classified/" >Place a Classified Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "><div id="tncms-block-1492693" class="tncms-block"><section id="block-1492693" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1492693 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-b0cdaa6a-c64d-500c-9ca2-0ee0961b1ab4" class="clearfix card  product " data-track-object='{"title":"•••••••• ALL REAL ESTATE","url":"/classifieds/community/announcements/all-real-estate/ad_b0cdaa6a-c64d-500c-9ca2-0ee0961b1ab4.html","uuid":"b0cdaa6a-c64d-500c-9ca2-0ee0961b1ab4","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/b0cdaa6a-c64d-500c-9ca2-0ee0961b1ab4">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Announcements
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/all-real-estate/ad_b0cdaa6a-c64d-500c-9ca2-0ee0961b1ab4.html" class="tnt-asset-link">
        

        
            •••••••• ALL REAL ESTATE</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>•••••••• ALL REAL ESTATE advertising in this newspaper is&hellip;</p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-bf2cad95-e243-5cdd-ac2d-2e84a6d3d177" class="clearfix card  product " data-track-object='{"title":"WANTED! Old Porsche 356/911/912 for restoration by hobbyist 1948-1973 Only.","url":"/classifieds/vehicle/car/wanted-old-porsche-for-restoration-by-hobbyist---only/ad_bf2cad95-e243-5cdd-ac2d-2e84a6d3d177.html","uuid":"bf2cad95-e243-5cdd-ac2d-2e84a6d3d177","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/bf2cad95-e243-5cdd-ac2d-2e84a6d3d177">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Car
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/wanted-old-porsche-for-restoration-by-hobbyist---only/ad_bf2cad95-e243-5cdd-ac2d-2e84a6d3d177.html" class="tnt-asset-link">
        

        
            WANTED! Old Porsche 356/911/912 for restoration by hobbyist 1948-1973 Only.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>WANTED! Old Porsche 356/911/912 for restoration by hobbyi&hellip;</p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "><div id="tncms-block-1492704" class="tncms-block"><section id="block-1492704" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Classifieds -->
<div id='div-gpt-ad-1430346549746-1' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Classifieds&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Classifieds&sz=300x100&c=12345">
</a>
</div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business-directory">
                <a class="dropdown-toggle nav-link tnt-section-business-directory" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/marketplace" >Business Directory
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-marketplace-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-all-listings" href="/marketplace" >All Listings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-automotive" href="/marketplace/browsecats.html?parent=21000000&amp;sort=name&amp;radius=10&amp;zipcode=92314" >Automotive</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contractors" href="/marketplace/?radius=20&amp;tncms_urlmap_name=flex&amp;cat=13000000&amp;type=business&amp;action=srch" >Contractors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dining" href="/marketplace/browsecats.html?parent=16000000&amp;sort=name&amp;radius=10&amp;zipcode=92314" >Dining</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/marketplace/browsecats.html?parent=18000000&amp;sort=name&amp;radius=10&amp;zipcode=92314" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/marketplace/browsecats.html?parent=24000000&amp;sort=name&amp;radius=10&amp;zipcode=92314" >Real Estate</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-marketplace-one" class="tncms-region "><div id="tncms-block-1492705" class="tncms-block"><section id="block-1492705" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492705 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-6483fb1f-f7f5-58ed-845b-bc510d7a4ba4" class="clearfix card business power  has-image" data-track-object='{"title":"Coldwell Banker Sky Ridge Realty","url":"/marketplace/coldwell-banker-sky-ridge-realty/business_3922005188.html","uuid":"6483fb1f-f7f5-58ed-845b-bc510d7a4ba4","app":"business","metric":""}' data-tncms-tracking="business/block/6483fb1f-f7f5-58ed-845b-bc510d7a4ba4">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/coldwell-banker-sky-ridge-realty/business_3922005188.html" >
                    <div class="media-preview-6483fb1f-f7f5-58ed-845b-bc510d7a4ba4 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Coldwell Banker Sky Ridge Realty"
                        class="img-responsive lazyload logo"
                        width="392"
                        height="227"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/business/6/48/6483fb1f-f7f5-58ed-845b-bc510d7a4ba4/5cbe45517d756.image.jpg?resize=200%2C116 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/business/6/48/6483fb1f-f7f5-58ed-845b-bc510d7a4ba4/5cbe45517d756.image.jpg?resize=300%2C174 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/business/6/48/6483fb1f-f7f5-58ed-845b-bc510d7a4ba4/5cbe45517d756.image.jpg?resize=392%2C227 400w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/coldwell-banker-sky-ridge-realty/business_3922005188.html" class="tnt-asset-link">
        

        
            Coldwell Banker Sky Ridge Realty</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//42000%20Big%20Bear%20Blvd%2BBig%20Bear%20Lake%2BCA%2B92315">
                                        42000 Big Bear Blvd, Big Bear Lake, CA 92315
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:909-878-0444">
                                    
                                    909-878-0444
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Coldwell Banker Sky Ridge Realty's website" href="https://www.cbskyridge.com/?fbclid=IwAR3lLKUi8ElEuQthhV_2mNcBZfXEfCd_rO8iTojhRhdIWDRIf4nzbrkIUHg" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-16d0ec6c-2020-52ce-9139-1c51ebedc5d2" class="clearfix card business power  has-image" data-track-object='{"title":"Big Bear Grizzly","url":"/marketplace/big-bear-grizzly/business_1115094337.html","uuid":"16d0ec6c-2020-52ce-9139-1c51ebedc5d2","app":"business","metric":""}' data-tncms-tracking="business/block/16d0ec6c-2020-52ce-9139-1c51ebedc5d2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/big-bear-grizzly/business_1115094337.html" >
                    <div class="media-preview-16d0ec6c-2020-52ce-9139-1c51ebedc5d2 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Big Bear Grizzly"
                        class="img-responsive lazyload logo"
                        width="750"
                        height="750"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/business/1/6d/16d0ec6c-2020-52ce-9139-1c51ebedc5d2/5c490cfb7ecc6.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/business/1/6d/16d0ec6c-2020-52ce-9139-1c51ebedc5d2/5c490cfb7ecc6.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/business/1/6d/16d0ec6c-2020-52ce-9139-1c51ebedc5d2/5c490cfb7ecc6.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/business/1/6d/16d0ec6c-2020-52ce-9139-1c51ebedc5d2/5c490cfb7ecc6.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/business/1/6d/16d0ec6c-2020-52ce-9139-1c51ebedc5d2/5c490cfb7ecc6.image.jpg?resize=750%2C750 750w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/big-bear-grizzly/business_1115094337.html" class="tnt-asset-link">
        

        
            Big Bear Grizzly</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//42007%20Fox%20Farm%20Rd%2C%20Suite%203B%2BBig%20Bear%20Lake%2BCA%2B92315">
                                        42007 Fox Farm Rd, Suite 3B, Big Bear Lake, CA 92315
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:909-866-3456">
                                    
                                    909-866-3456
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Big Bear Grizzly's website" href="http://www.bigbeargrizzly.net" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Big Bear Grizzly's coupons" href="/classifieds/?bi=16d0ec6c-2020-52ce-9139-1c51ebedc5d2&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-marketplace-two" class="tncms-region "><div id="tncms-block-1492706" class="tncms-block"><section id="block-1492706" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Marketplace -->
<div id='div-gpt-ad-1430346549746-2' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Marketplace&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Marketplace&sz=300x100&c=12345">
</a>
</div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-marketplace-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-cb47b1a6-adab-11e9-a231-236d064e415c" class="asset article-default"  data-url="http://www.bigbeargrizzly.net/sports/kathy_portie_360_g_street/time-to-celebrate-big-bear-cycling/article_cb47b1a6-adab-11e9-a231-236d064e415c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/9c6a2286-b800-11e6-90a1-1b4b3faa85ef.jpg">
            <meta itemprop="width" content="2548">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="bigbeargrizzly.net">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.bigbeargrizzly.net/sports/kathy_portie_360_g_street/time-to-celebrate-big-bear-cycling/article_cb47b1a6-adab-11e9-a231-236d064e415c.html" />
    <style>
                .asset-paging .direction {
                    color: #b13636;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-cb47b1a6-adab-11e9-a231-236d064e415c" class="asset-paging">
                <div id="paging-prev-cb47b1a6-adab-11e9-a231-236d064e415c" class="paging-link prev offset"></div>
                <div id="paging-next-cb47b1a6-adab-11e9-a231-236d064e415c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Time to celebrate Big Bear cycling
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-07-24T00:00:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/kathy_portie_360_g_street/time-to-celebrate-big-bear-cycling/article_cb47b1a6-adab-11e9-a231-236d064e415c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-24T00:00:00-07:00">
    <meta itemprop="datePublished" content="2019-07-24T00:00:00-07:00">
    <meta itemprop="dateModified" content="2019-07-24T00:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fsports%2Fkathy_portie_360_g_street%2Ftime-to-celebrate-big-bear-cycling%2Farticle_cb47b1a6-adab-11e9-a231-236d064e415c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/kathy_portie_360_g_street/time-to-celebrate-big-bear-cycling/article_cb47b1a6-adab-11e9-a231-236d064e415c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb47b1a6-adab-11e9-a231-236d064e415c}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Time%20to%20celebrate%20Big%20Bear%20cycling&via=BBGrizzly&url=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fsports%2Fkathy_portie_360_g_street%2Ftime-to-celebrate-big-bear-cycling%2Farticle_cb47b1a6-adab-11e9-a231-236d064e415c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/kathy_portie_360_g_street/time-to-celebrate-big-bear-cycling/article_cb47b1a6-adab-11e9-a231-236d064e415c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb47b1a6-adab-11e9-a231-236d064e415c}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bigbeargrizzly.net/tncms/asset/editorial/cb47b1a6-adab-11e9-a231-236d064e415c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cb47b1a6-adab-11e9-a231-236d064e415c}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Bear%20Grizzly%5D%20Time%20to%20celebrate%20Big%20Bear%20cycling&body=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fsports%2Fkathy_portie_360_g_street%2Ftime-to-celebrate-big-bear-cycling%2Farticle_cb47b1a6-adab-11e9-a231-236d064e415c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cb47b1a6-adab-11e9-a231-236d064e415c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cb47b1a6-adab-11e9-a231-236d064e415c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fsports%2Fkathy_portie_360_g_street%2Ftime-to-celebrate-big-bear-cycling%2Farticle_cb47b1a6-adab-11e9-a231-236d064e415c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/kathy_portie_360_g_street/time-to-celebrate-big-bear-cycling/article_cb47b1a6-adab-11e9-a231-236d064e415c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb47b1a6-adab-11e9-a231-236d064e415c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Time%20to%20celebrate%20Big%20Bear%20cycling&via=BBGrizzly&url=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fsports%2Fkathy_portie_360_g_street%2Ftime-to-celebrate-big-bear-cycling%2Farticle_cb47b1a6-adab-11e9-a231-236d064e415c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/kathy_portie_360_g_street/time-to-celebrate-big-bear-cycling/article_cb47b1a6-adab-11e9-a231-236d064e415c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb47b1a6-adab-11e9-a231-236d064e415c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bigbeargrizzly.net/tncms/asset/editorial/cb47b1a6-adab-11e9-a231-236d064e415c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cb47b1a6-adab-11e9-a231-236d064e415c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Bear%20Grizzly%5D%20Time%20to%20celebrate%20Big%20Bear%20cycling&body=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fsports%2Fkathy_portie_360_g_street%2Ftime-to-celebrate-big-bear-cycling%2Farticle_cb47b1a6-adab-11e9-a231-236d064e415c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cb47b1a6-adab-11e9-a231-236d064e415c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/kathy_portie_360_g_street/time-to-celebrate-big-bear-cycling/article_cb47b1a6-adab-11e9-a231-236d064e415c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb47b1a6-adab-11e9-a231-236d064e415c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb47b1a6-adab-11e9-a231-236d064e415c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb47b1a6-adab-11e9-a231-236d064e415c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb47b1a6-adab-11e9-a231-236d064e415c" class="save-list-cb47b1a6-adab-11e9-a231-236d064e415c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb47b1a6-adab-11e9-a231-236d064e415c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80008"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80008"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Ten days. That is all that’s left to get ready for the Tour de Big Bear and the more than 2,000 cyclists expected to participate in the 10th annual event.</p><p>It’s amazing to think that 10 years have gone by since that first Tour de Big Bear. It was 2010, the year the Amgen Tour of California first completed a stage in the Valley. The fledgling Big Bear Cycling Association, led by Craig Smith, decided to host an event for cyclists interested in having a Tour experience. That inaugural Tour de Big Bear didn’t attract very many, but it wasn’t long before Smith’s dream of a premier ride in Big Bear became a reality.</p><p>In the years since that small ride, the Tour de Big Bear has grown by leaps and bounds. The Big Bear Cycling Association took the lead in developing the event, but unending support by the Big Bear community — cyclists, businesses and other nonprofit groups — helped make this truly one of the best road rides in the Southland.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>This year, in celebration of the ride’s 10th anniversary, club president Chris Barnes hopes to see more Big Bear riders on the course, especially children. The first 10K, or 6.2-mile ride, is being offered for beginning riders and youngsters who want to participate in the Tour yet don’t have the stamina to ride around the lake or farther. Big Bear kids with a student ID can ride the 10K for a discounted price of $10. Email Barnes at</p><p><a href="mailto:bigbearcyclingassociation@gmail.com">bigbearcyclingassociation@gmail.com</a> to get the promotion code for advance registration.</p><p>Every year, cyclists who participate in the ride show their appreciation. They thank the volunteers at every stop. They say “thank you” to law enforcement who help keep them safe on the road. They stay overnight, shop and dine in Big Bear and go to other events in the Valley including the Renaissance Faire and Music in the Mountains.</p>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1006431/SOCAL-BB_in-article', [300, 250],
'div-gpt-ad-1430429382337-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- /1006431/SOCAL-BB_in-article -->
<div id='div-gpt-ad-1430429382337-0' style='height:250px; width:300px;float:left;margin-right:20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430429382337-0'); });
</script>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The benefits don’t stop there. Money raised from the Tour de Big Bear goes back to the community in a variety of ways — trail improvements, support for youth sports teams, bicycle safety programs for the schools and more.</p><p>The Tour de Big Bear truly is a community event.</p><p>There are those who will never be happy to see a crowd of cyclists on the roads. But the benefits to the Valley greatly outweigh the temporary inconvenience. It’s time to celebrate what cycling has done for Big Bear Valley.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80008"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fsports%2Fkathy_portie_360_g_street%2Ftime-to-celebrate-big-bear-cycling%2Farticle_cb47b1a6-adab-11e9-a231-236d064e415c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/kathy_portie_360_g_street/time-to-celebrate-big-bear-cycling/article_cb47b1a6-adab-11e9-a231-236d064e415c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb47b1a6-adab-11e9-a231-236d064e415c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Time%20to%20celebrate%20Big%20Bear%20cycling&via=BBGrizzly&url=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fsports%2Fkathy_portie_360_g_street%2Ftime-to-celebrate-big-bear-cycling%2Farticle_cb47b1a6-adab-11e9-a231-236d064e415c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/kathy_portie_360_g_street/time-to-celebrate-big-bear-cycling/article_cb47b1a6-adab-11e9-a231-236d064e415c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb47b1a6-adab-11e9-a231-236d064e415c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bigbeargrizzly.net/tncms/asset/editorial/cb47b1a6-adab-11e9-a231-236d064e415c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cb47b1a6-adab-11e9-a231-236d064e415c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Bear%20Grizzly%5D%20Time%20to%20celebrate%20Big%20Bear%20cycling&body=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fsports%2Fkathy_portie_360_g_street%2Ftime-to-celebrate-big-bear-cycling%2Farticle_cb47b1a6-adab-11e9-a231-236d064e415c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cb47b1a6-adab-11e9-a231-236d064e415c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/kathy_portie_360_g_street/time-to-celebrate-big-bear-cycling/article_cb47b1a6-adab-11e9-a231-236d064e415c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb47b1a6-adab-11e9-a231-236d064e415c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb47b1a6-adab-11e9-a231-236d064e415c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb47b1a6-adab-11e9-a231-236d064e415c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb47b1a6-adab-11e9-a231-236d064e415c" class="save-list-cb47b1a6-adab-11e9-a231-236d064e415c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb47b1a6-adab-11e9-a231-236d064e415c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22sports%22#tncms-source=keyword" class="tag-sports label label-default" >Sports</a>
            </li> <li>
                <a href="/search/?k=%22tour%20de%20big%20bear%22#tncms-source=keyword" class="tag-tour-de-big-bear label label-default" >Tour De Big Bear</a>
            </li> <li>
                <a href="/search/?k=%22kathy%20portie%22#tncms-source=keyword" class="tag-kathy-portie label label-default" >Kathy Portie</a>
            </li> <li>
                <a href="/search/?k=%22big%20bear%20lake%22#tncms-source=keyword" class="tag-big-bear-lake label label-default" >Big Bear Lake</a>
            </li> <li>
                <a href="/search/?k=%22big%20bear%20cycling%20association%22#tncms-source=keyword" class="tag-big-bear-cycling-association label label-default" >Big Bear Cycling Association</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="cb47b1a6-adab-11e9-a231-236d064e415c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/kathy_portie_360_g_street/time-to-celebrate-big-bear-cycling/article_cb47b1a6-adab-11e9-a231-236d064e415c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="cb47b1a6-adab-11e9-a231-236d064e415c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bigbeargrizzly.net/users/login/?referer_url=http%3A%2F%2Fwww.bigbeargrizzly.net%2Fsports%2Fkathy_portie_360_g_street%2Ftime-to-celebrate-big-bear-cycling%2Farticle_cb47b1a6-adab-11e9-a231-236d064e415c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1492583" class="tncms-block"><div id="tncms-block-1026559" class="tncms-block">

    
    <div class="nav-builder-container">
    <ul class="nav">
<li class="nav-item ">
                <span style="float:left; margin-bottom:15px; padding-right:15px; padding-left:54px;"><a href="/special"><img src="http://f7517cb46e697ac7f5ee-5b1a575f92ec8c3e57aaf609794d7797.r3.cf2.rackcdn.com/specialsectionsicon.jpg"></a></span> 
                </li>
                
                <li class="nav-item ">
                <span style="float:left; margin-bottom:15px; padding-right:15px;"><a href="/eedition"><img src="http://f7517cb46e697ac7f5ee-5b1a575f92ec8c3e57aaf609794d7797.r3.cf2.rackcdn.com/eeditionicon.jpg"></a></span> 
                </li>
                
                <li class="nav-item ">
                <span style="float:left; margin-bottom:15px; padding-right:15px;"><a href="/marketplace"><img src="http://f7517cb46e697ac7f5ee-5b1a575f92ec8c3e57aaf609794d7797.r3.cf2.rackcdn.com/marketplaceicon.jpg"></a></span> 
                </li>
                
                <li class="nav-item ">
                <span style="float:left; margin-bottom:15px; padding-right:15px;"><a href="/classifieds"><img src="http://f7517cb46e697ac7f5ee-5b1a575f92ec8c3e57aaf609794d7797.r3.cf2.rackcdn.com/classifiedicon.jpg"></a></span> 
                </li>
                
        <span class="clear"></span>    
        </ul>
</div>
    </div></div><div id="tncms-block-1492581" class="tncms-block"><!--/1006431/SOCAL-BB_apex--><div id='div-gpt-ad-1430505192264-0' style='height:250px; width:300px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430505192264-0'); });
    </script>
</div></div><div id="tncms-block-1492576" class="tncms-block"><section id="block-1492576" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1492576 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1492576-1798d209-c2a8-5775-a8da-5ec52a0ca680" class="clearfix card summary has-image image-left dark  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1798d209-c2a8-5775-a8da-5ec52a0ca680 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/big-bear-grizzly/edition_1798d209-c2a8-5775-a8da-5ec52a0ca680.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Big Bear Grizzly"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="464"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/eedition/2/9b/29b9e54b-76a8-5b9f-8b27-c24e0b485a3a/5d37b70c8d7bd.preview-300.jpg?resize=300%2C464" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition/" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/big-bear-grizzly/edition_1798d209-c2a8-5775-a8da-5ec52a0ca680.html" class="tnt-asset-link">
        

        
            Big Bear Grizzly</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-24T00:00:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li><li class="card-comment-count"><a href="/eedition/big-bear-grizzly/edition_1798d209-c2a8-5775-a8da-5ec52a0ca680.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1492577" class="tncms-block padding-bottom"><div class="follow-links-1492577 default">
    
    <section id="block-1492577" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492577 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/Big-Bear-Lake-CA/Big-Bear-Grizzly/243278602126" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BBGrizzly" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/bigbeargrizzly/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/big-bear-now/id1180172345?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.app_bigbear1.layout&hl=en" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bigbeargrizzly.net",
  "sameAs" : ["http://www.facebook.com/pages/Big-Bear-Lake-CA/Big-Bear-Grizzly/243278602126","https://twitter.com/BBGrizzly","https://www.instagram.com/bigbeargrizzly/","https://itunes.apple.com/us/app/big-bear-now/id1180172345?mt=8","https://play.google.com/store/apps/details?id=com.app_bigbear1.layout&hl=en"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1492582" class="tncms-block"><!--/1006431/SOCAL-BB_impact--><div id='div-gpt-ad-1430505192264-3' style='height:250px; width:300px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430505192264-3'); });
    </script>
</div></div><div id="tncms-block-1492580" class="tncms-block"><section id="block-1492580" class="block emphasis-h3   " ><div id="html-asset-1492580">
            <div class="html-content"><script src='http://api.circularhub.com/partner_services/module.js?id=585&key=75a203fa201df142'></script></div>
        </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1492592" class="tncms-block"><section id="block-1492592" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492592 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-6483fb1f-f7f5-58ed-845b-bc510d7a4ba4" class="clearfix card business power " data-track-object='{"title":"Coldwell Banker Sky Ridge Realty","url":"/marketplace/coldwell-banker-sky-ridge-realty/business_3922005188.html","uuid":"6483fb1f-f7f5-58ed-845b-bc510d7a4ba4","app":"business","metric":""}' data-tncms-tracking="business/block/6483fb1f-f7f5-58ed-845b-bc510d7a4ba4">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/coldwell-banker-sky-ridge-realty/business_3922005188.html" class="tnt-asset-link">
        

        
            Coldwell Banker Sky Ridge Realty</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//42000%20Big%20Bear%20Blvd%2BBig%20Bear%20Lake%2BCA%2B92315">
                                        42000 Big Bear Blvd, Big Bear Lake, CA 92315
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    909-878-0444
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Coldwell Banker Sky Ridge Realty's website" href="https://www.cbskyridge.com/?fbclid=IwAR3lLKUi8ElEuQthhV_2mNcBZfXEfCd_rO8iTojhRhdIWDRIf4nzbrkIUHg" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-16d0ec6c-2020-52ce-9139-1c51ebedc5d2" class="clearfix card business power " data-track-object='{"title":"Big Bear Grizzly","url":"/marketplace/big-bear-grizzly/business_1115094337.html","uuid":"16d0ec6c-2020-52ce-9139-1c51ebedc5d2","app":"business","metric":""}' data-tncms-tracking="business/block/16d0ec6c-2020-52ce-9139-1c51ebedc5d2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/big-bear-grizzly/business_1115094337.html" class="tnt-asset-link">
        

        
            Big Bear Grizzly</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//42007%20Fox%20Farm%20Rd%2C%20Suite%203B%2BBig%20Bear%20Lake%2BCA%2B92315">
                                        42007 Fox Farm Rd, Suite 3B, Big Bear Lake, CA 92315
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    909-866-3456
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Big Bear Grizzly's website" href="http://www.bigbeargrizzly.net" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Big Bear Grizzly's coupons" href="/classifieds/?bi=16d0ec6c-2020-52ce-9139-1c51ebedc5d2&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-28bea029-d03d-5b35-b871-06bc34e66b08" class="clearfix card business enhanced " data-track-object='{"title":"Wheeler Steffen Sotheby&#39;s International Realty","url":"/marketplace/real_estate/residential/wheeler-steffen-sotheby-s-international-realty/business_4000123241.html","uuid":"28bea029-d03d-5b35-b871-06bc34e66b08","app":"business","metric":""}' data-tncms-tracking="business/block/28bea029-d03d-5b35-b871-06bc34e66b08">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/residential/wheeler-steffen-sotheby-s-international-realty/business_4000123241.html" class="tnt-asset-link">
        

        
            Wheeler Steffen Sotheby's International Realty</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Big Bear Lake
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//596%20Pine%20Knot%20Ave.%2BBig%20Bear%20Lake%2BCA%2B92315">
                                        596 Pine Knot Ave., Big Bear Lake, CA 92315
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    909-878-5500
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Wheeler Steffen Sotheby's International Realty's website" href="http://www.wssir.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-33d037de-d41f-55a9-af3b-6ab3b4fdbdd6" class="clearfix card business enhanced " data-track-object='{"title":"Butcher&#39;s Block Building Materials True Value","url":"/marketplace/construction/tools_hardware/butcher-s-block-building-materials-true-value/business_1114968020.html","uuid":"33d037de-d41f-55a9-af3b-6ab3b4fdbdd6","app":"business","metric":""}' data-tncms-tracking="business/block/33d037de-d41f-55a9-af3b-6ab3b4fdbdd6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/tools_hardware/butcher-s-block-building-materials-true-value/business_1114968020.html" class="tnt-asset-link">
        

        
            Butcher's Block Building Materials True Value</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Big Bear Lake
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//41860%20Big%20Bear%20Blvd%2BBig%20Bear%20Lake%2BCA%2B92315">
                                        41860 Big Bear Blvd, Big Bear Lake, CA 92315
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    909-866-8518
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Butcher's Block Building Materials True Value's website" href="http://butchersblock.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-1492575" class="tncms-block"><section id="block-1492575" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492575 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-1768d1b2-aa70-11e9-aada-eb639bf0b783" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/spirits-of-the-west-brewsfest/event_1768d1b2-aa70-11e9-aada-eb639bf0b783.html" class="tnt-asset-link">
        

        
            Spirits of the West Brewsfest</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-26T16:30:00-07:00">
            Fri, Jul 26, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Convention Center at Big Bear Lake
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8de68d8c-adb0-11e9-956b-2fbab3f0a7e3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/evening-program-mountain-lion-versus-bobcat/event_8de68d8c-adb0-11e9-956b-2fbab3f0a7e3.html" class="tnt-asset-link">
        

        
            Evening program: mountain lion versus bobcat</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-26T19:00:00-07:00">
            Fri, Jul 26, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Big Bear Discovery Center
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1768d1b2-aa70-11e9-aada-eb639bf0b783" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/spirits-of-the-west-brewsfest/event_1768d1b2-aa70-11e9-aada-eb639bf0b783.html" class="tnt-asset-link">
        

        
            Spirits of the West Brewsfest</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-27T10:00:00-07:00">
            Sat, Jul 27, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Convention Center at Big Bear Lake
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-60dc8262-aa70-11e9-8f88-d749ec7fce90" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/summer-artwalk-fine-arts-festival/event_60dc8262-aa70-11e9-8f88-d749ec7fce90.html" class="tnt-asset-link">
        

        
            Summer Artwalk Fine Arts Festival</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-27T10:00:00-07:00">
            Sat, Jul 27, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Bartlett Events Area
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-09698324-adb1-11e9-a03d-e3d4614b7031" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/golf-club-demo-day/event_09698324-adb1-11e9-a03d-e3d4614b7031.html" class="tnt-asset-link">
        

        
            Golf Club Demo Day</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-27T11:00:00-07:00">
            Sat, Jul 27, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Bear Mountain Golf Course
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8e2b9906-aa70-11e9-afc6-83e50cd9213a" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/ted-nugent-in-concert/event_8e2b9906-aa70-11e9-afc6-83e50cd9213a.html" class="tnt-asset-link">
        

        
            Ted Nugent in concert</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-27T18:30:00-07:00">
            Sat, Jul 27, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                The Cave
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d92ff10c-adb0-11e9-b44c-67b90eba7f93" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/ted-nugent-in-concert/event_d92ff10c-adb0-11e9-b44c-67b90eba7f93.html" class="tnt-asset-link">
        

        
            Ted Nugent in concert</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-27T18:30:00-07:00">
            Sat, Jul 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1768d1b2-aa70-11e9-aada-eb639bf0b783" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/spirits-of-the-west-brewsfest/event_1768d1b2-aa70-11e9-aada-eb639bf0b783.html" class="tnt-asset-link">
        

        
            Spirits of the West Brewsfest</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-28T08:30:00-07:00">
            Sun, Jul 28, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Convention Center at Big Bear Lake
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-60dc8262-aa70-11e9-8f88-d749ec7fce90" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/summer-artwalk-fine-arts-festival/event_60dc8262-aa70-11e9-8f88-d749ec7fce90.html" class="tnt-asset-link">
        

        
            Summer Artwalk Fine Arts Festival</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-28T10:00:00-07:00">
            Sun, Jul 28, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Bartlett Events Area
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f73a2b86-6094-11e9-ba74-5f3ee3abddea" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/big-bear-farmer-s-market/event_f73a2b86-6094-11e9-ba74-5f3ee3abddea.html" class="tnt-asset-link">
        

        
            Big Bear Farmer's Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-30T08:30:00-07:00">
            Tue, Jul 30, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Convention Center at Big Bear Lake
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1650409" class="tncms-block"></div><div id="tncms-block-1492579" class="tncms-block"><section id="block-1492579" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492579 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1492579" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1492579" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1492579" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1492579" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1492579" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/big-bear-lake-municipal-water-district-set-to-discuss-possible/article_b61def6a-a825-11e9-a340-a7fbc2c7e218.html">Big Bear Lake Municipal Water District set to discuss possible violations by board member</a></li><li><a href="/sports/record-crowds-attend-first-day-of-crafts-n-cranks-festival/article_99ceade4-ab37-11e9-8594-9bc53a159ed5.html">Record crowds attend first day of Crafts N Cranks Festival at Snow Summit</a></li><li><a href="/news/vegetation-fires-reported-on-highway/article_ecc28d26-aa43-11e9-adaa-2be0a06b49cd.html">Vegetation fires reported on Highway 38</a></li><li><a href="/news/water-main-bursts-in-big-bear-city/article_f0143692-abe1-11e9-9edb-8bad21c260c6.html">Water main bursts in Big Bear City</a></li><li><a href="/outlook/cory-norton-fights-the-good-fight/article_02166b38-a824-11e9-a8c6-334af51ddb2a.html">Cory Norton fights the good fight</a></li><li><a href="/outlook/garden-party-show-stoppers/article_4f53ebee-ab3c-11e9-8b2c-e7f8c7a1beda.html">Garden Party show stoppers</a></li><li><a href="/news/simba-takes-flight-over-big-bear/article_9853aa62-ad7d-11e9-a3ec-0b69ccd62a27.html">Simba takes flight over Big Bear</a></li><li><a href="/home/grizzly_weekender/big-bear-celebrates-spirits-of-the-west/article_459eab6e-aa6c-11e9-a477-1bb782359597.html">Big Bear  celebrates Spirits of the West</a></li><li><a href="/home/grizzly_weekender/a-lifetime-of-jazz/article_befe8aba-aa6c-11e9-baa1-871ad8159ffd.html">A lifetime of jazz</a></li><li><a href="/just-for-fun/article_a5a36990-a8ec-11e9-b0d3-e7c4f976448a.html">JUST FOR FUN</a></li></ul></div>
        
        
            <div id="images-1492579" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/eagle-chicken-or-millennial/image_4506adda-a8ed-11e9-badf-7f78acb6d706.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Eagle, chicken or millennial?"
                        class="img-responsive lazyload full"
                        width="652"
                        height="652"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/50/4506adda-a8ed-11e9-badf-7f78acb6d706/5d2fb3f049d4a.image.jpg?crop=652%2C652%2C113%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/highway-spot-fire/image_d5dfecd8-aa44-11e9-9339-5396e772b272.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Highway 38 spot fire"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/d/5d/d5dfecd8-aa44-11e9-9339-5396e772b272/5d31f40767ae5.image.jpg?crop=600%2C600%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/weather-photo-july/image_8e3259ae-a826-11e9-8fc8-5fa57f3590fa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Weather photo July 17, 2019"
                        class="img-responsive lazyload full"
                        width="675"
                        height="675"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/8/e3/8e3259ae-a826-11e9-8fc8-5fa57f3590fa/5d2e663be61ee.image.jpg?crop=675%2C675%2C112%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/shaky-relationship/image_bc74fb8a-a2b0-11e9-8443-abfb2161afe0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Shaky relationship"
                        class="img-responsive lazyload full"
                        width="758"
                        height="758"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/b/c7/bc74fb8a-a2b0-11e9-8443-abfb2161afe0/5d253d4e4fd3f.image.jpg?crop=758%2C758%2C71%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/crafts-n-cranks-bike-and-brew-fest-july/image_d3901a24-a595-11e9-ae65-77dabdea6e45.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Crafts N Cranks Bike and Brew Fest, July 2019"
                        class="img-responsive lazyload full"
                        width="598"
                        height="598"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/d/39/d3901a24-a595-11e9-ae65-77dabdea6e45/5d2a186cecb43.image.jpg?crop=598%2C598%2C151%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/crafts-n-cranks-july/image_74a240d8-ab39-11e9-a90b-473d653fd573.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Crafts N Cranks, July 20-21, 2019"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/7/4a/74a240d8-ab39-11e9-a90b-473d653fd573/5d338e6ef0f7e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1492579" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fourth-of-july/video_e24eddf0-9f3e-11e9-b59d-33924b2d9501.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fourth of July 2019"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/e/24/e24eddf0-9f3e-11e9-b59d-33924b2d9501/5d1f75da26645.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/big-bear-fireworks-grand-finale/video_9bf8d3fe-9f40-11e9-a06b-171b54b97c57.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Big Bear fireworks grand finale"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/9/bf/9bf8d3fe-9f40-11e9-a06b-171b54b97c57/5d1f78e5ca092.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1492579" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters_to_the_editor/visitors-belong/article_427145a6-a89f-11e9-94db-23c0e08755df.html">Visitors belong</a> (1)</li><li><a href="/home/grizzly_weekender/sounds-of-south-pacific-at-the-pac/article_aac7893c-9d30-11e9-9a15-736392685f67.html">Sounds of “South Pacific” at the PAC</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1492593" class="tncms-block"><!--/1006431/SOCAL-BB_lowerimpact--><div id='div-gpt-ad-1430505192264-5' style='height:250px; width:300px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430505192264-5'); });
    </script>
</div></div><div id="tncms-block-1492590" class="tncms-block"><section id="block-1492590" class="block emphasis-h3 light  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.bigbeargrizzly.net/users/signup/" class="">Email</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1492590 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="Newsletter signup">
                
                Big Bear Grizzly newsletters
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1492590 text-muted">
        <p>CONVENIENTLY DELIVERED TO YOUR INBOX: Catch up on Big Bear news and information with email updates, featuring the latest and most interesting items in digest form. </p>
    </div>
</div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group has-desc">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Big Bear headlines</h4>
                            
                                <p><span>The headlines making news in Big Bear. Updates daily what you need to know, what you may have missed and what's coming up.&nbsp; </span><strong><a href="https://www.bigbeargrizzly.net/users/signup/" target="_blank">Signup today</a>!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Big Bear Now</h4>
                            
                                <p>Big Bear Now is all things Big Bear. Delivered Sundays with compelling stories from Big Bear Now magazine you may have missed. Sign up <strong><a href="https://www.bigbeargrizzly.net/users/signup/" target="_blank">here</a></strong> to be in the loop.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News Alerts</h4>
                            
                                <p>Get an email alert when breaking news impacts Big Bear Valley. From road closures and weather alerts, to crime or accidents, be alerted to news that could impact your commute or your day.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Good Morning Big Bear</h4>
                            
                                <p><strong><a href="https://www.bigbeargrizzly.net/users/signup/" target="_blank">Morning briefing </a></strong>to get your day started. What you need to know, what you may have missed and what's coming up.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Your E-edition is ready</h4>
                            
                                <p>The E-edition of the Big Bear Grizzly is ready for you.</p>
<p><strong><a href="http://www.bigbeargrizzly.net/eedition/page/page_f7f189f8-dc2a-51bb-b87a-c1393a3afb9d.html" target="_self">CLICK HERE</a> </strong>to view.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.bigbeargrizzly.net/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1492589" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1492570" class="tncms-block"><!--/1006431/SOCAL-BB_footer--><div id='div-gpt-ad-1430505192264-1' style='height:90px; width:728px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430505192264-1'); });
    </script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1492552" class="tncms-block"><section id="block-1492552" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492552 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outlook"  href="/outlook/" >
                    <span class="nav-label">Outlook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1492555" class="tncms-block"><section id="block-1492555" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492555 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grizzly-rack-locations"  href="/site/grizzly_rack_locations.html" >
                    <span class="nav-label">Grizzly Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopper-rack-locations"  href="/site/shopper_rack_locations.html" >
                    <span class="nav-label">Shopper Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://secure.townnews.com/shared-content/adowl/front-end.php?domain=bi-www2.bigbeargrizzly.net"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1492553" class="tncms-block padding-bottom"><section id="block-1492553" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/c29cd750-6116-11e6-93c1-b7cd0cceb749.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/c29cd750-6116-11e6-93c1-b7cd0cceb749.png?resize=300%2C77 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/c29cd750-6116-11e6-93c1-b7cd0cceb749.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1492554" class="tncms-block"><section id="block-1492554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492554 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>bigbeargrizzly.net</strong><br>
    42007 Fox Farm Road,Suite 3B<br>
    Big Bear Lake, CA 92315
    <br>
    
        <strong>Phone:</strong> 909-866-3456<br>
        <strong>Email:</strong> <a href="mailto:editor.grizzly@gmail.com">editor.grizzly@gmail.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2019, <a href="/">Big Bear Grizzly</a>, 42007 Fox Farm Road,Suite 3B Big Bear Lake, CA <!--| <a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a></small> -->
            
            </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1492727 = $('#user-controls-1492727 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1492727.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1492727.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1492702 = $('#user-controls-1492702 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1492702.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1492702.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>