
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bigbeargrizzly.net/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="When the COVID-19 stay-at-home order was issued for the state of California, the Big Bear Airport terminal building closed its doors to the public. The decision had an impact on" />
<meta name="author" content="Kathy Portie kportie.grizzly@gmail.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bigbeargrizzly.net/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/e5f8e936-b80b-11e6-bdf2-7bbbf7f8b473.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="188" />
<meta property="og:title" content="Airport district forgives commercial back rents" />
<meta property="og:description" content="When the COVID-19 stay-at-home order was issued for the state of California, the Big Bear Airport terminal building closed its doors to the public. The decision had an impact on" />
<meta property="og:site_name" content="Big Bear Grizzly" />
<meta property="og:section" content="Big Bear Valley News" />
<meta property="fb:app_id" content="135817296433862" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BBGrizzly" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/live/global/resources/styles/site.css?_dc=1506598689"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/live/global/resources/styles/custom.css?_dc=1471065727"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kathy Portie\nkportie.grizzly@gmail.com","id":"66382a96-b0f4-11ea-bf2c-a3141cae9a63","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":409},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-49623841-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/ads/impressions.js?_dc=1592447703"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/ads/traffic.js?_dc=1592379304"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/ads/settings.js?_dc=1547837375"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h4","links_position":"top","heading_bg_color":"","heading_text_color":"inherit","note":"","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1492594"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#234756","heading_tag":"h3","links_position":"top","note":"CONVENIENTLY DELIVERED TO YOUR INBOX: Catch up on Big Bear news and information with email updates, featuring the latest and most interesting items in digest form. ","require_user_account":"1","signup_lists_only":"1","sign_up_text":"Sign up","text_color":"light","heading_bg_color":"","heading_text_color":"inherit","list_ids":"","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1492590"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Airport district forgives commercial back rents | Big Bear Valley News | bigbeargrizzly.net</title>
            
    <style>body { background-color: #858585; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e3e3e3; } .fixed-nav #main-navigation { background-color: #e3e3e3 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b13636; }#site-header-container{ border-bottom: 3px solid #b13636; }#site-footer{ border-top: 3px solid #b13636; } .tnt-bg-accent { background-color: #b13636; } a .tnt-caret-down { color: #b13636; } .block-title .block-title-inner { border-color: #b13636; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b13636; } .form-control:focus { border-bottom-color: #b13636; } /* Place site-wide CSS here */ .flex-infolink {margin-bottom: 20px;} @media screen and (min-width: 768px) {.flex-infolink {margin-bottom: 40px;}} .flex-infolinkk a {padding: 10px 15px;background-color: #fff;border: 1px solid #ddd;display: block;color: #555;} .flex-infolink a:hover {text-decoration: none;color: #555;background-color: #f5f5f5;} #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} .navbar-brand img {margin-top: -12px;max-height: 45px;} .navbar-default .navbar-nav > li > a {font-weight: normal;} #main-nav_menu > li > ul > li > div > div > div.col-sm-2 > ul > li > a {float: left !important;} /* hides text on user dashboard for cvs services .subscription-service:nth-child(1) .service-price-text { display: none; } end*/ @media (min-width: 992px) and (max-width: 1200px){#main-navigation .nav > li > a {padding: 15px 10px;}} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bigbeargrizzly.net/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Airport district forgives commercial back rents | Big Bear Valley News | bigbeargrizzly.net" href="http://www.bigbeargrizzly.net/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bigbeargrizzly.net/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!-- code here -->

<script type='text/javascript'>
$(document).ready(function(){

$(".subscription-service:nth-child(1) .service-price-text").text("Current e-Edition subcribers");

});
</script>

<!-- Google DFP header scripts -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/1006431/SOCAL-BB_apex', [300, 250],
        'div-gpt-ad-1430505192264-0').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_footer', [728, 90],
        'div-gpt-ad-1430505192264-1').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_homepage_impact', [300, 250],
        'div-gpt-ad-1430505192264-2').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_impact', [300, 250],
        'div-gpt-ad-1430505192264-3').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_in-article', [300, 250],
        'div-gpt-ad-1430505192264-4').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_lowerimpact', [300, 250],
        'div-gpt-ad-1430505192264-5').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Classifieds', [300, 100],
        'div-gpt-ad-1430505192264-6').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Home', [300, 100],
        'div-gpt-ad-1430505192264-7').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Marketplace', [300, 100],
        'div-gpt-ad-1430505192264-8').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Multimedia', [300, 100],
        'div-gpt-ad-1430505192264-9').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-News', [300, 100],
        'div-gpt-ad-1430505192264-10').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_promo2', [180, 150],
        'div-gpt-ad-1430505192264-11').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_promo1', [180, 150],
        'div-gpt-ad-1430505192264-12').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_obit_sponsor', [300, 250],
        'div-gpt-ad-1430505192264-13').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Sports', [300, 100],
        'div-gpt-ad-1430505192264-14').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Outlook', [300, 100],
        'div-gpt-ad-1430505192264-15').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Opinion', [300, 100],
        'div-gpt-ad-1430505192264-16').addService(googletag.pubads());
        googletag.defineSlot('/1006431/SOCAL-BB_NAVSP-Obits', [300, 100],
        'div-gpt-ad-1430505192264-17').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().setTargeting('site', ['bigbeargrizzly.net']);
        googletag.pubads().enableSyncRendering();
        googletag.enableServices();
    });
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-66382a96-b0f4-11ea-bf2c-a3141cae9a63 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bigbeargrizzly.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Kathy+Portie%0Akportie.grizzly%40gmail.com&tncms.asset.id=66382a96-b0f4-11ea-bf2c-a3141cae9a63&tncms.asset.app=editorial&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=409&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-49623841-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1492727" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1492727" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bigbeargrizzly.net/users/signup/?referer_url=https%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fairport-district-forgives-commercial-back-rents%2Farticle_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bigbeargrizzly.net/users/login/?referer_url=https%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fairport-district-forgives-commercial-back-rents%2Farticle_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bigbeargrizzly.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1492727').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bigbeargrizzly.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bigbeargrizzly.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bigbeargrizzly.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1492727').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bigbeargrizzly.net/users/logout/" id="user-logout-form-1492727"><input type="hidden" name="referer_url" value="https://www.bigbeargrizzly.net/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/home/grizzly_weekender/"  class="nav-link tnt-section-grizzly-weekender">Grizzly Weekender</a>
                                </li><li>
                                    <a href="/site/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill"  class="nav-link tnt-section-pay-my-account">Pay My Account</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services-subscribe">Subscription Services / Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/sheriffs_log/"  class="nav-link tnt-section-sheriffs-log">Sheriffs Log</a>
                                </li><li>
                                    <a href="/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/big_bear_recreation/"  class="nav-link tnt-section-big-bear-recreation">Big Bear Recreation</a>
                                </li><li>
                                    <a href="/sports/kathy_portie_360_g_street/"  class="nav-link tnt-section-kathy-portie-360-g-street">Kathy Portie 360 G Street</a>
                                </li><li>
                                    <a href="/sports/schedules_and_scores/"  class="nav-link tnt-section-schedules-scores">Schedules & Scores</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_to_editor"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/outlook/"  class="nav-link tnt-section-outlook">Outlook</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/outlook/arts_and_entertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                                </li><li>
                                    <a href="/outlook/religious_services/"  class="nav-link tnt-section-religious-services">Religious  Services</a>
                                </li><li>
                                    <a href="/outlook/judi_bowersi_on_life_and_stuff/"  class="nav-link tnt-section-judi-bowers-i-on-life-stuff">Judi Bowers - I on Life & Stuff</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                                </li><li>
                                    <a href="http://bigbeargrizzly.smugmug.com"  target="_blank" rel="noopener" class="nav-link tnt-section-grizzly-photo-gallery">Grizzly Photo Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/sale/sale/"  class="nav-link tnt-section-auctions-garage-sales">Auctions & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-my-account">Pay My Account</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-all-listings">All Listings</a>
                                </li><li>
                                    <a href="/marketplace/browsecats.html?parent=21000000&amp;sort=name&amp;radius=10&amp;zipcode=92314"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/marketplace/?radius=20&amp;tncms_urlmap_name=flex&amp;cat=13000000&amp;type=business&amp;action=srch"  class="nav-link tnt-section-contractors">Contractors</a>
                                </li><li>
                                    <a href="/marketplace/browsecats.html?parent=16000000&amp;sort=name&amp;radius=10&amp;zipcode=92314"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/marketplace/browsecats.html?parent=18000000&amp;sort=name&amp;radius=10&amp;zipcode=92314"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/marketplace/browsecats.html?parent=24000000&amp;sort=name&amp;radius=10&amp;zipcode=92314"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1492726" class="tncms-block hidden-md hidden-lg"><section id="block-1492726" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1492726" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1492726" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1492726-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1492726-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1492726-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1492726').submit();
        return false;
    });

    $('#site-search-1492726').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1492726 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1492726 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1492726-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1492700" class="tncms-block"><section id="block-1492700" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/e89322d6-6114-11e6-bc07-1ba767cf5086.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/e89322d6-6114-11e6-bc07-1ba767cf5086.png?resize=300%2C77 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/e89322d6-6114-11e6-bc07-1ba767cf5086.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1492703" class="tncms-block"><div id="weather-1492703" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=92315" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">65&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="92315"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1492703 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Big Bear Lake, CA
                                
                                 <small>(92315)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear skies. Low 41F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear skies. Low 41F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 17, 2020 @ 7:20 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=92315"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1492701" class="tncms-block"><ul id="site-search-1492701-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1492701" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1492701-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1492701-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1492701-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1492701').submit();
        return false;
    });

    $('#site-search-1492701').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1492701 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1492701 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1492701-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1492702" class="tncms-block"><div id="user-controls-1492702" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.bigbeargrizzly.net/users/login/?referer_url=https%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fairport-district-forgives-commercial-back-rents%2Farticle_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.bigbeargrizzly.net/users/signup/?referer_url=https%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fairport-district-forgives-commercial-back-rents%2Farticle_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bigbeargrizzly.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bigbeargrizzly.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bigbeargrizzly.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1492702').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bigbeargrizzly.net/users/logout/" id="user-logout-form-1492702"><input type="hidden" name="referer_url" value="https://www.bigbeargrizzly.net/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-grizzly-weekender" href="/home/grizzly_weekender/" >Grizzly Weekender</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-site-forms" href="/site/forms" >Site Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pay-my-account" href="/site/forms/subscription_services/paybill" >Pay My Account</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact_us.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscription-services-subscribe" href="/site/forms/subscription_services" >Subscription Services / Subscribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-1492715" class="tncms-block"><section id="block-1492715" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Home -->
<div id='div-gpt-ad-1430323824100-7' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Home&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Home&sz=300x100&c=12345">
</a>
</div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-breaking-news" href="/news/breaking_news/" >Breaking News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sheriffs-log" href="/news/sheriffs_log/" >Sheriffs Log</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/news/archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1492709" class="tncms-block"><section id="block-1492709" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-543799de-b0f5-11ea-bb9f-f3b92d961cae" class="clearfix card showcase position-0 odd tnt-flag-top_story  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-543799de-b0f5-11ea-bb9f-f3b92d961cae media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ryan-goss-named-big-bear-airport-general-manager/article_543799de-b0f5-11ea-bb9f-f3b92d961cae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ryan Goss named Big Bear Airport general manager"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/0/21/02128af6-b0ff-11ea-83a3-3b8c2fcc65f6/5eeabc8496565.image.jpg?crop=500%2C281%2C0%2C25&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/0/21/02128af6-b0ff-11ea-83a3-3b8c2fcc65f6/5eeabc8496565.image.jpg?crop=500%2C281%2C0%2C25&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/0/21/02128af6-b0ff-11ea-83a3-3b8c2fcc65f6/5eeabc8496565.image.jpg?crop=500%2C281%2C0%2C25&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/0/21/02128af6-b0ff-11ea-83a3-3b8c2fcc65f6/5eeabc8496565.image.jpg?crop=500%2C281%2C0%2C25&resize=500%2C281&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Big Bear Valley News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/ryan-goss-named-big-bear-airport-general-manager/article_543799de-b0f5-11ea-bb9f-f3b92d961cae.html" class="tnt-asset-link">
        

        
            Ryan Goss named Big Bear Airport general manager</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Kathy Portie
kportie.grizzly@gmail.com</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-06-17T18:00:01-07:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li><li class="card-comment-count"><a href="/news/ryan-goss-named-big-bear-airport-general-manager/article_543799de-b0f5-11ea-bb9f-f3b92d961cae.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1492711" class="tncms-block"><section id="block-1492711" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-News -->
<div id='div-gpt-ad-1430346549746-4' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-News&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-News&sz=300x100&c=12345">
</a>
</div></section></div><div id="tncms-block-1492710" class="tncms-block"><section id="block-1492710" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html" class="tnt-asset-link">
        

        
            Airport district forgives commercial back rents</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/new-urgent-care-center-for-big-bear/article_ddcaa1b2-b02a-11ea-b7db-d71afa8c7abb.html" class="tnt-asset-link">
        

        
            New urgent care center for Big Bear</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19-testing-in-big-bear-june-19/article_9af74c7a-b02d-11ea-946a-5726184460ac.html" class="tnt-asset-link">
        

        
            COVID-19 testing in Big Bear June 19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/miss-big-bear-princess-regains-her-title/article_1b2c08ea-b02e-11ea-ab94-5340ebae1282.html" class="tnt-asset-link">
        

        
            Miss Big Bear princess regains her title</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-class-of-2020/article_c2289e2a-b02d-11ea-b2bc-e7dd92b0697e.html" class="tnt-asset-link">
        

        
            COVID Class of 2020</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "><div id="tncms-block-1492723" class="tncms-block"><strong><a href="http://www.bigbeargrizzly.net/site/football_contest.html">Grizzly Football Contest Entry Form</a></strong></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-big-bear-recreation" href="/sports/big_bear_recreation/" >Big Bear Recreation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-kathy-portie-360-g-street" href="/sports/kathy_portie_360_g_street/" >Kathy Portie 360 G Street</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-schedules-scores" href="/sports/schedules_and_scores/" >Schedules & Scores</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1492722" class="tncms-block"><section id="block-1492722" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-c00be5fe-b02b-11ea-a77f-879cf7c3b963" class="clearfix card showcase position-0 odd  tnt-section-sports">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Big Bear Sports</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/changes-coming-to-prep-sports/article_c00be5fe-b02b-11ea-a77f-879cf7c3b963.html" class="tnt-asset-link">
        

        
            Changes coming to prep sports</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Kathy Portie
kportie.grizzly@gmail.com</span></li><li class="card-date">
        <time datetime="2020-06-17T00:00:00-07:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li><li class="card-comment-count"><a href="/sports/changes-coming-to-prep-sports/article_c00be5fe-b02b-11ea-a77f-879cf7c3b963.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1492725" class="tncms-block"><section id="block-1492725" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Sports -->
<div id='div-gpt-ad-1430346549746-5' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Sports&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Sports&sz=300x100&c=12345">
</a>
</div></section></div><div id="tncms-block-1492724" class="tncms-block"><section id="block-1492724" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/big-bears-caleb-webb-voted-distance-runner-of-decade/article_705f615e-a5c0-11ea-9d67-230895392ce6.html" class="tnt-asset-link">
        

        
            Big Bear's Caleb Webb voted distance runner of decade</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prep-sports-a-challenge-for-cif-districts/article_d7df42c8-a524-11ea-a286-d3bc94dd926f.html" class="tnt-asset-link">
        

        
            Prep sports a challenge for CIF, districts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/cif-southern-section-has-a-goal-for-prep-sports/article_394b72f8-a074-11ea-9fcb-ff7a4c5e988c.html" class="tnt-asset-link">
        

        
            CIF Southern Section has a goal for prep sports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/snow-valley-rim-nordic-open-for-holiday/article_32ffacca-9b92-11ea-8063-6b99d7553147.html" class="tnt-asset-link">
        

        
            Snow Valley, Rim Nordic open for holiday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/bear-mountain-golf-course-to-open-soon/article_782607d2-9128-11ea-b3ce-4f09c4fd92d2.html" class="tnt-asset-link">
        

        
            Bear Mountain Golf Course to open soon</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_the_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-cartoons" href="/opinion/editorial_cartoons/" >Editorial Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter-to-the-editor" href="/site/forms/online_services/letter_to_editor" >Submit a Letter to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1492716" class="tncms-block"><section id="block-1492716" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-4ba67ff8-a815-11ea-8931-6b072425b741" class="clearfix card showcase position-0 odd tnt-flag-top_story  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4ba67ff8-a815-11ea-8931-6b072425b741 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/a-message-to-our-readers-and-the-community/article_4ba67ff8-a815-11ea-8931-6b072425b741.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A message to our readers and the community"
                            class="img-responsive lazyload full default"
                            width="593"
                            height="334"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/a/54/a5414e66-a816-11ea-bb60-3754d4d41db4/5edbcab45567d.image.jpg?crop=593%2C334%2C0%2C124&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/a/54/a5414e66-a816-11ea-bb60-3754d4d41db4/5edbcab45567d.image.jpg?crop=593%2C334%2C0%2C124&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/a/54/a5414e66-a816-11ea-bb60-3754d4d41db4/5edbcab45567d.image.jpg?crop=593%2C334%2C0%2C124&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/a/54/a5414e66-a816-11ea-bb60-3754d4d41db4/5edbcab45567d.image.jpg?crop=593%2C334%2C0%2C124&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/a/54/a5414e66-a816-11ea-bb60-3754d4d41db4/5edbcab45567d.image.jpg?crop=593%2C334%2C0%2C124&resize=593%2C334&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Big Bear Valley News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/a-message-to-our-readers-and-the-community/article_4ba67ff8-a815-11ea-8931-6b072425b741.html" class="tnt-asset-link">
        

        
            A message to our readers and the community</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Judi Bowers
Publisher</span></li><li class="card-date">
        <time datetime="2020-06-06T09:46:00-07:00" class="tnt-date asset-date text-muted">Jun 6, 2020</time></li><li class="card-comment-count"><a href="/news/a-message-to-our-readers-and-the-community/article_4ba67ff8-a815-11ea-8931-6b072425b741.html#comments" class="cm" title="10 comments"><span class="fas tnt-comments"></span> <span class="count">10</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1492718" class="tncms-block"><section id="block-1492718" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Opinion -->
<div id='div-gpt-ad-1430346549746-7' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Opinion&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Opinion&sz=300x100&c=12345">
</a>
</div></section></div><div id="tncms-block-1492717" class="tncms-block"><section id="block-1492717" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/where-to-write/article_32e91f8c-8a6c-11ea-8fce-07c1968fd9cd.html" class="tnt-asset-link">
        

        
            Where to write</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorials/follow-the-rules/article_4a0f78fa-8a6c-11ea-9b48-9f8df055f49a.html" class="tnt-asset-link">
        

        
            Follow the rules</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_the_editor/fire-department-future/article_fe74b0d6-8a6b-11ea-992b-539fbc6840e0.html" class="tnt-asset-link">
        

        
            Fire department future?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorials/information-age-stay-informed/article_ec8a78f4-84f5-11ea-9d16-2b080f8809c0.html" class="tnt-asset-link">
        

        
            Information age — stay informed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_the_editor/a-slap-in-the-face/article_9c4abeda-84f5-11ea-b011-dfc920bf153b.html" class="tnt-asset-link">
        

        
            A slap in the face</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw outlook">
                <a class="dropdown-toggle nav-link tnt-section-outlook" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/outlook/" >Outlook
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-outlook-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-and-entertainment" href="/outlook/arts_and_entertainment/" >Arts and Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religious-services" href="/outlook/religious_services/" >Religious  Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-judi-bowers-i-on-life-stuff" href="/outlook/judi_bowersi_on_life_and_stuff/" >Judi Bowers - I on Life & Stuff</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-outlook-one" class="tncms-region "><div id="tncms-block-1492719" class="tncms-block"><section id="block-1492719" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-62b32956-b02d-11ea-99ed-c77d149debc2" class="clearfix card showcase position-0 odd  tnt-section-outlook">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-62b32956-b02d-11ea-99ed-c77d149debc2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/outlook/looking-back/article_62b32956-b02d-11ea-99ed-c77d149debc2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Looking back"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="506"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/15/415d74d8-b027-11ea-9c23-8baf1481821e/5ee9528b7dbfd.image.jpg?crop=900%2C506%2C0%2C84&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/15/415d74d8-b027-11ea-9c23-8baf1481821e/5ee9528b7dbfd.image.jpg?crop=900%2C506%2C0%2C84&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/15/415d74d8-b027-11ea-9c23-8baf1481821e/5ee9528b7dbfd.image.jpg?crop=900%2C506%2C0%2C84&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/15/415d74d8-b027-11ea-9c23-8baf1481821e/5ee9528b7dbfd.image.jpg?crop=900%2C506%2C0%2C84&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/15/415d74d8-b027-11ea-9c23-8baf1481821e/5ee9528b7dbfd.image.jpg?crop=900%2C506%2C0%2C84&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/15/415d74d8-b027-11ea-9c23-8baf1481821e/5ee9528b7dbfd.image.jpg?crop=900%2C506%2C0%2C84&resize=900%2C506&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/outlook" class="tnt-section-tag">Outlook</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/outlook/looking-back/article_62b32956-b02d-11ea-99ed-c77d149debc2.html" class="tnt-asset-link">
        

        
            Looking back</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-17T00:00:00-07:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li><li class="card-comment-count"><a href="/outlook/looking-back/article_62b32956-b02d-11ea-99ed-c77d149debc2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-outlook-two" class="tncms-region "><div id="tncms-block-1492721" class="tncms-block"><section id="block-1492721" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Outlook -->
<div id='div-gpt-ad-1430346549746-6' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Outlook&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Outlook&sz=300x100&c=12345">
</a>
</div></section></div><div id="tncms-block-1492720" class="tncms-block"><section id="block-1492720" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/outlook/chirp-nature-center-talks-birds-in-big-bear/article_a45d12aa-b02c-11ea-a62f-0f7ab1ed76e3.html" class="tnt-asset-link">
        

        
            Chirp Nature Center talks birds in Big Bear</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/outlook/holiday-fun-run-moves-forward/article_5535537c-b02c-11ea-a33a-5fe4425fec1f.html" class="tnt-asset-link">
        

        
            Holiday Fun Run moves forward</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/outlook/big-bear-senior-spotlight/article_bcb7b8aa-b02c-11ea-9689-8bc775581cd4.html" class="tnt-asset-link">
        

        
            Big Bear senior spotlight</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/outlook/lifetime-of-learning-on-harrison-s-horizon/article_187b933a-b02a-11ea-b8d5-37845037564e.html" class="tnt-asset-link">
        

        
            Lifetime of learning on Harrison’s horizon</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/outlook/reynolds-dives-into-retirement/article_6d96204e-b028-11ea-84f9-ebe38097f492.html" class="tnt-asset-link">
        

        
            Reynolds dives into retirement</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-outlook-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submit-an-obituary" href="/site/forms/announcements/obituary" >Submit an Obituary </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "><div id="tncms-block-1492712" class="tncms-block"><section id="block-1492712" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-04629e7a-b07a-11ea-aa3f-ef92e3beb92e" class="clearfix card showcase position-0 odd  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-04629e7a-b07a-11ea-aa3f-ef92e3beb92e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/lonnie-d-rockey/article_04629e7a-b07a-11ea-aa3f-ef92e3beb92e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Lonnie D. Rockey"
                            class="img-responsive lazyload full default"
                            width="982"
                            height="552"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/0/bc/0bc0861e-b07a-11ea-bb6c-3bea2ea1af5c/5ee9de01561b3.image.jpg?crop=982%2C552%2C232%2C450&resize=200%2C112&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/0/bc/0bc0861e-b07a-11ea-bb6c-3bea2ea1af5c/5ee9de01561b3.image.jpg?crop=982%2C552%2C232%2C450&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/0/bc/0bc0861e-b07a-11ea-bb6c-3bea2ea1af5c/5ee9de01561b3.image.jpg?crop=982%2C552%2C232%2C450&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/0/bc/0bc0861e-b07a-11ea-bb6c-3bea2ea1af5c/5ee9de01561b3.image.jpg?crop=982%2C552%2C232%2C450&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/0/bc/0bc0861e-b07a-11ea-bb6c-3bea2ea1af5c/5ee9de01561b3.image.jpg?crop=982%2C552%2C232%2C450&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/0/bc/0bc0861e-b07a-11ea-bb6c-3bea2ea1af5c/5ee9de01561b3.image.jpg?crop=982%2C552%2C232%2C450&resize=982%2C552&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/lonnie-d-rockey/article_04629e7a-b07a-11ea-aa3f-ef92e3beb92e.html" class="tnt-asset-link">
        

        
            Lonnie D. Rockey</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-17T02:07:00-07:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li><li class="card-comment-count"><a href="/obituaries/lonnie-d-rockey/article_04629e7a-b07a-11ea-aa3f-ef92e3beb92e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "><div id="tncms-block-1492714" class="tncms-block"><section id="block-1492714" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Obits -->
<div id='div-gpt-ad-1430346549746-8' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Obits&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Obits&sz=300x100&c=12345">
</a>
</div></section></div><div id="tncms-block-1492713" class="tncms-block"><section id="block-1492713" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/brian-danelson/article_8860a5f6-b079-11ea-9e38-1b4fc9611fa6.html" class="tnt-asset-link">
        

        
            Brian Danelson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/daisy-lu-price/article_cab2c498-b079-11ea-b30b-67716863c051.html" class="tnt-asset-link">
        

        
            Daisy Lu Price</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/jane-williams-seaman/article_2dcfe9e4-b079-11ea-83a9-774184cbcc28.html" class="tnt-asset-link">
        

        
            Jane (Williams) Seaman</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/sheridan-shed-conklin/article_58db0380-aab1-11ea-b04d-3ba989774782.html" class="tnt-asset-link">
        

        
            Sheridan "Shed" Conklin</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photos-videos" href="/multimedia/" >Photos & Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-grizzly-photo-gallery" href="http://bigbeargrizzly.smugmug.com"  target="_blank" rel="noopener">Grizzly Photo Gallery</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-1492707" class="tncms-block"><section id="block-1492707" class="block emphasis-h3   " ><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1492707-38528032-4235-11ea-aaed-d38345cd791e" class="clearfix card summary has-image image-top inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-38528032-4235-11ea-aaed-d38345cd791e media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/big-bear-girls-soccer-versus-aae/collection_38528032-4235-11ea-aaed-d38345cd791e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Big Bear girls soccer versus AAE"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/98/498ac1ca-4235-11ea-9d3f-676737c133e0/5e30dd72451b3.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/98/498ac1ca-4235-11ea-9d3f-676737c133e0/5e30dd72451b3.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/98/498ac1ca-4235-11ea-9d3f-676737c133e0/5e30dd72451b3.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/98/498ac1ca-4235-11ea-9d3f-676737c133e0/5e30dd72451b3.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/98/498ac1ca-4235-11ea-9d3f-676737c133e0/5e30dd72451b3.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/4/98/498ac1ca-4235-11ea-9d3f-676737c133e0/5e30dd72451b3.image.jpg?resize=900%2C600 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia" class="tnt-section-tag">Multimedia</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/big-bear-girls-soccer-versus-aae/collection_38528032-4235-11ea-aaed-d38345cd791e.html" class="tnt-asset-link">
        

        
            Big Bear girls soccer versus AAE</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-01-28T17:18:00-08:00" class="tnt-date asset-date text-muted">Jan 28, 2020</time></li><li class="card-comment-count"><a href="/multimedia/big-bear-girls-soccer-versus-aae/collection_38528032-4235-11ea-aaed-d38345cd791e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1492707-89d5fbb4-4235-11ea-87d2-eb35b01ca13b" class="clearfix card summary has-image image-top inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-89d5fbb4-4235-11ea-87d2-eb35b01ca13b media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/big-bear-high-school-wrestling-meet/collection_89d5fbb4-4235-11ea-87d2-eb35b01ca13b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +12</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Big Bear High School wrestling meet"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/9/74/97486610-4235-11ea-a227-dbe744293a8b/5e30ddf4acfbc.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/9/74/97486610-4235-11ea-a227-dbe744293a8b/5e30ddf4acfbc.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/9/74/97486610-4235-11ea-a227-dbe744293a8b/5e30ddf4acfbc.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/9/74/97486610-4235-11ea-a227-dbe744293a8b/5e30ddf4acfbc.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/9/74/97486610-4235-11ea-a227-dbe744293a8b/5e30ddf4acfbc.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/9/74/97486610-4235-11ea-a227-dbe744293a8b/5e30ddf4acfbc.image.jpg?resize=900%2C600 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia" class="tnt-section-tag">Multimedia</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/big-bear-high-school-wrestling-meet/collection_89d5fbb4-4235-11ea-87d2-eb35b01ca13b.html" class="tnt-asset-link">
        

        
            Big Bear High School wrestling meet</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-01-28T17:20:00-08:00" class="tnt-date asset-date text-muted">Jan 28, 2020</time></li><li class="card-comment-count"><a href="/multimedia/big-bear-high-school-wrestling-meet/collection_89d5fbb4-4235-11ea-87d2-eb35b01ca13b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "><div id="tncms-block-1492708" class="tncms-block"><section id="block-1492708" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Multimedia -->
<div id='div-gpt-ad-1430346549746-3' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Multimedia&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Multimedia&sz=300x100&c=12345">
</a>
</div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-auctions-garage-sales" href="/classifieds/sale/sale/" >Auctions & Garage Sales</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-items-for-sale" href="/classifieds/sale/" >Items for Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/classifieds/sale/pet/" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/classifieds/housing/sale/" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rentals" href="/classifieds/housing/rent/" >Rentals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-services" href="/classifieds/service/" >Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-vehicles" href="/classifieds/vehicle/" >Vehicles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pay-my-account" href="/site/forms/subscription_services/paybill/" >Pay My Account</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="/site/forms/online_services/classified" >Place a Classified Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "><div id="tncms-block-1492693" class="tncms-block"><section id="block-1492693" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1492693 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-226575ba-cb66-5b16-86a3-fa715389035a" class="clearfix card  product " data-track-object='{"title":"BLUE SKIES REAL ESTATE AND RESORT RENTALS","url":"/classifieds/housing/rent/home/blue-skies-real-estate-and-resort-rentals/ad_226575ba-cb66-5b16-86a3-fa715389035a.html","uuid":"226575ba-cb66-5b16-86a3-fa715389035a","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/226575ba-cb66-5b16-86a3-fa715389035a">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Home
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/home/blue-skies-real-estate-and-resort-rentals/ad_226575ba-cb66-5b16-86a3-fa715389035a.html" class="tnt-asset-link">
        

        
            BLUE SKIES REAL ESTATE AND RESORT RENTALS</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>BLUE SKIES REAL ESTATE AND RESORT RENTALS Rental Searchin&hellip;</p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-03695a3d-9dbd-5b7a-861c-cf99a6aad323" class="clearfix card  product has-image" data-track-object='{"title":"Oakside Restaurant and Bar is now hiring for LINE COOK.","url":"/classifieds/job/oakside-restaurant-and-bar-is-now-hiring-for-line-cook/ad_03695a3d-9dbd-5b7a-861c-cf99a6aad323.html","uuid":"03695a3d-9dbd-5b7a-861c-cf99a6aad323","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/03695a3d-9dbd-5b7a-861c-cf99a6aad323">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-03695a3d-9dbd-5b7a-861c-cf99a6aad323 media-preview ad-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/oakside-restaurant-and-bar-is-now-hiring-for-line-cook/ad_03695a3d-9dbd-5b7a-861c-cf99a6aad323.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Oakside Restaurant and Bar is now hiring for LINE COOK."
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/8/46/8469b94c-edfb-5bd3-91b7-12ec96f147c7/5ec577301cdce.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/8/46/8469b94c-edfb-5bd3-91b7-12ec96f147c7/5ec577301cdce.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/8/46/8469b94c-edfb-5bd3-91b7-12ec96f147c7/5ec577301cdce.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/8/46/8469b94c-edfb-5bd3-91b7-12ec96f147c7/5ec577301cdce.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/8/46/8469b94c-edfb-5bd3-91b7-12ec96f147c7/5ec577301cdce.image.jpg?resize=600%2C600 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Job
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/oakside-restaurant-and-bar-is-now-hiring-for-line-cook/ad_03695a3d-9dbd-5b7a-861c-cf99a6aad323.html" class="tnt-asset-link">
        

        
            Oakside Restaurant and Bar is now hiring for LINE COOK.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>Oakside Restaurant and Bar is now hiring for LINE COOK. A&hellip;</p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "><div id="tncms-block-1492704" class="tncms-block"><section id="block-1492704" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Classifieds -->
<div id='div-gpt-ad-1430346549746-1' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Classifieds&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Classifieds&sz=300x100&c=12345">
</a>
</div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business-directory">
                <a class="dropdown-toggle nav-link tnt-section-business-directory" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/marketplace" >Business Directory
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-marketplace-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-all-listings" href="/marketplace" >All Listings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-automotive" href="/marketplace/browsecats.html?parent=21000000&amp;sort=name&amp;radius=10&amp;zipcode=92314" >Automotive</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contractors" href="/marketplace/?radius=20&amp;tncms_urlmap_name=flex&amp;cat=13000000&amp;type=business&amp;action=srch" >Contractors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dining" href="/marketplace/browsecats.html?parent=16000000&amp;sort=name&amp;radius=10&amp;zipcode=92314" >Dining</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/marketplace/browsecats.html?parent=18000000&amp;sort=name&amp;radius=10&amp;zipcode=92314" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/marketplace/browsecats.html?parent=24000000&amp;sort=name&amp;radius=10&amp;zipcode=92314" >Real Estate</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-marketplace-one" class="tncms-region "><div id="tncms-block-1492705" class="tncms-block"><section id="block-1492705" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492705 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-33d037de-d41f-55a9-af3b-6ab3b4fdbdd6" class="clearfix card business enhanced " data-track-object='{"title":"Butcher&#39;s Block Building Materials True Value","url":"/marketplace/construction/tools_hardware/butcher-s-block-building-materials-true-value/business_1114968020.html","uuid":"33d037de-d41f-55a9-af3b-6ab3b4fdbdd6","app":"business","metric":""}' data-tncms-tracking="business/block/33d037de-d41f-55a9-af3b-6ab3b4fdbdd6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/tools_hardware/butcher-s-block-building-materials-true-value/business_1114968020.html" class="tnt-asset-link">
        

        
            Butcher's Block Building Materials True Value</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Big Bear Lake
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//41860%20Big%20Bear%20Blvd%2BBig%20Bear%20Lake%2BCA%2B92315">
                                        41860 Big Bear Blvd, Big Bear Lake, CA 92315
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:909-866-8518">
                                    
                                    909-866-8518
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Butcher's Block Building Materials True Value's website" href="http://butchersblock.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-6483fb1f-f7f5-58ed-845b-bc510d7a4ba4" class="clearfix card business power  has-image" data-track-object='{"title":"Coldwell Banker Sky Ridge Realty","url":"/marketplace/coldwell-banker-sky-ridge-realty/business_3922005188.html","uuid":"6483fb1f-f7f5-58ed-845b-bc510d7a4ba4","app":"business","metric":""}' data-tncms-tracking="business/block/6483fb1f-f7f5-58ed-845b-bc510d7a4ba4">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/coldwell-banker-sky-ridge-realty/business_3922005188.html" >
                    <div class="media-preview-6483fb1f-f7f5-58ed-845b-bc510d7a4ba4 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Coldwell Banker Sky Ridge Realty"
                            class="img-responsive lazyload logo default"
                            width="392"
                            height="227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/business/6/48/6483fb1f-f7f5-58ed-845b-bc510d7a4ba4/5cbe45517d756.image.jpg?resize=200%2C116 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/business/6/48/6483fb1f-f7f5-58ed-845b-bc510d7a4ba4/5cbe45517d756.image.jpg?resize=300%2C174 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/business/6/48/6483fb1f-f7f5-58ed-845b-bc510d7a4ba4/5cbe45517d756.image.jpg?resize=392%2C227 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/coldwell-banker-sky-ridge-realty/business_3922005188.html" class="tnt-asset-link">
        

        
            Coldwell Banker Sky Ridge Realty</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//42000%20Big%20Bear%20Blvd%2BBig%20Bear%20Lake%2BCA%2B92315">
                                        42000 Big Bear Blvd, Big Bear Lake, CA 92315
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:909-878-0444">
                                    
                                    909-878-0444
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Coldwell Banker Sky Ridge Realty's website" href="https://www.cbskyridge.com/?fbclid=IwAR3lLKUi8ElEuQthhV_2mNcBZfXEfCd_rO8iTojhRhdIWDRIf4nzbrkIUHg" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-marketplace-two" class="tncms-region "><div id="tncms-block-1492706" class="tncms-block"><section id="block-1492706" class="block emphasis-h3   " ><!-- /1006431/SOCAL-BB_NAVSP-Marketplace -->
<div id='div-gpt-ad-1430346549746-2' style='height:100px; width:300px;'>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-BB_NAVSP-Marketplace&sz=300x100&c=12345">

<img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-BB_NAVSP-Marketplace&sz=300x100&c=12345">
</a>
</div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-marketplace-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-66382a96-b0f4-11ea-bf2c-a3141cae9a63" class="asset article-default"  data-url="https://www.bigbeargrizzly.net/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/e5f8e936-b80b-11e6-bdf2-7bbbf7f8b473.jpg">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="188">
        </div>
        <meta itemprop="name" content="bigbeargrizzly.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bigbeargrizzly.net/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html" />
    <style>
                .asset-paging .direction {
                    color: #b13636;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bigbeargrizzly.net\/tncms\/search\/mlt\/?origin=66382a96-b0f4-11ea-bf2c-a3141cae9a63&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-66382a96-b0f4-11ea-bf2c-a3141cae9a63" class="asset-paging">
                <div id="paging-prev-66382a96-b0f4-11ea-bf2c-a3141cae9a63" class="paging-link prev offset"></div>
                <div id="paging-next-66382a96-b0f4-11ea-bf2c-a3141cae9a63" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Airport district forgives commercial back rents
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Kathy Portie
kportie.grizzly@gmail.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-17T16:43:00-07:00" class="tnt-date asset-date text-muted">
            Jun 17, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-06-17T16:43:00-07:00" class="tnt-date asset-date text-muted">
            Jun 17, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-06-17T18:03:28-07:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-17T16:43:00-07:00">
    <meta itemprop="datePublished" content="2020-06-17T16:43:00-07:00">
    <meta itemprop="dateModified" content="2020-06-17T11:03:28-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fairport-district-forgives-commercial-back-rents%2Farticle_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Airport%20district%20forgives%20commercial%20back%20rents&via=BBGrizzly&url=https%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fairport-district-forgives-commercial-back-rents%2Farticle_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bigbeargrizzly.net/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bigbeargrizzly.net/tncms/asset/editorial/66382a96-b0f4-11ea-bf2c-a3141cae9a63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Bear%20Grizzly%5D%20Airport%20district%20forgives%20commercial%20back%20rents&body=https%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fairport-district-forgives-commercial-back-rents%2Farticle_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="66382a96-b0f4-11ea-bf2c-a3141cae9a63">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fairport-district-forgives-commercial-back-rents%2Farticle_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Airport%20district%20forgives%20commercial%20back%20rents&via=BBGrizzly&url=https%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fairport-district-forgives-commercial-back-rents%2Farticle_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bigbeargrizzly.net/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bigbeargrizzly.net/tncms/asset/editorial/66382a96-b0f4-11ea-bf2c-a3141cae9a63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Bear%20Grizzly%5D%20Airport%20district%20forgives%20commercial%20back%20rents&body=https%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fairport-district-forgives-commercial-back-rents%2Farticle_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66382a96-b0f4-11ea-bf2c-a3141cae9a63-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="66382a96-b0f4-11ea-bf2c-a3141cae9a63" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66382a96-b0f4-11ea-bf2c-a3141cae9a63" class="save-list-66382a96-b0f4-11ea-bf2c-a3141cae9a63-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66382a96-b0f4-11ea-bf2c-a3141cae9a63" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80008"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80008"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>When the COVID-19 stay-at-home order was issued for the state of California, the Big Bear Airport terminal building closed its doors to the public. The decision had an impact on several of the district’s commercial tenants.</p><p>On April 8, the Airport District board voted to defer all monthly commercial rents for three months in response to the pandemic. Out of 11 commercial tenants, seven elected to participate in the deferral program for three months. The other four declined the offer and continued to pay rent.</p><p>At the June 17 meeting, the airport board revisited the deferral program, which runs its course at the end of the month. The board’s options were to continue the deferral program, develop a repayment program or relieve the debt.</p><p>Board members Bill Goddard and Wes Krause were in favor of forgiving the debt of the seven tenants and offering refund opportunities to the other four tenants. “I think the hardship created by the virus was nobody’s choice,” Krause said. “I don’t think the airport is going to suffer if we go ahead and forgive the rent.”</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bigbeargrizzly.net",
  secureDomain: "bigbeargrizzly.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"bigbeargrizzly.net","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bigbeargrizzly.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Board member MariKay Lindstrom was in favor of asking for a partial repayment of rents from the seven tenants. “I don’t think we should forgive the debt,” she said. “I think they need to participate.”</p><p>Board member Rick Siefert said he understands the financial impact on the commercial tenants, but was firm in his belief that rents should be paid. He advocated a repayment plan that could spread out one to three years. “This is not our money to give away,” Siefert said. “I don’t think we have a right to forgive that money. That’s not our job. Our job is to do what’s in the best interest of the airport.”</p><p>After a lengthy discussion that included whether to extend the deferral program or offer reduced rents beginning in July, the board voted 4-1 to forgive the three months in rent that had been deferred for seven commercial tenants and to offer the other four tenants, who paid their rent during the same time frame, the opportunity to take refunds.</p><p>Cost to the district could be as much as $26,271.20. According to interim general manager Ryan Goss, the loss will not have a major impact on the overall budget. The district received a $30,000 grant from the federal government to help pay for operational costs during the COVID shutdown.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"bigbeargrizzly.net","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bigbeargrizzly.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80008"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fairport-district-forgives-commercial-back-rents%2Farticle_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Airport%20district%20forgives%20commercial%20back%20rents&via=BBGrizzly&url=https%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fairport-district-forgives-commercial-back-rents%2Farticle_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bigbeargrizzly.net/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bigbeargrizzly.net/tncms/asset/editorial/66382a96-b0f4-11ea-bf2c-a3141cae9a63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBig%20Bear%20Grizzly%5D%20Airport%20district%20forgives%20commercial%20back%20rents&body=https%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fairport-district-forgives-commercial-back-rents%2Farticle_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66382a96-b0f4-11ea-bf2c-a3141cae9a63"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66382a96-b0f4-11ea-bf2c-a3141cae9a63-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="66382a96-b0f4-11ea-bf2c-a3141cae9a63" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66382a96-b0f4-11ea-bf2c-a3141cae9a63" class="save-list-66382a96-b0f4-11ea-bf2c-a3141cae9a63-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66382a96-b0f4-11ea-bf2c-a3141cae9a63" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="66382a96-b0f4-11ea-bf2c-a3141cae9a63" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/airport-district-forgives-commercial-back-rents/article_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="66382a96-b0f4-11ea-bf2c-a3141cae9a63" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bigbeargrizzly.net/users/login/?referer_url=https%3A%2F%2Fwww.bigbeargrizzly.net%2Fnews%2Fairport-district-forgives-commercial-back-rents%2Farticle_66382a96-b0f4-11ea-bf2c-a3141cae9a63.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1836852" class="tncms-block"><div style="border:1px solid black; border-radius:4px; padding:10px; margin:8px;">
<a target="_blank" href="https://givebutter.com/bigbeargrizzly"><img style="width:99%" src="https://givebutter.s3.amazonaws.com/media/r7HykjzaCS9kVkwuyzvMiesPrNwcRxvwZGpkDbUa.jpeg"></a><br><p style="font-size:22px; font-weight:bold;">Big Bear Grizzly - COVID-19 Local News Fund</p>
<p style="font-size:18px; font-weight:bold;">
Give to support Big Bear Grizzly as we cover the coronavirus crisis in our communities.</p>
<div style="border:2px solid #e3e3e3; background:#ff0000; border-radius:10px; padding:15px; margin:10px; font-weight:bold; color:white; text-align:center;"><a style="color:white; " target="_blank" href="https://givebutter.com/bigbeargrizzly">LEARN MORE</a></div></div></div><div id="tncms-block-1492583" class="tncms-block"><div id="tncms-block-1026559" class="tncms-block">

    
    <div class="nav-builder-container">
    <ul class="nav">
<li class="nav-item ">
                <span style="float:left; margin-bottom:15px; padding-right:15px; padding-left:54px;"><a href="/special"><img src="http://f7517cb46e697ac7f5ee-5b1a575f92ec8c3e57aaf609794d7797.r3.cf2.rackcdn.com/specialsectionsicon.jpg"></a></span> 
                </li>
                
                <li class="nav-item ">
                <span style="float:left; margin-bottom:15px; padding-right:15px;"><a href="/eedition"><img src="http://f7517cb46e697ac7f5ee-5b1a575f92ec8c3e57aaf609794d7797.r3.cf2.rackcdn.com/eeditionicon.jpg"></a></span> 
                </li>
                
                <li class="nav-item ">
                <span style="float:left; margin-bottom:15px; padding-right:15px;"><a href="/marketplace"><img src="http://f7517cb46e697ac7f5ee-5b1a575f92ec8c3e57aaf609794d7797.r3.cf2.rackcdn.com/marketplaceicon.jpg"></a></span> 
                </li>
                
                <li class="nav-item ">
                <span style="float:left; margin-bottom:15px; padding-right:15px;"><a href="/classifieds"><img src="http://f7517cb46e697ac7f5ee-5b1a575f92ec8c3e57aaf609794d7797.r3.cf2.rackcdn.com/classifiedicon.jpg"></a></span> 
                </li>
                
        <span class="clear"></span>    
        </ul>
</div>
    </div></div><div id="tncms-block-1492581" class="tncms-block"><!--/1006431/SOCAL-BB_apex--><div id='div-gpt-ad-1430505192264-0' style='height:250px; width:300px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430505192264-0'); });
    </script>
</div></div><div id="tncms-block-1837674" class="tncms-block"><style>
.reader-button-container{
width:99%;
margin-top:10px;
margin-bottom:10px;
font-size:14px;
background-color:white;
border-radius: 25px;
border: 2px solid #f2f2f2;
box-shadow: 0 4px 8px 0 rgba(0, 0, 0, 0.2), 0 6px 20px 0 rgba(0, 0, 0, 0.19);
padding:15px;
}
.reader-button{
padding:20px;
background-color:#B7142D;
color:white;
font-size:16px;
font-weight:bold;
text-align:center;
width:250px;
border-radius: 13px;
box-shadow: 0 4px 8px 0 rgba(0, 0, 0, 0.2), 0 6px 20px 0 rgba(0, 0, 0, 0.19);
}
.rb-headline{
font-size:22px;
font-weight:bold;
}
.reader-button-logo img{
width:250px;
text-align:center;
}

</style><div class="reader-button-container">
<div class="reader-button-logo"><img src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/e89322d6-6114-11e6-bc07-1ba767cf5086.png"></div>
<p class="rb-headline">Support news you can trust.</p>
<p>Click below for introductory savings</p>
<a href="https://www.bigbeargrizzly.net/site/forms/subscription_services/"><div class="reader-button">
SUBSCRIBE TODAY
</div></a>
</div></div><div id="tncms-block-1492576" class="tncms-block"><section id="block-1492576" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1492576 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1492576-b375a658-10ef-507e-bbe9-15f49b3d6d4b" class="clearfix card summary has-image image-left dark  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b375a658-10ef-507e-bbe9-15f49b3d6d4b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/big-bear-grizzly/edition_b375a658-10ef-507e-bbe9-15f49b3d6d4b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Big Bear Grizzly"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="464"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/eedition/a/59/a598b27e-0745-53e4-b659-1b2c04d12a06/5ee97cd9cce59.preview-300.jpg?resize=300%2C464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/big-bear-grizzly/edition_b375a658-10ef-507e-bbe9-15f49b3d6d4b.html" class="tnt-asset-link">
        

        
            Big Bear Grizzly</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-17T00:00:00-07:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li><li class="card-comment-count"><a href="/eedition/big-bear-grizzly/edition_b375a658-10ef-507e-bbe9-15f49b3d6d4b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1492577" class="tncms-block padding-bottom"><div class="follow-links-1492577 default">
    
    <section id="block-1492577" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492577 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/Big-Bear-Lake-CA/Big-Bear-Grizzly/243278602126" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BBGrizzly" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/bigbeargrizzly/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/big-bear-now/id1180172345?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.app_bigbear1.layout&hl=en" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bigbeargrizzly.net",
  "sameAs" : ["http://www.facebook.com/pages/Big-Bear-Lake-CA/Big-Bear-Grizzly/243278602126","https://twitter.com/BBGrizzly","https://www.instagram.com/bigbeargrizzly/","https://itunes.apple.com/us/app/big-bear-now/id1180172345?mt=8","https://play.google.com/store/apps/details?id=com.app_bigbear1.layout&hl=en"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1492582" class="tncms-block"><!--/1006431/SOCAL-BB_impact--><div id='div-gpt-ad-1430505192264-3' style='height:250px; width:300px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430505192264-3'); });
    </script>
</div></div><div id="tncms-block-1492580" class="tncms-block"><section id="block-1492580" class="block emphasis-h3   " ><div id="html-asset-1492580">
            <div class="html-content">
<script src='https://api.circularhub.com/partner_services/module.js?id=585&amp;key=75a203fa201df142'></script>
</div>
        </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1492594" class="tncms-block"><section id="block-1492594" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/bulletins" class="">View All Bulletins</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1492594 ">
        <div class="block-title-inner">
            <h4>
                
                Bulletin Board
                
            </h4>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.bigbeargrizzly.net/classifieds/other/bulletins/contractors-directory-page-1-of-2/pdfdisplayad_e31ae5a0-2b1e-11e5-b125-770a3ba8796a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1492594" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Contractors Directory page 1 of 2"><span class="title">Contractors Directory page 1 of 2</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Contractors Directory page 1 of 2"
                            class="img-responsive lazyload full default"
                            width="1307"
                            height="1585"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/e/31/e31ae5a0-2b1e-11e5-b125-770a3ba8796a/5e7bc31f2ebf4.preview.jpg?resize=200%2C243 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/e/31/e31ae5a0-2b1e-11e5-b125-770a3ba8796a/5e7bc31f2ebf4.preview.jpg?resize=300%2C364 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/e/31/e31ae5a0-2b1e-11e5-b125-770a3ba8796a/5e7bc31f2ebf4.preview.jpg?resize=400%2C485 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/e/31/e31ae5a0-2b1e-11e5-b125-770a3ba8796a/5e7bc31f2ebf4.preview.jpg?resize=540%2C655 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/e/31/e31ae5a0-2b1e-11e5-b125-770a3ba8796a/5e7bc31f2ebf4.preview.jpg?resize=750%2C910 750w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/e/31/e31ae5a0-2b1e-11e5-b125-770a3ba8796a/5e7bc31f2ebf4.preview.jpg?resize=1200%2C1455 1200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/e/31/e31ae5a0-2b1e-11e5-b125-770a3ba8796a/5e7bc31f2ebf4.preview.jpg?resize=1307%2C1585 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.bigbeargrizzly.net/classifieds/other/bulletins/bigbearstrong-page-1/pdfdisplayad_6d1eee14-6eda-11ea-92d5-97f51ceab4fa.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1492594" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="#BigBearStrong Page 1"><span class="title">#BigBearStrong Page 1</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="#BigBearStrong Page 1"
                            class="img-responsive lazyload full default"
                            width="1158"
                            height="1790"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/6/d1/6d1eee14-6eda-11ea-92d5-97f51ceab4fa/5ed6ee4a43258.preview.jpg?resize=200%2C309 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/6/d1/6d1eee14-6eda-11ea-92d5-97f51ceab4fa/5ed6ee4a43258.preview.jpg?resize=300%2C464 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/6/d1/6d1eee14-6eda-11ea-92d5-97f51ceab4fa/5ed6ee4a43258.preview.jpg?resize=400%2C618 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/6/d1/6d1eee14-6eda-11ea-92d5-97f51ceab4fa/5ed6ee4a43258.preview.jpg?resize=540%2C835 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/6/d1/6d1eee14-6eda-11ea-92d5-97f51ceab4fa/5ed6ee4a43258.preview.jpg?resize=750%2C1159 750w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/classifieds/6/d1/6d1eee14-6eda-11ea-92d5-97f51ceab4fa/5ed6ee4a43258.preview.jpg?resize=1158%2C1790 1200w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1492594" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1492592" class="tncms-block"><section id="block-1492592" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492592 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-6483fb1f-f7f5-58ed-845b-bc510d7a4ba4" class="clearfix card business power " data-track-object='{"title":"Coldwell Banker Sky Ridge Realty","url":"/marketplace/coldwell-banker-sky-ridge-realty/business_3922005188.html","uuid":"6483fb1f-f7f5-58ed-845b-bc510d7a4ba4","app":"business","metric":""}' data-tncms-tracking="business/block/6483fb1f-f7f5-58ed-845b-bc510d7a4ba4">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/coldwell-banker-sky-ridge-realty/business_3922005188.html" class="tnt-asset-link">
        

        
            Coldwell Banker Sky Ridge Realty</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//42000%20Big%20Bear%20Blvd%2BBig%20Bear%20Lake%2BCA%2B92315">
                                        42000 Big Bear Blvd, Big Bear Lake, CA 92315
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    909-878-0444
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Coldwell Banker Sky Ridge Realty's website" href="https://www.cbskyridge.com/?fbclid=IwAR3lLKUi8ElEuQthhV_2mNcBZfXEfCd_rO8iTojhRhdIWDRIf4nzbrkIUHg" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-16d0ec6c-2020-52ce-9139-1c51ebedc5d2" class="clearfix card business power " data-track-object='{"title":"Big Bear Grizzly","url":"/marketplace/big-bear-grizzly/business_1115094337.html","uuid":"16d0ec6c-2020-52ce-9139-1c51ebedc5d2","app":"business","metric":""}' data-tncms-tracking="business/block/16d0ec6c-2020-52ce-9139-1c51ebedc5d2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/big-bear-grizzly/business_1115094337.html" class="tnt-asset-link">
        

        
            Big Bear Grizzly</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//42007%20Fox%20Farm%20Rd%2C%20Suite%203B%2BBig%20Bear%20Lake%2BCA%2B92315">
                                        42007 Fox Farm Rd, Suite 3B, Big Bear Lake, CA 92315
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    909-866-3456
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Big Bear Grizzly's website" href="http://www.bigbeargrizzly.net" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Big Bear Grizzly's coupons" href="/classifieds/?bi=16d0ec6c-2020-52ce-9139-1c51ebedc5d2&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-28bea029-d03d-5b35-b871-06bc34e66b08" class="clearfix card business enhanced " data-track-object='{"title":"Wheeler Steffen Sotheby&#39;s International Realty","url":"/marketplace/real_estate/residential/wheeler-steffen-sotheby-s-international-realty/business_4000123241.html","uuid":"28bea029-d03d-5b35-b871-06bc34e66b08","app":"business","metric":""}' data-tncms-tracking="business/block/28bea029-d03d-5b35-b871-06bc34e66b08">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/residential/wheeler-steffen-sotheby-s-international-realty/business_4000123241.html" class="tnt-asset-link">
        

        
            Wheeler Steffen Sotheby's International Realty</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Big Bear Lake
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//596%20Pine%20Knot%20Ave.%2BBig%20Bear%20Lake%2BCA%2B92315">
                                        596 Pine Knot Ave., Big Bear Lake, CA 92315
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    909-878-5500
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Wheeler Steffen Sotheby's International Realty's website" href="http://www.wssir.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-33d037de-d41f-55a9-af3b-6ab3b4fdbdd6" class="clearfix card business enhanced " data-track-object='{"title":"Butcher&#39;s Block Building Materials True Value","url":"/marketplace/construction/tools_hardware/butcher-s-block-building-materials-true-value/business_1114968020.html","uuid":"33d037de-d41f-55a9-af3b-6ab3b4fdbdd6","app":"business","metric":""}' data-tncms-tracking="business/block/33d037de-d41f-55a9-af3b-6ab3b4fdbdd6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/tools_hardware/butcher-s-block-building-materials-true-value/business_1114968020.html" class="tnt-asset-link">
        

        
            Butcher's Block Building Materials True Value</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Big Bear Lake
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//41860%20Big%20Bear%20Blvd%2BBig%20Bear%20Lake%2BCA%2B92315">
                                        41860 Big Bear Blvd, Big Bear Lake, CA 92315
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    909-866-8518
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Butcher's Block Building Materials True Value's website" href="http://butchersblock.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-1492575" class="tncms-block"></div><div id="tncms-block-1650409" class="tncms-block"></div><div id="tncms-block-1492579" class="tncms-block"><section id="block-1492579" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492579 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1492579" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1492579" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1492579" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1492579" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1492579" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/possible-drowning-in-big-bear-lake/article_1bf53c9a-ac2a-11ea-869f-bf2398968fbf.html">Possible drowning in Big Bear Lake</a></li><li><a href="/news/decision-on-july-4-fireworks-coming-next-week/article_8dbf09ce-aaa8-11ea-9caa-634dbdbdefd3.html">Decision on July 4 fireworks coming next week</a></li><li><a href="/news/big-bear-deputies-search-for-missing-man/article_00c46d6e-af5f-11ea-a9e9-a7afdec04810.html">Big Bear deputies search for missing man</a></li><li><a href="/news/no-comment-on-vote-of-no-confidence/article_19bf9aa0-aaa5-11ea-a1ee-9720443968e1.html">No comment on vote of no confidence</a></li><li><a href="/news/covid-19-cases-increase-in-big-bear/article_ae2b218c-af4b-11ea-96bc-c7301edff8a1.html">COVID-19 cases increase in Big Bear</a></li><li><a href="/news/bowling-barn-big-bear-alpine-zoo-reopen-friday-june-12/article_b19385a2-aca9-11ea-b0bd-b330abcb4f03.html">Bowling Barn, Big Bear Alpine Zoo reopen Friday, June 12</a></li><li><a href="/news/big-bear-lake-city-council-gives-thumbs-up-to-july-4-fireworks-show/article_64f819ec-b050-11ea-9410-6f4d34615cf4.html">Big Bear Lake City Council gives thumbs up to July 4 fireworks show</a></li><li><a href="/news/miss-big-bear-princess-regains-her-title/article_1b2c08ea-b02e-11ea-ab94-5340ebae1282.html">Miss Big Bear princess regains her title</a></li><li><a href="/news/protest-in-big-bear/article_7c220b56-aaa5-11ea-b14d-0b5ad5d4c5e3.html">Protest in Big Bear</a></li><li><a href="/news/fifteen-earn-diplomas-at-chautauqua-high-school/article_a6d3bc48-ac0b-11ea-bb17-5b817fd2b97d.html">Fifteen earn diplomas at Chautauqua High School</a></li></ul></div>
        
        
            <div id="images-1492579" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/good-morning-big-bear/image_325b403a-aea8-11ea-9215-cfa5094c3bfe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Good morning, Big Bear"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/3/25/325b403a-aea8-11ea-9215-cfa5094c3bfe/5ee6cfe118e4e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/big-bear-lake-city-hall/image_55d3915c-af5c-11ea-82ec-571fe89ca2ef.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Big Bear Lake City Hall"
                            class="img-responsive lazyload full default"
                            width="559"
                            height="559"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/5/5d/55d3915c-af5c-11ea-82ec-571fe89ca2ef/5ee7fe1a03e3b.image.jpg?crop=559%2C559%2C93%2C7&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/decision-on-fireworks-show-soon-june-10-2020/image_c44d2728-aab2-11ea-b740-bf9fb27b6484.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Decision on fireworks show soon, June 10, 2020"
                            class="img-responsive lazyload full default"
                            width="770"
                            height="770"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/c/44/c44d2728-aab2-11ea-b740-bf9fb27b6484/5ee02ba03fd13.image.jpg?crop=770%2C770%2C65%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/urgent-care-june-17-2020/image_3efb69ca-b027-11ea-a6d2-67aab789a8ca.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Urgent Care, June 17, 2020"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/3/ef/3efb69ca-b027-11ea-a6d2-67aab789a8ca/5ee952877dff6.image.jpg?crop=600%2C600%2C150%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-bowling-barn-reopens-friday-june-12-2020/image_b2364098-acaa-11ea-a4cc-7b1c1d6347b6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Bowling Barn reopens Friday, June 12, 2020"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/b/23/b2364098-acaa-11ea-a4cc-7b1c1d6347b6/5ee37914413fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/good-morning-big-bear/image_f137c7c8-aa4b-11ea-9233-af4e15d842b6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Good morning, Big Bear"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/f/13/f137c7c8-aa4b-11ea-9233-af4e15d842b6/5edf7f1d6faca.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/chautauqua-high-school-graduation-june-11-2020/image_8bc74b96-ac0f-11ea-b14b-3f3fa2c07743.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chautauqua High School graduation, June 11, 2020"
                            class="img-responsive lazyload full default"
                            width="1177"
                            height="1177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/8/bc/8bc74b96-ac0f-11ea-b14b-3f3fa2c07743/5ee274c7c1692.image.jpg?crop=1177%2C1177%2C292%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/good-morning-big-bear/image_24f56152-aca8-11ea-bab8-e7dce2fa93b3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Good morning, Big Bear"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/2/4f/24f56152-aca8-11ea-bab8-e7dce2fa93b3/5ee374cc472aa.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/green-fire-june-14-2020/image_810db102-aea5-11ea-b1d4-0f900f282894.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Green Fire June 14, 2020"
                            class="img-responsive lazyload full default"
                            width="1042"
                            height="1042"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/8/10/810db102-aea5-11ea-b1d4-0f900f282894/5ee6cb5c9a61a.image.jpg?crop=1042%2C1042%2C308%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/protest-in-big-bear-lake-june-3-2020/image_573f5708-a5eb-11ea-8476-cbd793bbf8a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Protest in Big Bear Lake, June 3, 2020"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/5/73/573f5708-a5eb-11ea-8476-cbd793bbf8a2/5ed8270ec450f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1492579" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/salute-to-the-fallen/video_50e80b70-9eac-11ea-b773-7f58801aaa98.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Salute to the fallen"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/5/0e/50e80b70-9eac-11ea-b773-7f58801aaa98/5ecbfeeb2341b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1492579" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/a-message-to-our-readers-and-the-community/article_4ba67ff8-a815-11ea-8931-6b072425b741.html">A message to our readers and the community</a> (10)</li><li><a href="/news/peaceful-protest-in-big-bear/article_78b28b04-a5ea-11ea-a104-27fd3652f195.html">Peaceful protest in Big Bear</a> (5)</li><li><a href="/news/protest-in-big-bear/article_7c220b56-aaa5-11ea-b14d-0b5ad5d4c5e3.html">Protest in Big Bear</a> (2)</li><li><a href="/news/message-from-visit-big-bear-ceo/article_dc44418c-9c5b-11ea-b76a-2b93b83a4bcc.html">Message from Visit Big Bear CEO</a> (2)</li><li><a href="/news/miss-big-bear-princess-regains-her-title/article_1b2c08ea-b02e-11ea-ab94-5340ebae1282.html">Miss Big Bear princess regains her title</a> (1)</li><li><a href="/news/plane-crash-kills-three-at-least-two-from-big-bear/article_1be37df6-a81b-11ea-bd05-6b6a3a841180.html">Plane crash kills three, at least two from Big Bear</a> (1)</li><li><a href="/news/possible-drowning-in-big-bear-lake/article_1bf53c9a-ac2a-11ea-869f-bf2398968fbf.html">Possible drowning in Big Bear Lake</a> (1)</li><li><a href="/news/back-in-business/article_94c7c80a-9fb3-11ea-a1c9-fb3ce7d59787.html">Back in business</a> (1)</li><li><a href="/news/confusion-reigns-supreme-in-big-bear/article_b0af8fc2-9fb2-11ea-85a6-b3c500fead75.html">Confusion reigns supreme in Big Bear</a> (1)</li><li><a href="/news/big-bear-valley-in-chaos/article_c0f6ad18-9a29-11ea-83f7-9b4da630a42d.html">Big Bear Valley in chaos</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1492593" class="tncms-block"><!--/1006431/SOCAL-BB_lowerimpact--><div id='div-gpt-ad-1430505192264-5' style='height:250px; width:300px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430505192264-5'); });
    </script>
</div></div><div id="tncms-block-1492566" class="tncms-block"><section id="block-1492566" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1492566 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1492566-04629e7a-b07a-11ea-aa3f-ef92e3beb92e" class="clearfix card summary has-image image-left dark  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-04629e7a-b07a-11ea-aa3f-ef92e3beb92e media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/lonnie-d-rockey/article_04629e7a-b07a-11ea-aa3f-ef92e3beb92e.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lonnie D. Rockey"
                    class="img-responsive lazyload  letterbox default"
                    width="981"
                    height="1336"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/0/bc/0bc0861e-b07a-11ea-bb6c-3bea2ea1af5c/5ee9de01561b3.image.jpg?crop=981%2C1336%2C232%2C58&resize=200%2C272&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/lonnie-d-rockey/article_04629e7a-b07a-11ea-aa3f-ef92e3beb92e.html" class="tnt-asset-link">
        

        
            Lonnie D. Rockey</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-17T02:07:00-07:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Lonnie Rockey, affectionately known as “Rockey”, passed in Gra&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1492566-8860a5f6-b079-11ea-9e38-1b4fc9611fa6" class="clearfix card summary has-image image-left dark  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8860a5f6-b079-11ea-9e38-1b4fc9611fa6 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/brian-danelson/article_8860a5f6-b079-11ea-9e38-1b4fc9611fa6.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Brian Danelson"
                    class="img-responsive lazyload  letterbox default"
                    width="773"
                    height="830"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/8/f9/8f9186ec-b079-11ea-a99b-23136cbe6314/5ee9dce35f2c4.image.jpg?crop=773%2C830%2C248%2C60&resize=200%2C215&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/brian-danelson/article_8860a5f6-b079-11ea-9e38-1b4fc9611fa6.html" class="tnt-asset-link">
        

        
            Brian Danelson</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-17T02:04:00-07:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Brian Danelson was a long time resident of Big Bear who attend&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1492566-cab2c498-b079-11ea-b30b-67716863c051" class="clearfix card summary has-image image-left dark  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cab2c498-b079-11ea-b30b-67716863c051 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/daisy-lu-price/article_cab2c498-b079-11ea-b30b-67716863c051.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Daisy Lu Price"
                    class="img-responsive lazyload  letterbox default"
                    width="607"
                    height="808"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/d/18/d18c978a-b079-11ea-beeb-bb12e7267d9c/5ee9dd3fd8fd7.image.jpg?crop=607%2C808%2C127%2C2&resize=200%2C266&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/daisy-lu-price/article_cab2c498-b079-11ea-b30b-67716863c051.html" class="tnt-asset-link">
        

        
            Daisy Lu Price</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-17T02:06:00-07:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Daisy Price was a beauty queen, socialite, entertainer, teache&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1492566-2dcfe9e4-b079-11ea-83a9-774184cbcc28" class="clearfix card summary has-image image-left dark  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2dcfe9e4-b079-11ea-83a9-774184cbcc28 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/jane-williams-seaman/article_2dcfe9e4-b079-11ea-83a9-774184cbcc28.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jane (Williams) Seaman"
                            class="img-responsive lazyload full default"
                            width="1054"
                            height="902"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/3/fc/3fc9712e-b079-11ea-9b9d-f7f27ba9c1c2/5ee9dc61a1eb8.image.jpg?crop=1054%2C902%2C64%2C0&resize=200%2C171&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/3/fc/3fc9712e-b079-11ea-9b9d-f7f27ba9c1c2/5ee9dc61a1eb8.image.jpg?crop=1054%2C902%2C64%2C0&resize=300%2C257&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/3/fc/3fc9712e-b079-11ea-9b9d-f7f27ba9c1c2/5ee9dc61a1eb8.image.jpg?crop=1054%2C902%2C64%2C0&resize=400%2C342&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/3/fc/3fc9712e-b079-11ea-9b9d-f7f27ba9c1c2/5ee9dc61a1eb8.image.jpg?crop=1054%2C902%2C64%2C0&resize=540%2C462&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/3/fc/3fc9712e-b079-11ea-9b9d-f7f27ba9c1c2/5ee9dc61a1eb8.image.jpg?crop=1054%2C902%2C64%2C0&resize=750%2C642&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/assets/v3/editorial/3/fc/3fc9712e-b079-11ea-9b9d-f7f27ba9c1c2/5ee9dc61a1eb8.image.jpg?crop=1054%2C902%2C64%2C0&resize=1054%2C902&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/jane-williams-seaman/article_2dcfe9e4-b079-11ea-83a9-774184cbcc28.html" class="tnt-asset-link">
        

        
            Jane (Williams) Seaman</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-17T02:01:00-07:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Jane (Williams) Seaman went to be with the Lord, surrounded by&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1492590" class="tncms-block"><section id="block-1492590" class="block emphasis-h3 light  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.bigbeargrizzly.net/users/signup/" class="">Email</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1492590 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="Newsletter signup">
                
                Big Bear Grizzly newsletters
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1492590 text-muted">
        <p>CONVENIENTLY DELIVERED TO YOUR INBOX: Catch up on Big Bear news and information with email updates, featuring the latest and most interesting items in digest form. </p>
    </div>
</div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group has-desc">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Big Bear headlines</h4>
                            
                                <p><span>The headlines making news in Big Bear. Updates daily what you need to know, what you may have missed and what's coming up.&nbsp; </span><strong><a href="https://www.bigbeargrizzly.net/users/signup/" target="_blank">Signup today</a>!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Big Bear Now</h4>
                            
                                <p>Big Bear Now magazine is all things Big Bear. The people who are the fabric of the community, the places that make Big Bear unique and the things everyone loves about the Valley. Published the first Wednesday of every month. </p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News Alerts</h4>
                            
                                <p>Get an email alert when breaking news impacts Big Bear Valley. From road closures and weather alerts, to crime or accidents, be alerted to news that could impact your commute or your day.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Good Morning Big Bear</h4>
                            
                                <p><strong><a href="https://www.bigbeargrizzly.net/users/signup/" target="_blank">Morning briefing </a></strong>to get your day started. What you need to know, what you may have missed and what's coming up.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Your E-edition is ready</h4>
                            
                                <p>The E-edition of the Big Bear Grizzly is ready for you.</p>
<p><strong><a href="http://www.bigbeargrizzly.net/eedition/page/page_f7f189f8-dc2a-51bb-b87a-c1393a3afb9d.html" target="_self">CLICK HERE</a> </strong>to view.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.bigbeargrizzly.net/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1492589" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1492570" class="tncms-block"><!--/1006431/SOCAL-BB_footer--><div id='div-gpt-ad-1430505192264-1' style='height:90px; width:728px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430505192264-1'); });
    </script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1492552" class="tncms-block"><section id="block-1492552" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492552 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outlook"  href="/outlook/" >
                    <span class="nav-label">Outlook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1492555" class="tncms-block"><section id="block-1492555" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492555 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grizzly-rack-locations"  href="/site/grizzly_rack_locations.html" >
                    <span class="nav-label">Grizzly Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopper-rack-locations"  href="/site/shopper_rack_locations.html" >
                    <span class="nav-label">Shopper Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://secure.townnews.com/shared-content/adowl/front-end.php?domain=bi-www2.bigbeargrizzly.net"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1492553" class="tncms-block padding-bottom"><section id="block-1492553" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/c29cd750-6116-11e6-93c1-b7cd0cceb749.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/c29cd750-6116-11e6-93c1-b7cd0cceb749.png?resize=300%2C77 300w, https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/content/tncms/custom/image/c29cd750-6116-11e6-93c1-b7cd0cceb749.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1492554" class="tncms-block"><section id="block-1492554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492554 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>bigbeargrizzly.net</strong><br>
    42007 Fox Farm Road,Suite 3B<br>
    Big Bear Lake, CA 92315
    <br>
    
        <strong>Phone:</strong> 909-866-3456<br>
        <strong>Email:</strong> <a href="mailto:editor.grizzly@gmail.com">editor.grizzly@gmail.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2020, <a href="/">Big Bear Grizzly</a>, 42007 Fox Farm Road,Suite 3B Big Bear Lake, CA <!--| <a href="/site/terms.html">Terms of Use</a> --> | <a href="/site/privacy.html">Privacy Notice</a></small> 
            
            </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("66382a96-b0f4-11ea-bf2c-a3141cae9a63")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bigbeargrizzly.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>